<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/">
	<link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<title>Creative Counselling: The Prison of Debt - kindredspirit</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Creative Counselling: The Prison of Debt - kindredspirit" />
<meta property="og:description" content="by Marie Bruce &nbsp; &nbsp; As a counsellor, I have helped people from all walks of life, with all sorts of issues, but regardless of why people have originally come to me for counselling, one topic always crops up time and again – money. &nbsp; After years of austerity, stagnant wages and rising living costs, &hellip;" />
<meta property="og:url" content="https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/" />
<meta property="og:site_name" content="kindredspirit" />
<meta property="article:tag" content="Creative Counselling" />
<meta property="article:tag" content="debt" />
<meta property="article:tag" content="finance" />
<meta property="article:tag" content="finances" />
<meta property="article:tag" content="Marie Bruce" />
<meta property="article:tag" content="money" />
<meta property="article:section" content="self-development" />
<meta property="article:published_time" content="2019-07-06T07:00:54+00:00" />
<meta property="article:modified_time" content="2019-07-08T10:26:15+00:00" />
<meta property="og:updated_time" content="2019-07-08T10:26:15+00:00" />
<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-1024x681.jpg" />
<meta property="og:image:secure_url" content="https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-1024x681.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Marie Bruce &nbsp; &nbsp; As a counsellor, I have helped people from all walks of life, with all sorts of issues, but regardless of why people have originally come to me for counselling, one topic always crops up time and again – money. &nbsp; After years of austerity, stagnant wages and rising living costs, [&hellip;]" />
<meta name="twitter:title" content="Creative Counselling: The Prison of Debt - kindredspirit" />
<meta name="twitter:image" content="https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"","url":"https://kindredspirit.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"kindredspirit","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/#webpage","url":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/","inLanguage":"en-US","name":"Creative Counselling: The Prison of Debt - kindredspirit","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/#primaryimage","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash.jpg","width":6016,"height":4000},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/#primaryimage"},"datePublished":"2019-07-06T07:00:54+00:00","dateModified":"2019-07-08T10:26:15+00:00"},{"@type":"Article","@id":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/author/leah-russell/#author"},"headline":"Creative Counselling: The Prison of Debt","datePublished":"2019-07-06T07:00:54+00:00","dateModified":"2019-07-08T10:26:15+00:00","commentCount":0,"mainEntityOfPage":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/#webpage","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/#primaryimage"},"keywords":"Creative Counselling,debt,finance,finances,Marie Bruce,money","articleSection":"self-development"},{"@type":["Person"],"@id":"https://kindredspirit.co.uk/author/leah-russell/#author","name":"Leah Russell","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/0a5f63e123578c519ab536c584b740ea?s=96&d=mm&r=g","caption":"Leah Russell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="kindredspirit &raquo; Creative Counselling: The Prison of Debt Comments Feed" href="https://kindredspirit.co.uk/2019/07/06/creative-counselling-the-prison-of-debt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='kento-email-subscriber-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='kento-email-subscriber-animate-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kindredspirit.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bs-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bst-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap-theme.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/front.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick-theme.css?ver=5.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kento_email_subscriber_ajax = {"kento_email_subscriber_ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=2595' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2019%2F07%2F06%2Fcreative-counselling-the-prison-of-debt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2019%2F07%2F06%2Fcreative-counselling-the-prison-of-debt%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			img {
	height: 100%;
  width: 100%;
}

.box_post .img_post img {
    width: 400px;
	  border: 0px;
    HEIGHT: auto;
}
img {
   border: none !important;
   padding: 0;
}

.wp-caption,
.thumbnail {
    border: none;
}


/*header
.woocommerce-Price-amount.amount {
    font-size: 12px !important;
    color: #272525;

}
*/
header .cart-customlocation {
    font-size: 12px !important;
    text-transform: uppercase;
    display: block;
    margin: 0 auto;
    width: 200px;
    margin-top: 10px;
    font-family:WooCommerce,Roboto;
    content: "\e01d";
		font-weight:700;
}
.cart-customlocation:before {
    font-family:WooCommerce,Roboto;
    content: "\e01d";
    font-size:12px;
    margin-top:10px;
    font-style:normal;
    font-weight:700;
    padding-right:5px;
    vertical-align: bottom;
	
}

.cart-customlocation:hover {
    text-decoration: none;
}

#main-nav {
	background:#ffffff;
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-2595 single-format-standard woocommerce-no-js responsive-menu-slide-left">
	<header>
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<a href="https://kindredspirit.co.uk">
						<img src="https://kindredspirit.co.uk/wp-content/uploads/2018/12/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></img>
					</a>
				</div>
				<div class="col-md-3">
					<div class="search_block">
						
						<form action="https://kindredspirit.co.uk" method="get">
							<input  type="text" class="search" name="s" value=""/>
						
						</form>
						<span>search by keyword</span>
					</div>
                    <a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a>
					<a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a>
					<div>
					<a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</span></a>
				</div>	
					

				</div>
				<div class="col-md-2"><a href="/magazine/"><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2019/06/KindredCroppedCover_July_Aug.jpg"></a></div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<nav class="navbar navbar-default top-cover center-block">
<!-- 						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topnav" aria-expanded="false">
								<span class="sr-only">Меню</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div> -->
						<div class="collapse navbar-collapse" id="topnav">
							<ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li>
</ul>						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>
	<div class="container">
		<div class="row">
			<div class="col-md-12">

				<div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
			    <!-- Breadcrumb NavXT 6.2.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to kindredspirit." href="https://kindredspirit.co.uk" class="home"><span property="name">Main page</span></a><meta property="position" content="1"></span>&nbsp;&nbsp;/&nbsp;&nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the self-development category archives." href="https://kindredspirit.co.uk/category/self-development/" class="taxonomy category"><span property="name">self-development</span></a><meta property="position" content="2"></span>&nbsp;&nbsp;/&nbsp;&nbsp;<span class="post post-post current-item">Creative Counselling: The Prison of Debt</span>				</div>
			</div>
		</div>
	</div>
<main>
	<div class="container">
		<div class="row">
			<div class="col-sm-9">
									<article id="post-2595" class="post-2595 post type-post status-publish format-standard has-post-thumbnail hentry category-self-development tag-creative-counselling tag-debt tag-finance tag-finances tag-marie-bruce tag-money">
						<h1>Creative Counselling: The Prison of Debt</h1>
                        <h2 class="subheads"></h2>
						<div class="meta">							
							<p> July 6, 2019</p>
						</div>
<!--						<img src="--><!--">-->
						<h2><strong>by Marie Bruce</strong></h2>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-2618" src="https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-1024x681.jpg" alt="" width="1024" height="681" srcset="https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-1024x681.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-300x199.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-768x511.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-226x150.jpg 226w, https://kindredspirit.co.uk/wp-content/uploads/2019/07/katie-harp-pinterest-manager-dRCjgmc4B8I-unsplash-600x399.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&nbsp;</p>
<h2>As a counsellor, I have helped people from all walks of life, with all sorts of issues, but regardless of why people have originally come to me for counselling, one topic always crops up time and again – money.</h2>
<p>&nbsp;</p>
<p>After years of austerity, stagnant wages and rising living costs, people are feeling the pinch.  Personal debt is a big issue for many, with consumer debt being the biggest hurdle as people turn to their credit cards and catalogues to fund their summer holidays or Christmas presents for their children.  But with debt comes anxiety, stress, sleepless nights and financial fear. We might not send debtors to prison any more like they did in Victorian times, but these days the debtors prison is very much in the mind, as it leads people to feel trapped and out of control.</p>
<p>The main advice I give to my clients is that debt becomes a habit if you let it.  There comes a point when purchasing on credit is second nature because you have done it so often that debt becomes your first response.  This type of spending may give a brief ‘shopping buzz’ but in the long term it is unsustainable and irresponsible.</p>
<p>If your spending is out of control, the first thing to do is admit that it has become a problem.  Yes, it’s hard to work all week and have nothing to show for it, but if the only alternative is treating yourself on your credit card, then you need to think twice before completing the purchase, because the ‘treat’ is adding to the overall debt and therefore creates an increase in the financial pressure you&#8217;re already under.  Just because it’s easy to shop online at midnight doesn’t mean you should be doing it!</p>
<p>Being in control of your life means that you pay off your debts and pay all your bills on time – and if this means that you have to tighten your belt in some areas then that is what you must do, until you are on top of your financial situation.</p>
<p>Denial and fantasy are common among debtors.  I had a conversation once with a woman who was complaining about her consumer debts and the worry it caused her, but at the same time she was still putting in catalogue orders and spending £5 &#8211; £10 a week on the Lotto and scratchcards because she’d convinced herself that she would one day win the jackpot, ending all her money troubles.  This kind of thinking is sadly not uncommon. People in debt are often waiting for someone or something to come along and rescue them from their financial mess. But here’s the truth: <strong><i>No-one is coming. It’s down to you.</i></strong></p>
<p>When I explained to this woman that there was little point in complaining about her financial stress, when she was still very much in the habit of accumulating debt and spending money she couldn’t afford on the pipedream of winning the lotto, she got very huffy with me.  People really don’t like to hear the truth when they have been clinging onto a lie for so long and the lies we tell ourselves are often the hardest to see through.</p>
<p>If someone has spent a lifetime existing entirely on benefits and accumulating debts, their finances are not going to become healthy overnight. The sad fact is that many people in this situation are likely to die in debt, if their debts are so high that they cannot pay them off in a few years, or if they are unable to go out to work to earn more money.  That is the reality of the poverty trap.</p>
<p>So what do you do if you have debts and are struggling to make ends meet.  First of all, forgive yourself. Everyone makes financial mistakes from time to time. Next be realistic. Can you afford to pay off your debt on one go?  If the answer is no, then you need to work out exactly how much you owe and to whom, then make a plan to pay it off in instalments. If you have several debts, pay extra on the smallest debt while making minimum payments on the rest.  Once the smallest debt is paid off, take the money you normally pay on that each month and add it to the minimum payment of the next smallest debt, until that too is paid off. Continue in this way until you are paying off the largest debt.  As the money trickles down from debt to debt, it snowballs until you are paying off chunks of debt each month. As each of the smaller debts is cleared, it helps you to feel more in control of your finances.</p>
<p>If your situation is so bad that you cannot even meet the minimum payments, then you need to start phoning your creditors to let them know.  They will usually make some kind of reduced payment arrangement and it is vital that you keep up with these payments, because if you are late or miss one they can demand the whole debt is paid off in one go, or send in the bailiffs.  So always ensure you meet your repayment plan obligations.</p>
<p>Finally, it is essential that you stop accumulating debt. Throw away and cancel the catalogues, put the credit card out of reach or cut it up, refuse a higher credit limit if it is offered to you and pay cash for your essential purchases so you know how much you are spending.  Aim to know exactly how much money you need to live on each month, including credit and bill payments. Anything left over can be used to start saving, to pay extra on debt or to allow yourself a little treat that you can afford in cash.  Getting out of debt takes longer than getting into it, but it is possible, providing you are willing to break the debt habit and can live within your means. If you need additional help, or want free debt advice see <strong><a href="http://www.stepchange.org">www.stepchange.org</a></strong></p>
<p>Financial struggles are part of modern life. Be kind to yourself and take the steps necessary to ease the burden of debt.  May fortune favour you. Until next month,</p>
<p style="text-align: center;">Serene Blessings</p>
<p style="text-align: center;">Marie Bruce x</p>
<p>&nbsp;</p>
<hr />
<h3><img class="wp-image-1489 alignleft" src="https://kindredspirit.co.uk/wp-content/uploads/2019/03/marie-300x300.jpg" alt="" width="200" height="200" srcset="https://kindredspirit.co.uk/wp-content/uploads/2019/03/marie-300x300.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2019/03/marie-150x150.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2019/03/marie-100x100.jpg 100w, https://kindredspirit.co.uk/wp-content/uploads/2019/03/marie.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /><strong>Find out more:</strong></h3>
<p>&nbsp;</p>
<h5><strong>Marie Bruce</strong> Dip. T.C. MBACP is a qualified psychotherapist, Cruse Bereavement Counsellor and best-selling self-help author. She specialises in grief and loss counselling, PTSD and military counselling, and life coaching.</h5>
<h5>In this monthly column, Marie offers simple tools used by therapists to help clients and readers improve their mental well-being.</h5>
<h5>Marie’s books are available on Amazon UK.</h5>
					</article>
                    <br/>
                    <div class="end-article clear"></div>
                    <span class="author_name">Posted by: Leah Russell</span>
					<p class="tags_post"><span>TAGS</span>: <a href="https://kindredspirit.co.uk/tag/creative-counselling/" rel="tag">Creative Counselling</a>  <a href="https://kindredspirit.co.uk/tag/debt/" rel="tag">debt</a>  <a href="https://kindredspirit.co.uk/tag/finance/" rel="tag">finance</a>  <a href="https://kindredspirit.co.uk/tag/finances/" rel="tag">finances</a>  <a href="https://kindredspirit.co.uk/tag/marie-bruce/" rel="tag">Marie Bruce</a>  <a href="https://kindredspirit.co.uk/tag/money/" rel="tag">money</a></p>					
				<h2 class="also_post">You may also like...</h2>
				
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2019/05/1.png);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2019/05/06/kawa-ariki-the-goddess-returns/">Kindred Recommends: Kawa Ariki – The Goddess Returns</a>
				    	</div>
					</div>
				   
					
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2019/04/journallingheader.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2019/05/03/the-life-changing-power-of-journaling-and-freewriting/">The Life-Changing Power of Journaling and Freewriting</a>
				    	</div>
					</div>
				   
					
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2019/04/aboutmeheader.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2019/04/25/what-arises-in-me-is-about-me/">What Arises in Me is About Me</a>
				    	</div>
					</div>
				   
							
			</div>
			<aside class="col-sm-3">
	<div id="custom_html-5" class="widget_text widget widget_custom_html"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span>
<div class="textwidget custom-html-widget"><!-- SendinBlue Signup Form HTML Code --><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta name="robots" content="noindex"> <meta name="viewport" content="width=device-width, initial-scale=1" /> </head> <style> div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;} 
div#sib_embed_signup .needsfilled {color: #B94A48 !important;} 
div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 23px;-moz-border-radius: 23px;-webkit-border-radius: 23px;} 
div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; } 
div#sib_embed_signup input[type=number] {-moz-appearance: textfield;} div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 23px;-webkit-border-radius: 23px; -moz-border-radius: 23px;box-sizing: border-box;} 
div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: normal;font-size: 14px;} .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: normal;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;} 
.tooltip{display: inline;position: absolute;left: 97%;} .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 23px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;} .tooltip_small:hover:after{padding: 5px 5px; width: 150px;} 
.tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;} 
.sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 23px;margin-top:10px;} 
.sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;} 
.sms_field .country-block{margin-right: 3px !important;float: left;width:56px;} 
.icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;} 
.sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;} 
body {background-Image: url('');} body {background-color: #dcdcdc;} div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);} div#sib_embed_signup .sib-container h1 {} 
div#sib_embed_signup h1.title {font-size: 45px;} 
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{} 
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row {font-size: 17px;} div#sib_embed_signup 
.sib-container .button {} div#sib_embed_signup .button{font-size: 14px;} 
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;} 
div#sib_embed_signup .sib-container {color: #343434;} 
div#sib_embed_signup .sib-container .button{color: #ffffff;} 
div#sib_embed_signup .sib-container .button{background: #5388aa;} 
div#sib_embed_signup .forms-builder-wrapper{ max-width: 210px;} 
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;} div#sib_embed_signup .header{ padding: 0 20px;} div#sib_embed_signup h1.title{ lineHeight: 50px;} div#sib_embed_signup h3.company-name{ lineHeight: 35px;} 
div#sib_embed_signup div.description{ padding: 0 20px 15px;} 
div#sib_embed_signup div.row{ padding:10px 20px; } div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} div#sib_embed_signup input[type=number]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} </style> <link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /> <div id="sib_embed_signup" style="padding: 0px;"> <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"> <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"> </div> <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""> <div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"> <div class="header" style="padding:0 20px;"> <h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px;  color: rgb(35, 35, 35); display: none;">My Newsletter</h1> <h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3> </div> <div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div> 
<div class="view-messages" style=" margin:5px 0;"> </div> <!-- an email as primary --> 
<div class="primary-group email-group forms-builder-group ui-sortable" style=""> 

<div class="row mandatory-email" style="padding: 0; position: relative;  color: #000000; font-size: 14px;"> 

<input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"> <div style="clear:both;"></div> 
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <!--<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>--> </div> </div> <div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative;  color:#343434;">

<div class="clear" style="clear:both;"></div> 

<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a> </div> </div></div> 
<div class="captcha forms-builder-group" style="display: none;"><div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div> <!-- end of primary --> 
<div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px;      text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div> <div style="clear:both;"></div> </div>
</form> 
</div> </div> <script type="text/javascript"> var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy'; </script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> <!-- End : SendinBlue Signup Form HTML Code -->
</div></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="box_social">
	<a href="javascript:void(0);"   onclick='window.open("https://www.instagram.com/kindredspiritmagazine/");return false;' target="_blank"><img src="/wp-content/uploads/2018/11/Instagram-.png"></a>
	<a href="javascript:void(0);"  
	onclick='window.open("https://twitter.com/kindredmagazine");return false;'
	target="_blank"><img src="/wp-content/uploads/2018/11/Twitter.png"></a>
	<a href="javascript:void(0);" 
	onclick='window.open("https://www.facebook.com/KindredSpiritMagazine");return false;'
	target="_blank"><img src="/wp-content/uploads/2018/11/Facebook-Logo-.png"></a>
</div></div></div>
<div id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="https://freeselfgrowth.home.blog/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-660" src="https://www.watkinsmagazine.com/wp-content/uploads/2019/05/watkinsmagazinesquare.jpg" alt="" width="250" height="250" /></a></p>
</div>
		</div>
<div id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.maorihealers.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-412" src="https://kindredspirit.co.uk/wp-content/uploads/2019/05/Retreat_300x300-e1556788083538.jpg" alt="" width="250" height="250" /></a></p>
</div>
		</div>
<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.theangelsofatlantis.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-412" src="https://kindredspirit.co.uk/wp-content/uploads/2019/05/Resurrection-Retreat-Ad-300x300-e1558019938295.jpg" alt="" width="250" height="250" /></a></p>
</div>
		</div>
<div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://tcche.org/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-660" src="https://kindredspirit.co.uk/wp-content/uploads/2019/05/TCCHE19_300x300.jpg" alt="" width="250" height="250" /></a></p>
</div>
		</div>
<div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://tergar.org/mingyur-rinpoches-schedule/?utm_source=kw&amp;utm_medium=banner&amp;utm_campaign=ymr-eur" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-660" src="https://kindredspirit.co.uk/wp-content/uploads/2019/05/Tergar-K-W-300X300.jpg" alt="" width="250" height="250" /></a></p>
</div>
		</div>
<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="mailto:ads.kindred@gmail.com"><img class="size-medium wp-image-351 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1-300x250.png" alt="" width="300" height="250" /></a></p>
</div>
		</div>
</aside>
		</div>
	</div>
</main>

	<footer>
		<div class="container">
			<div class="row">
				<div class="col-xl-8 align-middle">
					<p>Kindred Spirit Magazine © 2018. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/about-us/">About us</a>  | <a href="/contact-us/">Contact us</a></p>				</div>
				<div class="col-xl-4 align-middle">
					<ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/consciousness/" class="responsive-menu-item-link">Consciousness</a></li><li id="responsive-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/divination/" class="responsive-menu-item-link">Divination</a></li><li id="responsive-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/earth-wisdom/" class="responsive-menu-item-link">Earth Wisdom</a></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/" class="responsive-menu-item-link">Food for the soul</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/interviews-profiles/" class="responsive-menu-item-link">Interviews &#038; Profiles</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/natural-health/" class="responsive-menu-item-link">Natural Health &#038; Therapies</a></li><li id="responsive-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/psychic-studies/" class="responsive-menu-item-link">Psychic studies</a></li><li id="responsive-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://kindredspirit.co.uk/category/self-development/" class="responsive-menu-item-link">Self-Development</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://kindredspirit.co.uk" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kindredspirit.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/bootstrap.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/custom.min.js?ver=5.1.1'></script>
</body>
</html>
