<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php">
	
	<title>The Ethereal David Cassidy &#8211; KINDRED SPIRIT Magazine</title>
<meta name='robots' content='noindex,follow' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Feed" href="https://kindredspirit.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Comments Feed" href="https://kindredspirit.co.uk/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-55432621-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-55432621-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman-child/style.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='subscription-gocardless-styles-css'  href='https://kindredspirit.co.uk/wp-content/plugins/gocardless-subscription/assets/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/gocardless-subscription/assets/js/functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/mailin/js/mailin-front.js?ver=1495202233'></script>
<link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to survive caring for an Elderly Parent: Dealing with Guilt' href='https://kindredspirit.co.uk/how-to-survive-caring-for-an-elderly-parent-dealing-with-guilt/' />
<link rel='next' title='Resurgence builds Centre for the Future' href='https://kindredspirit.co.uk/resurgence-builds-centre-for-the-future/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="https://kindredspirit.co.uk/the-ethereal-david-cassidy/" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=27553' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fthe-ethereal-david-cassidy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fthe-ethereal-david-cassidy%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="hu-dynamic-style">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #44a6c4; }
::-moz-selection { background-color: #44a6c4; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a,.entry.woocommerce div.product .woocommerce-tabs ul.tabs li.active a{ color: #44a6c4; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after,.themeform .woocommerce #respond input#submit.alt,.themeform .woocommerce a.button.alt,.themeform .woocommerce button.button.alt,.themeform .woocommerce input.button.alt{ background-color: #44a6c4; }.post-format .format-container { border-color: #44a6c4; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current,.entry.woocommerce div.product .woocommerce-tabs ul.tabs li.active a{ border-bottom-color: #44a6c4!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #656563; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption,.themeform .woocommerce #respond input#submit,.themeform .woocommerce a.button,.themeform .woocommerce button.button,.themeform .woocommerce input.button{ background-color: #656563; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #656563; }
.post-comments span:before { border-right-color: #656563; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #aa6b87}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #aa6b87; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #aa6b87; background-color: rgba(170,107,135,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #aa6b87; background-color: rgba(170,107,135,0.95) }#header { background-color: #823660; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #823660; }
}
        .is-scrolled #header #nav-mobile { background-color: #454e5c; background-color: rgba(69,78,92,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #822e59; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #822e59; }
}
        #footer-bottom { background-color: #656563; }body { background-color: #eaeaea; }</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>

<body class="post-template-default single single-post postid-27553 single-format-standard styles col-3cm full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-nav" class="nav container-inner group"><li id="menu-item-21376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21376"><a href="https://kindredspirit.co.uk/about-us/">About</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22381"><a href="https://kindredspirit.co.uk/magazine/">Magazine</a></li>
<li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22363"><a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-25199" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25199"><a href="https://kindredspirit.co.uk/product/subscription/">UK Subscriptions</a></li>
	<li id="menu-item-25198" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25198"><a href="https://kindredspirit.co.uk/product/subscription-international/">International Subscriptions</a></li>
	<li id="menu-item-27481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27481"><a href="https://kindredspirit.co.uk/direct-debit/">Direct Debit</a></li>
</ul>
</li>
<li id="menu-item-26219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26219"><a href="https://kindredspirit.co.uk/ksawards/">Kindred Spirit Awards 2017</a>
<ul  class="sub-menu">
	<li id="menu-item-23855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23855"><a href="https://kindredspirit.co.uk/ksawards/awards-banners/">KS Awards Banners</a></li>
	<li id="menu-item-23851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23851"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/">KS Awards 2016</a></li>
	<li id="menu-item-23854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23854"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2015/">KS Awards 2015</a></li>
	<li id="menu-item-23853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2014/">KS Awards 2014</a></li>
	<li id="menu-item-23852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23852"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2013/">KS Awards 2013</a></li>
</ul>
</li>
<li id="menu-item-21480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21480"><a href="https://kindredspirit.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21378"><a href="https://kindredspirit.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21377"><a href="https://kindredspirit.co.uk/stockists/">Stockists</a></li>
<li id="menu-item-21375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21375"><a href="https://kindredspirit.co.uk/contact-us/">Contact Us</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page" id="wpmenucartli"><a href="https://kindredspirit.co.uk/shop/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://kindredspirit.co.uk/shop/', '0 items');" class="wpmenucart-contents empty-wpmenucart-visible"  title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span></a></li></ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
				<div class="group pad">
					                  <p class="site-title"><a class="custom-logo-link" href="https://kindredspirit.co.uk/" rel="home" title="KINDRED SPIRIT Magazine | Home page">KINDRED SPIRIT Magazine</a></p>
                					<p class="site-description">Sharing Spiritual Wisdom for 25 years</p>									</div>
				
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-secondary-menu" class="nav container-inner group"><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24514"><a href="https://kindredspirit.co.uk/category/angels/">Angels</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://kindredspirit.co.uk/category/astrology/">Astrology</a>
<ul  class="sub-menu">
	<li id="menu-item-24521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24521"><a href="https://kindredspirit.co.uk/category/readings/">Divination</a></li>
</ul>
</li>
<li id="menu-item-24523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24523"><a href="https://kindredspirit.co.uk/category/environment/">Environment</a>
<ul  class="sub-menu">
	<li id="menu-item-24515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24515"><a href="https://kindredspirit.co.uk/category/animals/">Animals</a></li>
	<li id="menu-item-24538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24538"><a href="https://kindredspirit.co.uk/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-24526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24526"><a href="https://kindredspirit.co.uk/category/health-healing/">Health/Healing</a>
<ul  class="sub-menu">
	<li id="menu-item-24533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24533"><a href="https://kindredspirit.co.uk/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-24531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24531"><a href="https://kindredspirit.co.uk/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24524"><a href="https://kindredspirit.co.uk/category/events/">Events</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24519"><a href="https://kindredspirit.co.uk/category/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-24534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24534"><a href="https://kindredspirit.co.uk/category/relationships/">Relationships</a>
<ul  class="sub-menu">
	<li id="menu-item-24541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24541"><a href="https://kindredspirit.co.uk/category/intimacy/">Intimacy</a></li>
	<li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="https://kindredspirit.co.uk/category/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-24535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24535"><a href="https://kindredspirit.co.uk/category/self-development-consciousness/">Self Help/Consciousness</a>
<ul  class="sub-menu">
	<li id="menu-item-24522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24522"><a href="https://kindredspirit.co.uk/category/divine-feminine/">divine feminine</a></li>
</ul>
</li>
<li id="menu-item-24536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24536"><a href="https://kindredspirit.co.uk/category/shamanism/">Shamanism</a></li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://kindredspirit.co.uk/category/tried-and-tested/">Tried &#038; Tested</a>
<ul  class="sub-menu">
	<li id="menu-item-24517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24517"><a href="https://kindredspirit.co.uk/category/book-reviews/">Book, Oracle Decks &#038; Film Reviews</a></li>
	<li id="menu-item-24518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24518"><a href="https://kindredspirit.co.uk/category/centres-retreats/">Centres &#038; Retreats</a></li>
	<li id="menu-item-24530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24530"><a href="https://kindredspirit.co.uk/category/music-reviews/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-24540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24540"><a href="https://kindredspirit.co.uk/category/yoga/">Yoga/Meditation</a></li>
<li id="menu-item-24525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24525"><a href="https://kindredspirit.co.uk/category/contributions/">Web Exclusives</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="https://kindredspirit.co.uk/category/contributions/" rel="category tag">Exclusive online content</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-27553 post type-post status-publish format-standard has-post-thumbnail hentry category-contributions tag-david-cassidy">	
				<div class="post-inner group">
					
					<h1 class="post-title">The Ethereal David Cassidy</h1>
					<p class="post-byline">by <a href="https://kindredspirit.co.uk/author/admin/" title="Posts by Kindred Spirit" rel="author">Kindred Spirit</a> &middot; November 29, 2017</p>
					
										
					<div class="clear"></div>
					
					<div class="entry">	
						<div class="entry-inner">
							<h4><img class="wp-image-27554 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2017/11/davidcassidy1-e1511974714460.jpg" alt="" width="600" height="400" /></h4>
<h4>Kari Young on her idol David Cassidy.</h4>
<p>Even though I connect loved ones from the Other Side, humanly I get bummed out when I hear news like the recent passing of teen idol David Cassidy. Not knowing much about him, from afar he seemed like a sweet and gentle soul, and one that came from the simpler world of 1970.</p>
<p>But over the summer I started watching (or having on background while I was writing) a show I never heard of from the early 1960s, called “Hazel” on AntennaTV and would change the channel when the next show came on. But at some point the “Partridge Family” followed “Hazel” and I found myself rewatching this show I used to have on when I was sick home from school.</p>
<p>I was surprised at how many episodes of this musical family that I’d never seen before and began to Tivo it for actual viewing as these two shows took my mind back to a simpler world that will never longer come back. In this harsher era of cynicism and sarcasm on TV and the world, it was a safe haven to go back to, even for half an hour at a time. The jokes even held up. Even though they’re now considered corny, I found myself laughing much needed laughter in these times we’re in.</p>
<p>By the time of the Las Vegas shootings, I found myself not only relishing the old “Partridge Family” episodes and telling friends I found these old shows healing in a way, but I started to watch and discover and iTune David Cassidy’s old songs, many of which I had never heard of before. One night, I couldn’t stop rewatching the clip where he sings “Walking in the Rain,” the episode with Jodie Foster, where he walks over to the stage at the beginning of the song and I emailed some friends, “Is it me or is he sexy as his knees slightly bend while singing that on stage?” In recent weeks, my poor friends dealt with a barrage of emails of new Partride Family and David Cassidy clips.</p>
<p>I love discovering old songs from that time that are new songs to me and his “Can’t Go Home Again” to me was his “Landslide.” It was this beautifully written piece about a guy going home, which I thought he should have done life on stage or redone acoustically. Cassidy had a co-writing credit along with Kim Carnes and I didn’t know he wrote his own songs as well.</p>
<p>There were other songs I didn’t know existed or paid attention to that I’ve been replaying over and over since then, like “Could it Be Forever,” which is apparently a bigger hit in the U.K. where fans wait for him to sing the word “but.” Also on my playlist since then &#8211; “I’ll Meet You Halfway” co-written by Gerry Goffin for him and the “Partridge Family,” “You Are Always on My Mind,” another Partridge Family song, “I’m on My Way Back Home” and “24 Hours a Day.” Just last weekend I was enjoying another new song “When Love’s Talked About,” which to me was about not jinxing energy, or a love we have, a song he sang on an episode where the family went on a cruise ship.</p>
<p>Catching up on his life in various interviews over the last two months, I couldn’t get over how the heaviness of life had taken its toll on him in just two years, as compared to how he looked within the decade just before that, as he openly shared about his troubles, such as his alcoholism and dementia, in an effort to help others. It’s a reminder that things aren’t always what they seem on the surface &#8211; for someone that once sold out stadiums and was more popular than Elvis and the Beatles, someone who was the first crush of many girls around the world &#8211;  sometimes the road might be tougher than it can seem.</p>
<p>When news broke of Cassidy’s hospitalization over the weekend, even though I do readings and connect loved ones from the Other Side, I was still humanly hoping he could get a second chance at life and that it’s not too late to cherish life, not knowing what the doctors said about his condition.</p>
<p>Having lost loved ones, on the human level, it’s always been important for me to keep pushing for them to stay here, since I’ve always felt they can feel if they’re no longer wanted and I wouldn’t want that on my conscience. Of course, in those final moments when someone has suffered and they’re obviously about to cross over, we do say our “goodbyes” and let them go.</p>
<p>In rewatching Cassidy’s old songs and interviews over and over in these recent months, like his dreamy <a href="https://www.youtube.com/watch?v=Vvyi8Od56aU">BBC</a> clip back then and his <a href="https://www.youtube.com/watch?v=fwKOIB_gZmk">“Top of the Pops” appearance</a> singing “Daydreamer,” he would often talk about what the Beatles’ said, that “love is all we need” and why we’re here.</p>
<p>Watching these clips felt bittersweet, and my poor friends would get a steady barrage of emails from me sharing new Cassidy clips and songs that I was relishin, hoping he would get a second wind since those last public appearances when he announced he was retiring from what seems like something he loved to do most &#8211; playing live in front of people. Miracles do happen everyday, sometimes large, other times small.</p>
<p>I agreed with comments of women who had teen crushes on him, when they described him as being “dreamy.” Another video I watched last month was his 2011 birthday party in London, which was obviously an event for fans. He seemed to be in his best element in front of U.K. fans, who also seemed to treat him better as a collective audience. He was so appreciative and felt so blessed for those opportunities to connect with them in his speech, but I was struck with what he said to them, “I may not have had another chance like this…I may, but you never know what’s going to happen in another 10 years, or whatever it is, but whatever our walk through life shall be, it’s been a very incredible walk for me…”</p>
<p>While it always feels like life’s arc is too short, sometimes a soul comes here and they play a role for us. Perhaps they’re meant to be ethereal to us and perhaps even to themselves, and that their role here is more to remind us that love really is what this short trip on the human plane is all about.</p>
<p>To quote Cassidy himself from“I’m On My Way Back Home,” one of the songs I kept replaying in the last two months before the news of his passing, just to hear him sweetly sing the line, “Love &#8211; that’s what’s waiting for me. That’s where I’ve got to be…”</p>
<p>About the author: Kari Young lives in California and she appears regularly on radio, such as on WBZ in Boston, and KGO in San Francisco, where she does readings connecting loved ones on the Other Side; a <a href="http://www.huffingtonpost.com/author/press-775">Huffington Post </a>contributor; and a longtime journo writer, having written for Daily Telegraph Magazine (UK).</p>
<p>&nbsp;</p>
													</div>
						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="https://kindredspirit.co.uk/tag/david-cassidy/" rel="tag">David Cassidy</a></p>		
				
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-24902 post type-post status-publish format-standard has-post-thumbnail hentry category-contributions category-shamanism tag-autumn-equinox tag-danu-forest tag-paganism">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/reaping-and-sowing-at-the-autumn-equinox/" title="Reaping and sowing at the Autumn Equinox">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2016/09/autumn-equinox-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2016/09/autumn-equinox-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2016/09/autumn-equinox-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/reaping-and-sowing-at-the-autumn-equinox/" rel="bookmark" title="Reaping and sowing at the Autumn Equinox">Reaping and sowing at the Autumn Equinox</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">20 Sep, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-26170 post type-post status-publish format-standard has-post-thumbnail hentry category-contributions category-health-healing category-self-development-consciousness tag-ancestral tag-being tag-peace tag-stress-release tag-suffering">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/the-end-of-suffering/" title="The End of Suffering">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2017/04/jeremy-bishop-210977-1-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2017/04/jeremy-bishop-210977-1-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2017/04/jeremy-bishop-210977-1-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/the-end-of-suffering/" rel="bookmark" title="The End of Suffering">The End of Suffering</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">9 Apr, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-24929 post type-post status-publish format-standard has-post-thumbnail hentry category-contributions category-travel tag-earth-awareness tag-travel">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/wild-times/" title="Wild Times">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2016/09/wild-times-1-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2016/09/wild-times-1-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2016/09/wild-times-1-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/wild-times/" rel="bookmark" title="Wild Times">Wild Times</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">1 Oct, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul>			</div>
						
						
						
			<div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="widget_shopping_cart_content"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.spiritshindig.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2015/08/SpiritShindig280px.jpg"></a>
</br></br>
<a href="http://soulbridgeawards.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/05/Kindred_banner_280x190_v2.jpg"></a>
</br></br>
<a href="https://www.starmagichealing.com/meditations?utm_source=kindredspirit&utm_campaign=meditationlibrary"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/09/Kindred-banner-ad.jpg"></a>
</br></br>
<a href="http://thetreeconference.com/?platform=hootsuite"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/10/TC_banner_KS_final.jpeg"></a>
</br></br>

</div></div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p>More</p>
		</div>
				
			<ul class="post-nav group">
		<li class="next"><a href="https://kindredspirit.co.uk/resurgence-builds-centre-for-the-future/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Resurgence builds Centre for the Future</span></a></li>
		<li class="previous"><a href="https://kindredspirit.co.uk/how-to-survive-caring-for-an-elderly-parent-dealing-with-guilt/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>How to survive caring for an Elderly Parent: Dealing with Guilt</span></a></li>
	</ul>
		
		<div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="text-7" class="widget widget_text"><h3 class="widget-title">Sign Up to our Newsletter</h3>			<div class="textwidget">            <form id="sib_signup_form_2" method="post" class="sib_signup_form">
                <div class="sib_loader" style="display:none;"><img src="https://kindredspirit.co.uk/wp-includes//images/spinner.gif"></div>
                <input type="hidden" name="sib_form_action" value="subscribe_form_submit">
                <input type="hidden" name="sib_form_id" value="2">
                <div class="sib_signup_box_inside_2">
					<div style="/*display:none*/" class="sib_msg_disp">
                    </div>
                    <p class="sib-email-area">
    <label class="sib-email-area">Email Address</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p class="sib-NAME-area">
    <label class="sib-NAME-area">Name</label>
    <input type="text" class="sib-NAME-area" name="NAME" >
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>                </div>
            </form>
            <style>
            form#sib_signup_form_2 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_2 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_2 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_2 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}
            </style>
            </div>
		</div><div id="text-11" class="widget widget_text"><h3 class="widget-title">New Issue is Out Now</h3>			<div class="textwidget">November/December, issue 154
<a href="https://kindredspirit.co.uk/product/novemberdecember-issue-154/"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/11/KS154-cover-FINAL-web.jpg"></a>
<a href="https://kindredspirit.co.uk/product/novemberdecember-issue-154/">Order</a> | <a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a>

</div>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="439">Angels&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="441">Animals&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="442">Astrology&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="445">Book, Oracle Decks &amp; Film Reviews&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="446">Centres &amp; Retreats&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="461">Competitions&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="189">Daily Inspirations&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="452">Divination&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="267">divine feminine&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="447">Environment&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="59">Events&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="298">Exclusive online content&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="448">Health/Healing&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="625">Intimacy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="104">Issue&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="304">magazine&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="449">Music Reviews&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="451">Parenting&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="223">Recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="462">Relationships&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="188">Self Help &amp; Consciousness&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="454">Shamanism&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="230">Stockists&#8217; Spotlight&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="456">Travel&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="450">Tried and Tested!&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="457">Yoga/Meditation&nbsp;&nbsp;(57)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://kindredspirit.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://kindredspirit.co.uk/resurgence-builds-centre-for-the-future/">Resurgence builds Centre for the Future</a>
						</li>
					<li>
				<a href="https://kindredspirit.co.uk/the-ethereal-david-cassidy/">The Ethereal David Cassidy</a>
						</li>
					<li>
				<a href="https://kindredspirit.co.uk/how-to-survive-caring-for-an-elderly-parent-dealing-with-guilt/">How to survive caring for an Elderly Parent: Dealing with Guilt</a>
						</li>
				</ul>
		</div>				
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>KINDRED SPIRIT Magazine &copy; 2017. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-ethereal-david-cassidy\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-ethereal-david-cassidy\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-ethereal-david-cassidy\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_295e7dc47124c62c2c5d6ec5f5ea4f1f"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/kindredspirit.co.uk\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"8b71a6a6b6"},"userStarted":{"with":"with|3.3.20","on":{"date":"2017-08-14 13:45:18.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.20'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!--[if lt IE 9]>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>