<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php"><link type="text/css" media="all" href="https://kindredspirit.co.uk/wp-content/cache/autoptimize/css/autoptimize_69936c99a495ccd18c30da88373a9cff.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://kindredspirit.co.uk/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><title>The Angelic Keys to Your Heart &#8211; KINDRED SPIRIT Magazine</title><meta name='robots' content='noindex,follow' /> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Feed" href="https://kindredspirit.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Comments Feed" href="https://kindredspirit.co.uk/comments/feed/" /><link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"> <script type="text/javascript" data-cfasync="false">var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55432621-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55432621-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/kindredspirit.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.42'></script> <script type='text/javascript'>var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=4.9.8'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/gocardless-subscription/assets/js/functions.js?ver=4.9.8'></script> <link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The Distance Between Us and Our Happiness is The One We Create' href='https://kindredspirit.co.uk/the-distance-between-us-and-our-happiness-is-the-one-we-create/' /><link rel="canonical" href="https://kindredspirit.co.uk/the-angelic-keys-to-your-heart/" /><link rel='shortlink' href='https://kindredspirit.co.uk/?p=28690' /><link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fthe-angelic-keys-to-your-heart%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fthe-angelic-keys-to-your-heart%2F&#038;format=xml" /> <!--[if lt IE 9]> <script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script> <script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript></head><body class="post-template-default single single-post postid-28690 single-format-standard woocommerce-no-js styles col-3cm full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown"><div id="wrapper"><header id="header"><nav class="nav-container group" id="nav-topbar"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-top-nav" class="nav container-inner group"><li id="menu-item-21376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21376"><a href="https://kindredspirit.co.uk/about-us/">About</a></li><li id="menu-item-22381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22381"><a href="https://kindredspirit.co.uk/magazine/">Magazine</a></li><li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22363"><a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a><ul class="sub-menu"><li id="menu-item-25199" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25199"><a href="https://kindredspirit.co.uk/product/subscription/">UK Subscriptions</a></li><li id="menu-item-25198" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25198"><a href="https://kindredspirit.co.uk/product/subscription-international/">International Subscriptions</a></li><li id="menu-item-27481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27481"><a href="https://kindredspirit.co.uk/direct-debit/">Direct Debit</a></li></ul></li><li id="menu-item-26219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26219"><a href="https://kindredspirit.co.uk/ksawards/">Kindred Spirit Awards 2018</a><ul class="sub-menu"><li id="menu-item-23855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23855"><a href="https://kindredspirit.co.uk/ksawards/awards-banners/">KS Awards Banners</a></li><li id="menu-item-23851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23851"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/">KS Awards 2016</a></li><li id="menu-item-23854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23854"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2015/">KS Awards 2015</a></li><li id="menu-item-23853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2014/">KS Awards 2014</a></li><li id="menu-item-23852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23852"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2013/">KS Awards 2013</a></li></ul></li><li id="menu-item-21480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21480"><a href="https://kindredspirit.co.uk/classifieds/">Classifieds</a></li><li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21378"><a href="https://kindredspirit.co.uk/advertise/">Advertise</a></li><li id="menu-item-21377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21377"><a href="https://kindredspirit.co.uk/stockists/">Stockists</a></li><li id="menu-item-21375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21375"><a href="https://kindredspirit.co.uk/contact-us/">Contact Us</a></li><li class="wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://kindredspirit.co.uk/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span></a></li></ul></div><div class="container"><div class="container-inner"><div class="toggle-search"><i class="fa fa-search"></i></div><div class="search-expand"><div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div></div></div></div></nav><div class="container group"><div class="container-inner"><div class="group pad"><p class="site-title"><a class="custom-logo-link" href="https://kindredspirit.co.uk/" rel="home" title="KINDRED SPIRIT Magazine | Home page">KINDRED SPIRIT Magazine</a></p><p class="site-description">Sharing Spiritual Wisdom for 25 years</p></div><nav class="nav-container group" id="nav-header"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-secondary-menu" class="nav container-inner group"><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24514"><a href="https://kindredspirit.co.uk/category/angels/">Angels</a></li><li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://kindredspirit.co.uk/category/astrology/">Astrology</a><ul class="sub-menu"><li id="menu-item-24521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24521"><a href="https://kindredspirit.co.uk/category/readings/">Divination</a></li></ul></li><li id="menu-item-24523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24523"><a href="https://kindredspirit.co.uk/category/environment/">Environment</a><ul class="sub-menu"><li id="menu-item-24515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24515"><a href="https://kindredspirit.co.uk/category/animals/">Animals</a></li><li id="menu-item-24538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24538"><a href="https://kindredspirit.co.uk/category/travel/">Travel</a></li></ul></li><li id="menu-item-24526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24526"><a href="https://kindredspirit.co.uk/category/health-healing/">Health/Healing</a><ul class="sub-menu"><li id="menu-item-24533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24533"><a href="https://kindredspirit.co.uk/category/recipes/">Recipes</a></li></ul></li><li id="menu-item-24531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24531"><a href="https://kindredspirit.co.uk/category/news/">News</a><ul class="sub-menu"><li id="menu-item-24524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24524"><a href="https://kindredspirit.co.uk/category/events/">Events</a></li><li id="menu-item-24519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24519"><a href="https://kindredspirit.co.uk/category/competitions/">Competitions</a></li></ul></li><li id="menu-item-24534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24534"><a href="https://kindredspirit.co.uk/category/relationships/">Relationships</a><ul class="sub-menu"><li id="menu-item-24541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24541"><a href="https://kindredspirit.co.uk/category/intimacy/">Intimacy</a></li><li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="https://kindredspirit.co.uk/category/parenting/">Parenting</a></li></ul></li><li id="menu-item-24535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24535"><a href="https://kindredspirit.co.uk/category/self-development-consciousness/">Self Help/Consciousness</a><ul class="sub-menu"><li id="menu-item-24522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24522"><a href="https://kindredspirit.co.uk/category/divine-feminine/">divine feminine</a></li></ul></li><li id="menu-item-24536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24536"><a href="https://kindredspirit.co.uk/category/shamanism/">Shamanism</a></li><li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://kindredspirit.co.uk/category/tried-and-tested/">Tried &#038; Tested</a><ul class="sub-menu"><li id="menu-item-24517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24517"><a href="https://kindredspirit.co.uk/category/book-reviews/">Book, Oracle Decks &#038; Film Reviews</a></li><li id="menu-item-24518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24518"><a href="https://kindredspirit.co.uk/category/centres-retreats/">Centres &#038; Retreats</a></li><li id="menu-item-24530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24530"><a href="https://kindredspirit.co.uk/category/music-reviews/">Music Reviews</a></li></ul></li><li id="menu-item-24540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24540"><a href="https://kindredspirit.co.uk/category/yoga/">Yoga/Meditation</a></li><li id="menu-item-24525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24525"><a href="https://kindredspirit.co.uk/category/contributions/">Web Exclusives</a></li><li id="menu-item-28275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28275"><a href="https://kindredspirit.co.uk/contact-us/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div></div></header><div class="container" id="page"><div class="container-inner"><div class="main"><div class="main-inner group"><section class="content"><div class="page-title pad group"><ul class="meta-single group"><li class="category"><a href="https://kindredspirit.co.uk/category/angels/" rel="category tag">Angels</a> <span>/</span> <a href="https://kindredspirit.co.uk/category/yoga/" rel="category tag">Yoga/Meditation</a></li></ul></div><div class="pad group"><article class="post-28690 post type-post status-publish format-standard has-post-thumbnail hentry category-angels category-yoga tag-angel tag-angelic-realm tag-archangels tag-guardian-angel tag-happiness tag-healing tag-love tag-relationships tag-spirituality tag-yoga"><div class="post-inner group"><h1 class="post-title">The Angelic Keys to Your Heart</h1><p class="post-byline">by <a href="https://kindredspirit.co.uk/author/admin/" title="Posts by Kindred Spirit" rel="author">Kindred Spirit</a> &middot; October 5, 2018</p><div class="clear"></div><div class="entry"><div class="entry-inner"><p><img class="alignright size-full wp-image-28694" src="https://kindredspirit.co.uk/wp-content/uploads/2018/08/sommi-257178-unsplash-1.jpg" alt="" width="5760" height="3840" srcset="https://kindredspirit.co.uk/wp-content/uploads/2018/08/sommi-257178-unsplash-1.jpg 5760w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sommi-257178-unsplash-1-150x100.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sommi-257178-unsplash-1-300x200.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sommi-257178-unsplash-1-768x512.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sommi-257178-unsplash-1-1024x683.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sommi-257178-unsplash-1-425x283.jpg 425w" sizes="(max-width: 5760px) 100vw, 5760px" /></p><p>By Ben Carver.</p><p>The journey from the head to the heart can seem like a long one, a lifetime&#8217;s work indeed. Fortunately, there is able help at hand if we only knew how to ask for it.</p><p>This journey can be regarded as the essence of our spiritual evolution as we aim to move to a state of pure presence – something only the spiritual heart is capable of.</p><p>We have all been told about our guardian angel at some point, but they are not just a childhood comforter or simply here to protect us from physical harm. This angelic force is here to watch over the evolution of our soul, our spiritual heart. So, as we make the transition from fear, contraction and isolation towards love, expansion and connectedness, we can rest assured that our every step in this direction will be supported by our angel.</p><p>The journey of our soul is one of love, of overcoming our fears and limitations in order to open the heart, and these beings of divine light and love can naturally help us hugely in this direction when we remember to ask for their help. This is because they have to respect our free will – they cannot intercede on our behalf without our request, or to any request which lies outside God&#8217;s plan for us – so do not start to feel like you have a powerful servant to fulfil all your whims, fancies and desires!</p><p>Just imagine the infinite patience of a being with the power to create and destroy entire worlds simply waiting for their assigned human to remember that they exist and to ask for their assistance! But should we expect them to respond in an instant when we have not even thought of them in several decades? Just like any relationship, this is a connection that needs to be nurtured and sustained, we need to meditate with them, pray to them, talk to them. So instead of only thinking of our angel when a sudden catastrophe wakes us from our slumber and discovering all too late that they are not so nearby, it is well worth cultivating a beautiful relationship with our angel, now.</p><p>As glorious beings of divine love, simply aiming to communicate with our angel will help us to connect with the eternal universal source of love, of which they are channels, and this huge energy will naturally help us overcome the challenges we face in love and awakening the spiritual heart. On a very practical level, asking our angel to communicate with the angel of a person we are having issues with will often resolve the situation in almost miraculous ways, making us wonder what we were so concerned about in the first place – helping us realise that most of the problem is simply how we look at the problem, when we approach the situation from the maze of complexes the mind throws up for us. With angelic help, this can be dissolved as we see the view from the superior level of the spiritual heart.</p><p>We can appeal to angels of patience, angels of love, angels of forgiveness for instance and find ourselves released from the traps we built for ourselves.</p><p>The guardian angel can also help us access the higher levels of angels. There are nine hierarchies in all, but we have all heard of the archangels, these leaders and organisers of angels who are even more powerful in love. Each of them has many divine qualities and responsibilities. Among them we can appeal to Archangel Michael for divine protection and guidance towards the light, for assistance in fulfilling our earthly life&#8217;s mission; Archangel Gabriel for help in transmitting the angelic message of love, fraternity and freedom and for guidance on our spiritual mission; Archangel Metatron for divine justice and for dynamising all the divine virtues within our inner universe; Archangel Raphael for healing, protection, love and revealing the secrets of divine regeneration; Archangel Uriel for wise insight and practical wisdom, for divine peace and for assisting us in our spiritual transformation, and so on. They all hold keys to the issues that will help us open our spiritual heart, and rest assured there are many more archangels you may never have heard of.</p><p>In Angels and Archangels Week, 28<sup>th</sup> October to 4<sup>th </sup>November 2018, a free event at Tara Yoga Centre, we will share experiences with angels, insights into communicating with them, lectures about different groups of angels, meditations with them, performances inspired by angels, and much more to open people&#8217;s hearts to the possibility of accepting this divine reality, to know these angelic keys to the heart, that we can find alive in most religions and traditions of the world.</p><p><strong>About the Author:</strong></p><p><img class="wp-image-28693 alignleft" src="https://kindredspirit.co.uk/wp-content/uploads/2018/08/ben.jpg" alt="" width="183" height="209" /></p><p>Article by Ben Carver, a teacher at Tara Yoga Centre, who has been involved with Angels and Archangels Week since its inception in 2005.</p></div><div class="clear"></div></div></div></article><div class="clear"></div><p class="post-tags"><span>Tags:</span> <a href="https://kindredspirit.co.uk/tag/angel/" rel="tag">angel</a><a href="https://kindredspirit.co.uk/tag/angelic-realm/" rel="tag">Angelic Realm</a><a href="https://kindredspirit.co.uk/tag/archangels/" rel="tag">Archangels</a><a href="https://kindredspirit.co.uk/tag/guardian-angel/" rel="tag">Guardian Angel</a><a href="https://kindredspirit.co.uk/tag/happiness/" rel="tag">Happiness</a><a href="https://kindredspirit.co.uk/tag/healing/" rel="tag">healing</a><a href="https://kindredspirit.co.uk/tag/love/" rel="tag">Love</a><a href="https://kindredspirit.co.uk/tag/relationships/" rel="tag">relationships</a><a href="https://kindredspirit.co.uk/tag/spirituality/" rel="tag">spirituality</a><a href="https://kindredspirit.co.uk/tag/yoga/" rel="tag">Yoga</a></p><h4 class="heading"> <i class="fa fa-hand-o-right"></i>You may also like...</h4><ul class="related-posts group"><li class="related post-hover"><article class="post-21099 post type-post status-publish format-standard has-post-thumbnail hentry category-yoga"><div class="post-thumbnail"> <a href="https://kindredspirit.co.uk/true-refuge-undoing-all-the-doings/" title="True Refuge: Undoing All the Doings"> <img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2014/01/1741359_300-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2014/01/1741359_300-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2014/01/1741359_300-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div><div class="related-inner"><h4 class="post-title"> <a href="https://kindredspirit.co.uk/true-refuge-undoing-all-the-doings/" rel="bookmark" title="True Refuge: Undoing All the Doings">True Refuge: Undoing All the Doings</a></h4><div class="post-meta group"><p class="post-date">29 Jan, 2014</p></div></div></article></li><li class="related post-hover"><article class="post-28471 post type-post status-publish format-standard has-post-thumbnail hentry category-self-development-consciousness category-yoga tag-achieve tag-belief tag-believe tag-confidence tag-inspire tag-know tag-skip-archimedes"><div class="post-thumbnail"> <a href="https://kindredspirit.co.uk/living-forever-young-day-7-believing-forever-young/" title="Living Forever Young, Day 7: Believing Forever Young"> <img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2018/06/Believe-Skip-Archimedes-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2018/06/Believe-Skip-Archimedes-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2018/06/Believe-Skip-Archimedes-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div><div class="related-inner"><h4 class="post-title"> <a href="https://kindredspirit.co.uk/living-forever-young-day-7-believing-forever-young/" rel="bookmark" title="Living Forever Young, Day 7: Believing Forever Young">Living Forever Young, Day 7: Believing Forever Young</a></h4><div class="post-meta group"><p class="post-date">18 Jun, 2018</p></div></div></article></li><li class="related post-hover"><article class="post-21098 post type-post status-publish format-standard has-post-thumbnail hentry category-yoga"><div class="post-thumbnail"> <a href="https://kindredspirit.co.uk/its-not-whats-happening-its-how-we-respond/" title="It’s not what’s happening  . . .       It’s how we respond."> <img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2014/01/9781781802663-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2014/01/9781781802663-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2014/01/9781781802663-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div><div class="related-inner"><h4 class="post-title"> <a href="https://kindredspirit.co.uk/its-not-whats-happening-its-how-we-respond/" rel="bookmark" title="It’s not what’s happening  . . .       It’s how we respond.">It’s not what’s happening  . . .       It’s how we respond.</a></h4><div class="post-meta group"><p class="post-date">28 Jan, 2014</p></div></div></article></li></ul><section id="comments" class="themeform"></section></div></section><div class="sidebar s1"> <a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>Follow:</p><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="widget_shopping_cart_content"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.spiritshindig.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2015/08/SpiritShindig280px.jpg"></a> <br/> <br/> <a href=http://www.emerson.org.uk/rhythmical-einreibung//><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/09/Online-Advertising-Banners-9_18_Kindred-Spirit-Banner-copy.jpg></a> <br/> <br/> <a href=http://www.tcche.org//><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/07/TCCHE18_KindredSpirit_190x280px_@2x1.jpg></a> <br/> <br/> <a href=https://www.scienceandnonduality.com/sand18-us/#watkins//><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/07/KindredWebBanner.jpg></a> <br/> <br/> <a href=https://www.beyondthebrain.org/><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/09/BEYOND-THE-BRAIN-BANNER-for-JoLarge-1.jpg></a></div></div></div></div><div class="sidebar s2"> <a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>More</p></div><ul class="post-nav group"><li class="next"></li><li class="previous"><a href="https://kindredspirit.co.uk/the-distance-between-us-and-our-happiness-is-the-one-we-create/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>The Distance Between Us and Our Happiness is The One We Create</span></a></li></ul><div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">NEWSLETTER</h3><div class="textwidget custom-html-widget"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="robots" content="noindex"><meta name="viewport" content="width=device-width, initial-scale=1" /></head><link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /><div id="sib_embed_signup" style="padding: 0px;"><div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"><div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"></div><form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""><div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"><div class="header" style="padding:0 20px;"><h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(35, 35, 35); display: none;">My Newsletter</h1><h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3></div><div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div><div class="view-messages" style=" margin:5px 0;"></div><div class="primary-group email-group forms-builder-group ui-sortable" style=""><div class="row mandatory-email" style="padding: 0; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px;"><div class="lbl-tinyltr" style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe. <red style="color:#ff0000;">*</red></div> <input type="text" name="email" id="email" value="" style="padding: 10px; width: 90%; min-width: auto;"><div style="clear:both;"></div><div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br></div></div><div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; color:#343434;"><div class="lbl-tinyltr" style="clear:both; float:none;">Name</div> <input type="text" name="NAME" id="NAME" value="" style="display:block; float:left; margin-right:3%; min-width:auto; width:90%; padding:10px 2%; border:1px solid #ccc; -moz-border-radius:4px; border-radius:4px; -webkit-border-radius:4px; font-size:13px;"><div class="clear" style="clear:both;"></div><div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a></div></div></div><div class="captcha forms-builder-group" style="display: none;"><div class="row" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div><div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(5, 5, 5); display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 0px 22px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div><div style="clear:both;"></div></div></form></div></div> <script type="text/javascript">var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy';</script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> </div></div><div id="text-11" class="widget widget_text"><h3 class="widget-title">New Issue is Out Now</h3><div class="textwidget">Summer Special, Issue 159 </a><a href="https://kindredspirit.co.uk/product/kindred-spirit-issue-160/">| Order</a><a href="https://kindredspirit.co.uk/subscribe/">| Subscribe</a><a href="https://kindredspirit.co.uk/product/kindred-spirit-issue-160/"><img src="https://kindredspirit.co.uk/wp-content/uploads/2018/09/KS160-cover_FINAL-768x1086.jpg"</a></div></div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kindredspirit.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="439">Angels&nbsp;&nbsp;(43)</option><option class="level-0" value="441">Animals&nbsp;&nbsp;(22)</option><option class="level-0" value="442">Astrology&nbsp;&nbsp;(29)</option><option class="level-0" value="445">Book, Oracle Decks &amp; Film Reviews&nbsp;&nbsp;(92)</option><option class="level-0" value="446">Centres &amp; Retreats&nbsp;&nbsp;(17)</option><option class="level-0" value="461">Competitions&nbsp;&nbsp;(10)</option><option class="level-0" value="189">Daily Inspirations&nbsp;&nbsp;(23)</option><option class="level-0" value="452">Divination&nbsp;&nbsp;(44)</option><option class="level-0" value="267">divine feminine&nbsp;&nbsp;(9)</option><option class="level-0" value="447">Environment&nbsp;&nbsp;(55)</option><option class="level-0" value="59">Events&nbsp;&nbsp;(39)</option><option class="level-0" value="298">Exclusive online content&nbsp;&nbsp;(233)</option><option class="level-0" value="1087">Family&nbsp;&nbsp;(4)</option><option class="level-0" value="448">Health/Healing&nbsp;&nbsp;(182)</option><option class="level-0" value="625">Intimacy&nbsp;&nbsp;(7)</option><option class="level-0" value="104">Issue&nbsp;&nbsp;(144)</option><option class="level-0" value="304">magazine&nbsp;&nbsp;(62)</option><option class="level-0" value="449">Music Reviews&nbsp;&nbsp;(22)</option><option class="level-0" value="103">News&nbsp;&nbsp;(102)</option><option class="level-0" value="451">Parenting&nbsp;&nbsp;(16)</option><option class="level-0" value="223">Recipes&nbsp;&nbsp;(3)</option><option class="level-0" value="462">Relationships&nbsp;&nbsp;(26)</option><option class="level-0" value="1037">Religion&nbsp;&nbsp;(2)</option><option class="level-0" value="188">Self Help &amp; Consciousness&nbsp;&nbsp;(159)</option><option class="level-0" value="454">Shamanism&nbsp;&nbsp;(44)</option><option class="level-0" value="230">Stockists&#8217; Spotlight&nbsp;&nbsp;(4)</option><option class="level-0" value="456">Travel&nbsp;&nbsp;(39)</option><option class="level-0" value="450">Tried and Tested!&nbsp;&nbsp;(42)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(36)</option><option class="level-0" value="457">Yoga/Meditation&nbsp;&nbsp;(70)</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </div><div id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://kindredspirit.co.uk/the-angelic-keys-to-your-heart/">The Angelic Keys to Your Heart</a></li><li> <a href="https://kindredspirit.co.uk/the-distance-between-us-and-our-happiness-is-the-one-we-create/">The Distance Between Us and Our Happiness is The One We Create</a></li><li> <a href="https://kindredspirit.co.uk/the-9-principles-of-awakening-an-interview-with-siddra-jaffrey/">The 9 Principles of Awakening, An Interview with Sidra Jafri</a></li></ul></div></div></div></div></div></div></div><footer id="footer"><section class="container" id="footer-bottom"><div class="container-inner"> <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a><div class="pad group"><div class="grid one-half"><div id="copyright"><p>KINDRED SPIRIT Magazine &copy; 2018. All Rights Reserved.</p></div></div><div class="grid one-half last"><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul></div></div></div></section></footer></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.5'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.5'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cf83ef5bf585ebc6768778f20e8148c6","fragment_name":"wc_fragments_cf83ef5bf585ebc6768778f20e8148c6"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.5'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/kindredspirit.co.uk\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"edc4ef5dda"},"userStarted":{"with":"with|3.3.20","on":{"date":"2017-08-14 13:45:18.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.20'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <!--[if lt IE 9]> <script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script> <![endif]--><div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a></div></div></body></html>