<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php"><link type="text/css" media="all" href="https://kindredspirit.co.uk/wp-content/cache/autoptimize/css/autoptimize_336d22078d11ff2f6b049136a1b00a8c.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://kindredspirit.co.uk/wp-content/cache/autoptimize/css/autoptimize_13133ae37f9decec203f87fad27af257.css" rel="stylesheet" /><title>My Spiritual Awakening After a Terminal Cancer Diagnosis &#8211; KINDRED SPIRIT Magazine</title><meta name='robots' content='noindex,follow' /> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Feed" href="https://kindredspirit.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Comments Feed" href="https://kindredspirit.co.uk/comments/feed/" /><link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"> <script type="text/javascript" data-cfasync="false">var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55432621-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55432621-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/kindredspirit.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.42'></script> <script type='text/javascript'>var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=4.9.6'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/gocardless-subscription/assets/js/functions.js?ver=4.9.6'></script> <link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Boost Your Happiness by Prioritising Your Social Life' href='https://kindredspirit.co.uk/boost-your-happiness-by-prioritising-your-social-life/' /><link rel='next' title='The Hero’s Journey in the movie: Will Gethin explores the use of mythologist Joseph Campbell’s iconic map for storytelling in films.' href='https://kindredspirit.co.uk/the-heros-journey-in-the-movie-will-gethin-explores-the-use-of-mythologist-joseph-campbells-iconic-map-for-storytelling-in-films/' /><meta name="generator" content="WordPress 4.9.6" /><meta name="generator" content="WooCommerce 3.3.5" /><link rel="canonical" href="https://kindredspirit.co.uk/my-spiritual-awakening-after-a-terminal-cancer-diagnosis/" /><link rel='shortlink' href='https://kindredspirit.co.uk/?p=28662' /><link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fmy-spiritual-awakening-after-a-terminal-cancer-diagnosis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fmy-spiritual-awakening-after-a-terminal-cancer-diagnosis%2F&#038;format=xml" /> <!--[if lt IE 9]> <script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script> <script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script> <![endif]--> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript></head><body class="post-template-default single single-post postid-28662 single-format-standard styles col-3cm full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown"><div id="wrapper"><header id="header"><nav class="nav-container group" id="nav-topbar"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-top-nav" class="nav container-inner group"><li id="menu-item-21376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21376"><a href="https://kindredspirit.co.uk/about-us/">About</a></li><li id="menu-item-22381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22381"><a href="https://kindredspirit.co.uk/magazine/">Magazine</a></li><li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22363"><a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a><ul class="sub-menu"><li id="menu-item-25199" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25199"><a href="https://kindredspirit.co.uk/product/subscription/">UK Subscriptions</a></li><li id="menu-item-25198" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25198"><a href="https://kindredspirit.co.uk/product/subscription-international/">International Subscriptions</a></li><li id="menu-item-27481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27481"><a href="https://kindredspirit.co.uk/direct-debit/">Direct Debit</a></li></ul></li><li id="menu-item-26219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26219"><a href="https://kindredspirit.co.uk/ksawards/">Kindred Spirit Awards 2018</a><ul class="sub-menu"><li id="menu-item-23855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23855"><a href="https://kindredspirit.co.uk/ksawards/awards-banners/">KS Awards Banners</a></li><li id="menu-item-23851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23851"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/">KS Awards 2016</a></li><li id="menu-item-23854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23854"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2015/">KS Awards 2015</a></li><li id="menu-item-23853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2014/">KS Awards 2014</a></li><li id="menu-item-23852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23852"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2013/">KS Awards 2013</a></li></ul></li><li id="menu-item-21480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21480"><a href="https://kindredspirit.co.uk/classifieds/">Classifieds</a></li><li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21378"><a href="https://kindredspirit.co.uk/advertise/">Advertise</a></li><li id="menu-item-21377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21377"><a href="https://kindredspirit.co.uk/stockists/">Stockists</a></li><li id="menu-item-21375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21375"><a href="https://kindredspirit.co.uk/contact-us/">Contact Us</a></li><li class="wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://kindredspirit.co.uk/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span></a></li></ul></div><div class="container"><div class="container-inner"><div class="toggle-search"><i class="fa fa-search"></i></div><div class="search-expand"><div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div></div></div></div></nav><div class="container group"><div class="container-inner"><div class="group pad"><p class="site-title"><a class="custom-logo-link" href="https://kindredspirit.co.uk/" rel="home" title="KINDRED SPIRIT Magazine | Home page">KINDRED SPIRIT Magazine</a></p><p class="site-description">Sharing Spiritual Wisdom for 25 years</p></div><nav class="nav-container group" id="nav-header"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-secondary-menu" class="nav container-inner group"><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24514"><a href="https://kindredspirit.co.uk/category/angels/">Angels</a></li><li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://kindredspirit.co.uk/category/astrology/">Astrology</a><ul class="sub-menu"><li id="menu-item-24521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24521"><a href="https://kindredspirit.co.uk/category/readings/">Divination</a></li></ul></li><li id="menu-item-24523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24523"><a href="https://kindredspirit.co.uk/category/environment/">Environment</a><ul class="sub-menu"><li id="menu-item-24515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24515"><a href="https://kindredspirit.co.uk/category/animals/">Animals</a></li><li id="menu-item-24538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24538"><a href="https://kindredspirit.co.uk/category/travel/">Travel</a></li></ul></li><li id="menu-item-24526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24526"><a href="https://kindredspirit.co.uk/category/health-healing/">Health/Healing</a><ul class="sub-menu"><li id="menu-item-24533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24533"><a href="https://kindredspirit.co.uk/category/recipes/">Recipes</a></li></ul></li><li id="menu-item-24531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24531"><a href="https://kindredspirit.co.uk/category/news/">News</a><ul class="sub-menu"><li id="menu-item-24524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24524"><a href="https://kindredspirit.co.uk/category/events/">Events</a></li><li id="menu-item-24519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24519"><a href="https://kindredspirit.co.uk/category/competitions/">Competitions</a></li></ul></li><li id="menu-item-24534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24534"><a href="https://kindredspirit.co.uk/category/relationships/">Relationships</a><ul class="sub-menu"><li id="menu-item-24541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24541"><a href="https://kindredspirit.co.uk/category/intimacy/">Intimacy</a></li><li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="https://kindredspirit.co.uk/category/parenting/">Parenting</a></li></ul></li><li id="menu-item-24535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24535"><a href="https://kindredspirit.co.uk/category/self-development-consciousness/">Self Help/Consciousness</a><ul class="sub-menu"><li id="menu-item-24522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24522"><a href="https://kindredspirit.co.uk/category/divine-feminine/">divine feminine</a></li></ul></li><li id="menu-item-24536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24536"><a href="https://kindredspirit.co.uk/category/shamanism/">Shamanism</a></li><li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://kindredspirit.co.uk/category/tried-and-tested/">Tried &#038; Tested</a><ul class="sub-menu"><li id="menu-item-24517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24517"><a href="https://kindredspirit.co.uk/category/book-reviews/">Book, Oracle Decks &#038; Film Reviews</a></li><li id="menu-item-24518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24518"><a href="https://kindredspirit.co.uk/category/centres-retreats/">Centres &#038; Retreats</a></li><li id="menu-item-24530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24530"><a href="https://kindredspirit.co.uk/category/music-reviews/">Music Reviews</a></li></ul></li><li id="menu-item-24540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24540"><a href="https://kindredspirit.co.uk/category/yoga/">Yoga/Meditation</a></li><li id="menu-item-24525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24525"><a href="https://kindredspirit.co.uk/category/contributions/">Web Exclusives</a></li><li id="menu-item-28275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28275"><a href="https://kindredspirit.co.uk/contact-us/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div></div></header><div class="container" id="page"><div class="container-inner"><div class="main"><div class="main-inner group"><section class="content"><div class="page-title pad group"><ul class="meta-single group"><li class="category"><a href="https://kindredspirit.co.uk/category/daily-inspirations/" rel="category tag">Daily Inspirations</a></li></ul></div><div class="pad group"><article class="post-28662 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-inspirations tag-awakening tag-divine tag-health tag-lifeshock tag-positivity tag-reality tag-spiritual-awakening tag-spiritual-growth"><div class="post-inner group"><h1 class="post-title">My Spiritual Awakening After a Terminal Cancer Diagnosis</h1><p class="post-byline">by <a href="https://kindredspirit.co.uk/author/admin/" title="Posts by Kindred Spirit" rel="author">Kindred Spirit</a> &middot; August 19, 2018</p><div class="clear"></div><div class="entry"><div class="entry-inner"><p><img class="alignright size-full wp-image-28675" src="https://kindredspirit.co.uk/wp-content/uploads/2018/08/austin-chan-275638-unsplash.jpg" alt="" width="5184" height="3456" srcset="https://kindredspirit.co.uk/wp-content/uploads/2018/08/austin-chan-275638-unsplash.jpg 5184w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/austin-chan-275638-unsplash-150x100.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/austin-chan-275638-unsplash-300x200.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/austin-chan-275638-unsplash-768x512.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/austin-chan-275638-unsplash-1024x683.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/austin-chan-275638-unsplash-425x283.jpg 425w" sizes="(max-width: 5184px) 100vw, 5184px" /></p><p>&nbsp;</p><p>When, at the age of 48, I was told I had “incurable cancer”, I wasn’t sleepwalking through my life. I had been treading a conscious path since the bulimic days of my early twenties propelled me into a quest for my value, gorgeousness and raison d’être. I had been teaching people from all realms of life how to engage with “lifeshocks” – those unexpected moments that blindside us and slap us awake – for over twenty years. I was making a difference and my hard-won self-regard ran deep.</p><p>I had also learned that being “awake” is never automatic. It is a conscious response to what life sends us, every time. We need to stay vigilant and humble. When we are in danger of being struck by enlightenment, something will swiftly knock any lurking entitlement to that enlightenment on the head.</p><p>Had I become complacent without realising it? Had the happiness I found, relatively late in life, with my husband and daughter put me back to sleep without me noticing? Or do lifeshocks get louder so that we can hear the parts of us we have silenced? Do their blades sharpen as our commitment to authenticity strengthens, cutting through the thickest layers of self-protection to reveal the deepest fears that lie beneath? This has been my experience. I used to believe that working on myself would bring me lasting contentment and make my life smooth. Then I realised I didn’t want smooth. I wanted <em>real</em>. I wanted <em>wonder</em>. I wanted the grist that delivers <em>growth</em>.</p><p>My mentor once said to me, “Be very careful what you wish for, Sophie. You might get it.” He wasn’t kidding.</p><p>I didn’t wish for this illness. I would return it to sender in an instant if I could. But I had long wished for a direct relationship with the sacred in my day-to-day life, one I didn’t need to go ‘on retreat’ to find.</p><p>To a significant extent I had found this by engaging with lifeshocks, which I came to see as imprints of the divine. All my life I have encountered Something Greater in the ebb more than the flow. I have never encountered the divine by going to church or a temple. Nor even in meditation, which I practice for other benefits. Instead I have found the sacred in the slime and peace on the other side of pain. I find it in those ‘lifeshock’ moments when what is so confronts what I believe is so – until all the bullshit is shaken loose. I had learned to let lifeshocks kiss me into consciousness every time I fell asleep, which was often.</p><p>But terminal cancer raised the bar.</p><p>I have had multiple brain tumours three times in as many years. On the second occasion, I had a procedure called Gamma Knife radiotherapy, which targeted 27 lesions in my brain. A metal frame was screwed to my head and I was locked into the machine, stock-still, for eight hours. I had cultivated many failed versions of stillness over the years: going on retreats, wandering alone across mountains hoping stillness would bleed through the clouds; pursuing it like a destination; chasing it like the end of a rainbow. If I was just<em> aware enough, diligent enough, loving enough, ‘spiritual’ enough (whatever that means), then surely stillness would be mine.</em></p><p><em> </em>But as I lay as physically still as I have ever been for a prolonged period, I encountered an unexpected paradox: stillness <em>moves</em>. It opens its doors at the place where searching ceases. When I enter it, it enters me – not as something passive and silent, but as something animate and <em>lived.</em> Like finding a rapturous <em>yes</em> to being locked in a machine for eight hours while parts of my brain were cremated. This brings surrender and surrender gives birth to stillness. Nothing less will do.</p><p>A year later, the tumours were back. This time they threw me so off balance I was virtually bedridden for several months. For the third time, I was facing my deepest fears – of losing my cognitive abilities, being absent in the presence of my beloved family, not being Sophie anymore. I feared these things more than death, by far.</p><p>Each day brought another layer of surrender, which is a sibling of acceptance but more grown up. Acceptance says, “Yes, I can take this reality, however much I don’t like it.” But surrender says, “I submit to this reality completely” and allows Something Greater to have its ways with us until we find Something Greater <em>within.</em></p><p><em>O</em>ne night, when I was looking for shelter from agonising headaches, I lay my head on the pillow and felt something pulling me down into a deep black chasm at the back of my consciousness. It was terrifying and irresistible. I told myself that if I fell asleep I would never wake up again. For a while, I fought to stay awake, but my exhaustion was overwhelming. So, I breathed deeply, acknowledged I did not know what would happen and whispered, “Thy will be done” as I relinquished all my human desires and illusions of control.</p><p>I did wake up. As I write, my brain is tumour free. But something shifted inside me that night. And since then, I have awoken each day safe in the recollection that when I believed I was about to die, when I surrendered everything, I still had the power to <em>choose</em> it, to say yes.</p><p>I am now in no doubt that whatever I intend for my life – which matters, of course – must ultimately yield to what Life intends for me. This is what delivers us to the work our souls came to do and a peace we can rest in <em>before</em> we die.</p><p>I didn’t set out to be the high profile patient activist I have become in the cancer world. I was called into it by my lifeshocks and said ‘yes’. This was an act of willingness, not of will.</p><p>More than this, cancer has made me more honest about my faith. It called me out of the closet about how I find the divine, not the devil, in the details and grace in the apparent grot. So much so I finally wrote a book about how The Source speaks to us through lifeshocks &#8211; something I had been putting off for many years.</p><p>I live on the brink now, where there is no ducking my mortality and fallibility. I am dispensable – a truth that casts out pretences and frees me to be who I am. Unbridled.</p><p>I am now the author I have wanted to be since I was ten. I have found what is mine to write about and mine to do in the world. I don’t know how long I have. None of us do. We are all terminal. But I have been put on sacred notice. I have been invited to live in all of me &#8211; not just the intelligence I value, compassion I feel or successes I seek. All of me. To be whole, as Portugese poet Fernando Pessoa proposes, by being “complete in each thing.” Flawed and fabulous, powerless and powerful, at once.</p><p><img class=" wp-image-28666 alignleft" src="https://kindredspirit.co.uk/wp-content/uploads/2018/08/sophieaboutphoto-1.jpg" alt="" width="312" height="208" srcset="https://kindredspirit.co.uk/wp-content/uploads/2018/08/sophieaboutphoto-1.jpg 4928w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sophieaboutphoto-1-150x100.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sophieaboutphoto-1-300x200.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sophieaboutphoto-1-768x511.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sophieaboutphoto-1-1024x682.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2018/08/sophieaboutphoto-1-425x283.jpg 425w" sizes="(max-width: 312px) 100vw, 312px" /></p><p>&nbsp;</p><p><strong>About the Author:</strong></p><p>&nbsp;</p><p>Sophie is the author of ‘Lifeshocks – And How to Love Them.’, published by Coronet. Out now. To learn more about her work, go to <a href="https://www.sophiesabbage.com/"><u>sophiesabbage.com</u></a></p></div><div class="clear"></div></div></div></article><div class="clear"></div><p class="post-tags"><span>Tags:</span> <a href="https://kindredspirit.co.uk/tag/awakening/" rel="tag">Awakening</a><a href="https://kindredspirit.co.uk/tag/divine/" rel="tag">Divine</a><a href="https://kindredspirit.co.uk/tag/health/" rel="tag">Health</a><a href="https://kindredspirit.co.uk/tag/lifeshock/" rel="tag">Lifeshock</a><a href="https://kindredspirit.co.uk/tag/positivity/" rel="tag">positivity</a><a href="https://kindredspirit.co.uk/tag/reality/" rel="tag">Reality</a><a href="https://kindredspirit.co.uk/tag/spiritual-awakening/" rel="tag">Spiritual Awakening</a><a href="https://kindredspirit.co.uk/tag/spiritual-growth/" rel="tag">Spiritual Growth</a></p><h4 class="heading"> <i class="fa fa-hand-o-right"></i>You may also like...</h4><ul class="related-posts group"><li class="related post-hover"><article class="post-28314 post type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-daily-inspirations category-health-healing category-self-development-consciousness tag-health tag-life tag-living-forever-young tag-love tag-relationships tag-skip-archimedes"><div class="post-thumbnail"> <a href="https://kindredspirit.co.uk/living-forever-young-day-5-loving-forever-young/" title="Living Forever Young, Day 5: Loving Forever Young"> <img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2018/05/5.-Love-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2018/05/5.-Love-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2018/05/5.-Love-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div><div class="related-inner"><h4 class="post-title"> <a href="https://kindredspirit.co.uk/living-forever-young-day-5-loving-forever-young/" rel="bookmark" title="Living Forever Young, Day 5: Loving Forever Young">Living Forever Young, Day 5: Loving Forever Young</a></h4><div class="post-meta group"><p class="post-date">16 Jun, 2018</p></div></div></article></li><li class="related post-hover"><article class="post-26905 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-inspirations category-environment category-events category-contributions category-issue tag-earth-awareness tag-environment tag-festival tag-happiness tag-mindfulness tag-well-being tag-wellbeing tag-wellness"><div class="post-thumbnail"> <a href="https://kindredspirit.co.uk/the-resurgence-festival-of-wellbeing/" title="The Resurgence Festival of Wellbeing"> <img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2017/08/devil_jameson-rage-223065-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2017/08/devil_jameson-rage-223065-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2017/08/devil_jameson-rage-223065-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div><div class="related-inner"><h4 class="post-title"> <a href="https://kindredspirit.co.uk/the-resurgence-festival-of-wellbeing/" rel="bookmark" title="The Resurgence Festival of Wellbeing">The Resurgence Festival of Wellbeing</a></h4><div class="post-meta group"><p class="post-date">15 Aug, 2017</p></div></div></article></li><li class="related post-hover"><article class="post-21862 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-inspirations tag-kindness tag-lao-tzu tag-quotes"><div class="post-thumbnail"> <a href="https://kindredspirit.co.uk/21862/" title="Today&#8217;s Inspiration"> <img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2015/01/Jan30-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2015/01/Jan30-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2015/01/Jan30-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" /> </a></div><div class="related-inner"><h4 class="post-title"> <a href="https://kindredspirit.co.uk/21862/" rel="bookmark" title="Today&#8217;s Inspiration">Today&#8217;s Inspiration</a></h4><div class="post-meta group"><p class="post-date">30 Jan, 2015</p></div></div></article></li></ul><section id="comments" class="themeform"></section></div></section><div class="sidebar s1"> <a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>Follow:</p><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul></div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="widget_shopping_cart_content"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.spiritshindig.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2015/08/SpiritShindig280px.jpg"></a> <br/> <br/> <a href=http://www.garchen.de/><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/05/Garchen-Rinpoche-.jpg></a> <br/> <br/> <a href=http://www.sanatan-dharma.lt/en/news/spiritual-master-shri-prakash-ji-comes-to/><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/06/ShriPakashJI.jpg></a> <br/> <br/> <a href=http://www.tcche.org//><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/07/TCCHE18_KindredSpirit_190x280px_@2x1.jpg></a> <br/> <a href=https://www.scienceandnonduality.com/sand18-us/#watkins//><img src=https://kindredspirit.co.uk/wp-content/uploads/2018/07/KindredWebBanner.jpg></a></div></div></div></div><div class="sidebar s2"> <a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>More</p></div><ul class="post-nav group"><li class="next"><a href="https://kindredspirit.co.uk/the-heros-journey-in-the-movie-will-gethin-explores-the-use-of-mythologist-joseph-campbells-iconic-map-for-storytelling-in-films/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>The Hero’s Journey in the movie: Will Gethin explores the use of mythologist Joseph Campbell’s iconic map for storytelling in films.</span></a></li><li class="previous"><a href="https://kindredspirit.co.uk/boost-your-happiness-by-prioritising-your-social-life/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Boost Your Happiness by Prioritising Your Social Life</span></a></li></ul><div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">NEWSLETTER</h3><div class="textwidget custom-html-widget"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="robots" content="noindex"><meta name="viewport" content="width=device-width, initial-scale=1" /></head><link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /><div id="sib_embed_signup" style="padding: 0px;"><div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"><div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"></div><form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""><div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"><div class="header" style="padding:0 20px;"><h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(35, 35, 35); display: none;">My Newsletter</h1><h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3></div><div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div><div class="view-messages" style=" margin:5px 0;"></div><div class="primary-group email-group forms-builder-group ui-sortable" style=""><div class="row mandatory-email" style="padding: 0; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px;"><div class="lbl-tinyltr" style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe. <red style="color:#ff0000;">*</red></div> <input type="text" name="email" id="email" value="" style="padding: 10px; width: 90%; min-width: auto;"><div style="clear:both;"></div><div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br></div></div><div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; color:#343434;"><div class="lbl-tinyltr" style="clear:both; float:none;">Name</div> <input type="text" name="NAME" id="NAME" value="" style="display:block; float:left; margin-right:3%; min-width:auto; width:90%; padding:10px 2%; border:1px solid #ccc; -moz-border-radius:4px; border-radius:4px; -webkit-border-radius:4px; font-size:13px;"><div class="clear" style="clear:both;"></div><div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a></div></div></div><div class="captcha forms-builder-group" style="display: none;"><div class="row" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div><div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(5, 5, 5); display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 0px 22px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div><div style="clear:both;"></div></div></form></div></div> <script type="text/javascript">var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy';</script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> </div></div><div id="text-11" class="widget widget_text"><h3 class="widget-title">New Issue is Out Now</h3><div class="textwidget">Summer Special, Issue 159 <a href="https://kindredspirit.co.uk/product/summer-special-issue-159/"><img src="https://kindredspirit.co.uk/wp-content/uploads/2018/07/Kindred-Spirit.png"></a> <a href="https://kindredspirit.co.uk/product/summer-special-issue-159/">Order</a> | <a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a></div></div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kindredspirit.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="439">Angels&nbsp;&nbsp;(41)</option><option class="level-0" value="441">Animals&nbsp;&nbsp;(22)</option><option class="level-0" value="442">Astrology&nbsp;&nbsp;(29)</option><option class="level-0" value="445">Book, Oracle Decks &amp; Film Reviews&nbsp;&nbsp;(92)</option><option class="level-0" value="446">Centres &amp; Retreats&nbsp;&nbsp;(17)</option><option class="level-0" value="461">Competitions&nbsp;&nbsp;(10)</option><option class="level-0" value="189">Daily Inspirations&nbsp;&nbsp;(23)</option><option class="level-0" value="452">Divination&nbsp;&nbsp;(44)</option><option class="level-0" value="267">divine feminine&nbsp;&nbsp;(9)</option><option class="level-0" value="447">Environment&nbsp;&nbsp;(55)</option><option class="level-0" value="59">Events&nbsp;&nbsp;(39)</option><option class="level-0" value="298">Exclusive online content&nbsp;&nbsp;(233)</option><option class="level-0" value="1087">Family&nbsp;&nbsp;(3)</option><option class="level-0" value="448">Health/Healing&nbsp;&nbsp;(181)</option><option class="level-0" value="625">Intimacy&nbsp;&nbsp;(7)</option><option class="level-0" value="104">Issue&nbsp;&nbsp;(144)</option><option class="level-0" value="304">magazine&nbsp;&nbsp;(62)</option><option class="level-0" value="449">Music Reviews&nbsp;&nbsp;(22)</option><option class="level-0" value="103">News&nbsp;&nbsp;(102)</option><option class="level-0" value="451">Parenting&nbsp;&nbsp;(16)</option><option class="level-0" value="223">Recipes&nbsp;&nbsp;(3)</option><option class="level-0" value="462">Relationships&nbsp;&nbsp;(26)</option><option class="level-0" value="1037">Religion&nbsp;&nbsp;(2)</option><option class="level-0" value="188">Self Help &amp; Consciousness&nbsp;&nbsp;(158)</option><option class="level-0" value="454">Shamanism&nbsp;&nbsp;(44)</option><option class="level-0" value="230">Stockists&#8217; Spotlight&nbsp;&nbsp;(4)</option><option class="level-0" value="456">Travel&nbsp;&nbsp;(39)</option><option class="level-0" value="450">Tried and Tested!&nbsp;&nbsp;(42)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(36)</option><option class="level-0" value="457">Yoga/Meditation&nbsp;&nbsp;(67)</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </div><div id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://kindredspirit.co.uk/the-heros-journey-in-the-movie-will-gethin-explores-the-use-of-mythologist-joseph-campbells-iconic-map-for-storytelling-in-films/">The Hero’s Journey in the movie: Will Gethin explores the use of mythologist Joseph Campbell’s iconic map for storytelling in films.</a></li><li> <a href="https://kindredspirit.co.uk/my-spiritual-awakening-after-a-terminal-cancer-diagnosis/">My Spiritual Awakening After a Terminal Cancer Diagnosis</a></li><li> <a href="https://kindredspirit.co.uk/boost-your-happiness-by-prioritising-your-social-life/">Boost Your Happiness by Prioritising Your Social Life</a></li></ul></div></div></div></div></div></div></div><footer id="footer"><section class="container" id="footer-bottom"><div class="container-inner"> <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a><div class="pad group"><div class="grid one-half"><div id="copyright"><p>KINDRED SPIRIT Magazine &copy; 2018. All Rights Reserved.</p></div></div><div class="grid one-half last"><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul></div></div></div></section></footer></div> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_295e7dc47124c62c2c5d6ec5f5ea4f1f","fragment_name":"wc_fragments_295e7dc47124c62c2c5d6ec5f5ea4f1f"};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/kindredspirit.co.uk\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"1fd1d8238f"},"userStarted":{"with":"with|3.3.20","on":{"date":"2017-08-14 13:45:18.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};</script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.20'></script> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script> <!--[if lt IE 9]> <script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script> <![endif]--><div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a></div></div></body></html>