<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php">
	
	<title>Book Release: Shrouded Truth – Biblical Revelations through Past Life Journeys &#8211; KINDRED SPIRIT Magazine</title>
<meta name='robots' content='noindex,follow' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Feed" href="https://kindredspirit.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Comments Feed" href="https://kindredspirit.co.uk/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-55432621-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-55432621-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://kindredspirit.co.uk/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman-child/style.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='subscription-gocardless-styles-css'  href='https://kindredspirit.co.uk/wp-content/plugins/gocardless-subscription/assets/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.40'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/gocardless-subscription/assets/js/functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/mailin/js/mailin-front.js?ver=1495202233'></script>
<link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Finding Joy, Love and Answers on the Sacred River Ganges' href='https://kindredspirit.co.uk/finding-joy-love-and-answers-on-the-sacred-river-ganges/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="https://kindredspirit.co.uk/book-release-shrouded-truth-biblical-revelations-through-past-life-journeys/" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=27820' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fbook-release-shrouded-truth-biblical-revelations-through-past-life-journeys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fbook-release-shrouded-truth-biblical-revelations-through-past-life-journeys%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="hu-dynamic-style">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #44a6c4; }
::-moz-selection { background-color: #44a6c4; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a,.entry.woocommerce div.product .woocommerce-tabs ul.tabs li.active a{ color: #44a6c4; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after,.themeform .woocommerce #respond input#submit.alt,.themeform .woocommerce a.button.alt,.themeform .woocommerce button.button.alt,.themeform .woocommerce input.button.alt{ background-color: #44a6c4; }.post-format .format-container { border-color: #44a6c4; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current,.entry.woocommerce div.product .woocommerce-tabs ul.tabs li.active a{ border-bottom-color: #44a6c4!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #656563; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption,.themeform .woocommerce #respond input#submit,.themeform .woocommerce a.button,.themeform .woocommerce button.button,.themeform .woocommerce input.button{ background-color: #656563; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #656563; }
.post-comments span:before { border-right-color: #656563; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #aa6b87}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #aa6b87; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #aa6b87; background-color: rgba(170,107,135,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #aa6b87; background-color: rgba(170,107,135,0.95) }#header { background-color: #823660; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #823660; }
}
        .is-scrolled #header #nav-mobile { background-color: #454e5c; background-color: rgba(69,78,92,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #822e59; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #822e59; }
}
        #footer-bottom { background-color: #656563; }body { background-color: #eaeaea; }</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>

<body class="post-template-default single single-post postid-27820 single-format-standard styles col-3cm full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-nav" class="nav container-inner group"><li id="menu-item-21376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21376"><a href="https://kindredspirit.co.uk/about-us/">About</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22381"><a href="https://kindredspirit.co.uk/magazine/">Magazine</a></li>
<li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22363"><a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-25199" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25199"><a href="https://kindredspirit.co.uk/product/subscription/">UK Subscriptions</a></li>
	<li id="menu-item-25198" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25198"><a href="https://kindredspirit.co.uk/product/subscription-international/">International Subscriptions</a></li>
	<li id="menu-item-27481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27481"><a href="https://kindredspirit.co.uk/direct-debit/">Direct Debit</a></li>
</ul>
</li>
<li id="menu-item-26219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26219"><a href="https://kindredspirit.co.uk/ksawards/">Kindred Spirit Awards 2017</a>
<ul  class="sub-menu">
	<li id="menu-item-23855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23855"><a href="https://kindredspirit.co.uk/ksawards/awards-banners/">KS Awards Banners</a></li>
	<li id="menu-item-23851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23851"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/">KS Awards 2016</a></li>
	<li id="menu-item-23854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23854"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2015/">KS Awards 2015</a></li>
	<li id="menu-item-23853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2014/">KS Awards 2014</a></li>
	<li id="menu-item-23852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23852"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2013/">KS Awards 2013</a></li>
</ul>
</li>
<li id="menu-item-21480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21480"><a href="https://kindredspirit.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21378"><a href="https://kindredspirit.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21377"><a href="https://kindredspirit.co.uk/stockists/">Stockists</a></li>
<li id="menu-item-21375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21375"><a href="https://kindredspirit.co.uk/contact-us/">Contact Us</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page" id="wpmenucartli"><a href="https://kindredspirit.co.uk/shop/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://kindredspirit.co.uk/shop/', '0 items');" class="wpmenucart-contents empty-wpmenucart-visible"  title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span></a></li></ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
				<div class="group pad">
					                  <p class="site-title"><a class="custom-logo-link" href="https://kindredspirit.co.uk/" rel="home" title="KINDRED SPIRIT Magazine | Home page">KINDRED SPIRIT Magazine</a></p>
                					<p class="site-description">Sharing Spiritual Wisdom for 25 years</p>									</div>
				
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-secondary-menu" class="nav container-inner group"><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24514"><a href="https://kindredspirit.co.uk/category/angels/">Angels</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://kindredspirit.co.uk/category/astrology/">Astrology</a>
<ul  class="sub-menu">
	<li id="menu-item-24521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24521"><a href="https://kindredspirit.co.uk/category/readings/">Divination</a></li>
</ul>
</li>
<li id="menu-item-24523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24523"><a href="https://kindredspirit.co.uk/category/environment/">Environment</a>
<ul  class="sub-menu">
	<li id="menu-item-24515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24515"><a href="https://kindredspirit.co.uk/category/animals/">Animals</a></li>
	<li id="menu-item-24538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24538"><a href="https://kindredspirit.co.uk/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-24526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24526"><a href="https://kindredspirit.co.uk/category/health-healing/">Health/Healing</a>
<ul  class="sub-menu">
	<li id="menu-item-24533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24533"><a href="https://kindredspirit.co.uk/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-24531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24531"><a href="https://kindredspirit.co.uk/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24524"><a href="https://kindredspirit.co.uk/category/events/">Events</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24519"><a href="https://kindredspirit.co.uk/category/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-24534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24534"><a href="https://kindredspirit.co.uk/category/relationships/">Relationships</a>
<ul  class="sub-menu">
	<li id="menu-item-24541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24541"><a href="https://kindredspirit.co.uk/category/intimacy/">Intimacy</a></li>
	<li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24532"><a href="https://kindredspirit.co.uk/category/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-24535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24535"><a href="https://kindredspirit.co.uk/category/self-development-consciousness/">Self Help/Consciousness</a>
<ul  class="sub-menu">
	<li id="menu-item-24522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24522"><a href="https://kindredspirit.co.uk/category/divine-feminine/">divine feminine</a></li>
</ul>
</li>
<li id="menu-item-24536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24536"><a href="https://kindredspirit.co.uk/category/shamanism/">Shamanism</a></li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://kindredspirit.co.uk/category/tried-and-tested/">Tried &#038; Tested</a>
<ul  class="sub-menu">
	<li id="menu-item-24517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24517"><a href="https://kindredspirit.co.uk/category/book-reviews/">Book, Oracle Decks &#038; Film Reviews</a></li>
	<li id="menu-item-24518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24518"><a href="https://kindredspirit.co.uk/category/centres-retreats/">Centres &#038; Retreats</a></li>
	<li id="menu-item-24530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24530"><a href="https://kindredspirit.co.uk/category/music-reviews/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-24540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24540"><a href="https://kindredspirit.co.uk/category/yoga/">Yoga/Meditation</a></li>
<li id="menu-item-24525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24525"><a href="https://kindredspirit.co.uk/category/contributions/">Web Exclusives</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="https://kindredspirit.co.uk/category/contributions/" rel="category tag">Exclusive online content</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-27820 post type-post status-publish format-standard has-post-thumbnail hentry category-contributions tag-journey tag-purity tag-religion">	
				<div class="post-inner group">
					
					<h1 class="post-title">Book Release: Shrouded Truth – Biblical Revelations through Past Life Journeys</h1>
					<p class="post-byline">by <a href="https://kindredspirit.co.uk/author/admin/" title="Posts by Kindred Spirit" rel="author">Kindred Spirit</a> &middot; February 15, 2018</p>
					
										
					<div class="clear"></div>
					
					<div class="entry">	
						<div class="entry-inner">
							<p><img class="size-full wp-image-27825 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2018/02/Shrouded-Truth-Reena-Kumarasingham-e1516287787450.jpg" alt="" width="600" height="451" /></p>
<h4>Expert Reena Kumarasingham discusses her new book <em>Shrouded Truth</em>, providing a fascinating insight into the times surrounding the Crucifixion of Jesus and explaining the importance of embracing our inner Christ.</h4>
<p>The Biblical period 2000 years ago was a time of great change, as the world moved into the Piscean Age.  The time of Jesus was a time of great chaos, and a great change.  It was a time when the Romans were the almighty conquerors.  It was a time of hedonism.  It was a time of oppression and intolerance of certain beliefs and ways of life.</p>
<p>Jesus and the people around him were trying to be heard amongst all this chaos.  They were trying to break established structures.</p>
<p><em>Shrouded Truth</em> takes readers back in time to the apex of this time of change through the past life memories of eight souls who experienced lives during the Biblical period.  Emotional, and at times dramatic, <em>Shrouded Truth</em> gives readers an insight into the turbulent times and fascinating experiences of those closest to Jesus, and reveals surprising events and information of what happened before, during and after the Crucifixion of Jesus Christ.</p>
<p>Backed by tradition and documentary evidence, <em>Shrouded Truth</em> provides little known information that will challenge previously held beliefs about the Biblical Era.  <em>Shrouded Truth</em> provides another perspective to this timeless story, answers some questions and raises a few new ones.</p>
<p>Join James, the brother of Jesus, Paul the Evangelist, other members close to Jesus, and some surprising members of the next generation, as we witness their adventures and efforts in coping and surviving during a time of great change, and their attempts to unravel false entanglements whilst pursuing a path of spiritual purity.</p>
<p>Today, 2020 years later, we all find ourselves going through a similar time of great change, as we move from the Age of Pisces to the Aquarian Age.  <em>Shrouded Truth</em> plays a part in reminding us what the Christ Consciousness is by those closest to Jesus.  <em>Shrouded Truth</em> also unveils how the Christ Consciousness was embraced and embodied by the direct followers of Jesus, and how we can follow their examples today.  It is the realisation that this Consciousness is within us, within our divine essence.  It is also a reminder for us to embrace our inner Christ as we move towards the New Age.</p>
<p>We have the amazing opportunity of embracing the new vibrations coming through, and in doing so, to embrace the true teachings of Jesus.  Take this journey with <em>Shrouded Truth</em> as some of the most heartening lives lived remind you that you too are a Radiant Light Being.</p>
<p><em>Shrouded Truth </em>is the first of three books in the Radiant Light Series.  This Series is more than the study into a religion or into the life of an enigmatic, inspiring person.  It is a revelation of the deep spiritual beliefs that were understood and practised more than 2000 years ago. Radiant Light Series challenges us to look deeply into our inner core and explore the true relationship between the spirit of man and the spirit of the God.  It challenges us to look deeply into our inner core and unveil the biggest shrouded truth of them all &#8211; our own glorious divinity.</p>
<p>Radiant Light Series is supported by <em>Divine ‘I AM’</em>, a free blog series that builds on the books to support readers to embrace and embody their Divine Selves.  <em>This blog</em> offers weekly practical tips and insights, as well as daily affirmation to help readers navigate these times of change, and to be the Radiant Beings that we all are.  The <em>Divine ‘I AM’</em> blog can be found and followed <a href="http://blog.divineaspect.com">here</a> or on <a href="http://www.facebook.com/divineaspectiam">Facebook</a>.</p>
<p><strong>About the Author:</strong> Radiant Light Series is authored by Reena Kumarasingham, a <img class="alignright wp-image-27822 size-full" src="https://kindredspirit.co.uk/wp-content/uploads/2018/02/reena-kumarasingham-side-e1516286912922.jpeg" alt="" width="150" height="209" />psychology graduate, regression therapist, life between lives therapist, whose therapy practice, Divine Aspect, has clients spanning Asia, Australia and Europe.  She is a certified trainer and supervisor for the Past Life Regression Academy in the training of therapists in the UK, Australia and USA.  She has given talks internationally including the World Congress of Regression Therapy in Turkey and the Past Life Regression Convention in India.  Reena is the author of two chapters on advanced regression therapy techniques in Transforming the Eternal Soul.</p>
<p>For more information, visit the Divine Aspect website <a href="http://www.divineaspect.com">here</a>.</p>
													</div>
						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="https://kindredspirit.co.uk/tag/journey/" rel="tag">journey</a><a href="https://kindredspirit.co.uk/tag/purity/" rel="tag">purity</a><a href="https://kindredspirit.co.uk/tag/religion/" rel="tag">Religion</a></p>		
				
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-25454 post type-post status-publish format-standard has-post-thumbnail hentry category-contributions category-self-development-consciousness category-yoga tag-consciousness tag-happiness tag-self-development">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/the-essence-of-zen/" title="The Essence of Zen">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2016/12/Boo-Ahm-Zen-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2016/12/Boo-Ahm-Zen-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2016/12/Boo-Ahm-Zen-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/the-essence-of-zen/" rel="bookmark" title="The Essence of Zen">The Essence of Zen</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">1 Dec, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-26308 post type-post status-publish format-standard has-post-thumbnail hentry category-competitions category-contributions tag-competition">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/win-a-bundle-of-fair-trade-coconut-oil-products/" title="WIN a Bundle of Fair Trade Coconut Oil Products">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2017/05/Coconut-Oil-Gift-Basket-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2017/05/Coconut-Oil-Gift-Basket-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2017/05/Coconut-Oil-Gift-Basket-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/win-a-bundle-of-fair-trade-coconut-oil-products/" rel="bookmark" title="WIN a Bundle of Fair Trade Coconut Oil Products">WIN a Bundle of Fair Trade Coconut Oil Products</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">13 May, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-24061 post type-post status-publish format-standard has-post-thumbnail hentry category-contributions tag-art tag-creative-app tag-creativity tag-world-downs-syndrome-day">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/world-downs-syndrome-day-21-march-2016/" title="World Down’s Syndrome Day 21 March 2016">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2016/03/2-Millie-Native-World-e1458320230429-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2016/03/2-Millie-Native-World-e1458320230429-520x245.png 520w, https://kindredspirit.co.uk/wp-content/uploads/2016/03/2-Millie-Native-World-e1458320230429-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/world-downs-syndrome-day-21-march-2016/" rel="bookmark" title="World Down’s Syndrome Day 21 March 2016">World Down’s Syndrome Day 21 March 2016</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">18 Mar, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul>			</div>
						
						
						
			<div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="widget_shopping_cart_content"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.spiritshindig.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2015/08/SpiritShindig280px.jpg"></a>
</br></br>
<a href="https://www.starmagichealing.com/meditations?utm_source=kindredspirit&utm_campaign=meditationlibrary"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/09/Kindred-banner-ad.jpg"></a>
</br></br>
<a href="https://www.heloisepilkington.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/12/Heloise-wild-soul-singer-course-336-x-280px-Flyer-Dec-2017.jpg"></a>
</br></br>
<a href="http://shalohaproductions.com/kryon-uk-tour-2018/part-3-choir-events-excursions"><img src="https://kindredspirit.co.uk/wp-content/uploads/2018/01/unnamed.jpg"></a>
</br></br>
</div></div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p>More</p>
		</div>
				
			<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://kindredspirit.co.uk/finding-joy-love-and-answers-on-the-sacred-river-ganges/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Finding Joy, Love and Answers on the Sacred River Ganges</span></a></li>
	</ul>
		
		<div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="text-7" class="widget widget_text"><h3 class="widget-title">Sign Up to our Newsletter</h3>			<div class="textwidget">            <form id="sib_signup_form_2" method="post" class="sib_signup_form">
                <div class="sib_loader" style="display:none;"><img src="https://kindredspirit.co.uk/wp-includes//images/spinner.gif"></div>
                <input type="hidden" name="sib_form_action" value="subscribe_form_submit">
                <input type="hidden" name="sib_form_id" value="2">
                <div class="sib_signup_box_inside_2">
					<div style="/*display:none*/" class="sib_msg_disp">
                    </div>
                    <p class="sib-email-area">
    <label class="sib-email-area">Email Address</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p class="sib-NAME-area">
    <label class="sib-NAME-area">Name</label>
    <input type="text" class="sib-NAME-area" name="NAME" >
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>                </div>
            </form>
            <style>
            form#sib_signup_form_2 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_2 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_2 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_2 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}
            </style>
            </div>
		</div><div id="text-11" class="widget widget_text"><h3 class="widget-title">New Issue is Out Now</h3>			<div class="textwidget">January/February, issue 155
<a href="https://kindredspirit.co.uk/product/january-february-issue-155/"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/12/KS-COVER-WEB.jpg"></a>
<a href="https://kindredspirit.co.uk/product/novemberdecember-issue-154/">Order</a> | <a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a>

</div>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="439">Angels&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="441">Animals&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="442">Astrology&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="445">Book, Oracle Decks &amp; Film Reviews&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="446">Centres &amp; Retreats&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="461">Competitions&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="189">Daily Inspirations&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="452">Divination&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="267">divine feminine&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="447">Environment&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="59">Events&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="298">Exclusive online content&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="448">Health/Healing&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="625">Intimacy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="104">Issue&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="304">magazine&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="449">Music Reviews&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="451">Parenting&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="223">Recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="462">Relationships&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="188">Self Help &amp; Consciousness&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="454">Shamanism&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="230">Stockists&#8217; Spotlight&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="456">Travel&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="450">Tried and Tested!&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="457">Yoga/Meditation&nbsp;&nbsp;(58)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://kindredspirit.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://kindredspirit.co.uk/book-release-shrouded-truth-biblical-revelations-through-past-life-journeys/">Book Release: Shrouded Truth – Biblical Revelations through Past Life Journeys</a>
						</li>
					<li>
				<a href="https://kindredspirit.co.uk/finding-joy-love-and-answers-on-the-sacred-river-ganges/">Finding Joy, Love and Answers on the Sacred River Ganges</a>
						</li>
					<li>
				<a href="https://kindredspirit.co.uk/journey-through-trauma/">Journey Through Trauma</a>
						</li>
				</ul>
		</div>				
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>KINDRED SPIRIT Magazine &copy; 2018. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/book-release-shrouded-truth-biblical-revelations-through-past-life-journeys\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/book-release-shrouded-truth-biblical-revelations-through-past-life-journeys\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/book-release-shrouded-truth-biblical-revelations-through-past-life-journeys\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_295e7dc47124c62c2c5d6ec5f5ea4f1f"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/kindredspirit.co.uk\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"3619173b56"},"userStarted":{"with":"with|3.3.20","on":{"date":"2017-08-14 13:45:18.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.20'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!--[if lt IE 9]>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div></body>
</html>