<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php">
	
	<title>Astrology in Education &#8211; KINDRED SPIRIT Magazine</title>
<meta name='robots' content='noindex,follow' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Feed" href="https://kindredspirit.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="KINDRED SPIRIT Magazine &raquo; Comments Feed" href="https://kindredspirit.co.uk/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-55432621-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-55432621-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman-child/style.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='subscription-gocardless-styles-css'  href='https://kindredspirit.co.uk/wp-content/plugins/subscription-gocardless/assets/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/subscription-gocardless/assets/js/functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/mailin/js/mailin-front.js?ver=1495202233'></script>
<link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spiritual Healer' href='https://kindredspirit.co.uk/spiritual-healer/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="https://kindredspirit.co.uk/astrology-in-education-for-new-year-7/" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=27100' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fastrology-in-education-for-new-year-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2Fastrology-in-education-for-new-year-7%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="hu-dynamic-style">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #44a6c4; }
::-moz-selection { background-color: #44a6c4; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a,.entry.woocommerce div.product .woocommerce-tabs ul.tabs li.active a{ color: #44a6c4; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after,.themeform .woocommerce #respond input#submit.alt,.themeform .woocommerce a.button.alt,.themeform .woocommerce button.button.alt,.themeform .woocommerce input.button.alt{ background-color: #44a6c4; }.post-format .format-container { border-color: #44a6c4; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current,.entry.woocommerce div.product .woocommerce-tabs ul.tabs li.active a{ border-bottom-color: #44a6c4!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #656563; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption,.themeform .woocommerce #respond input#submit,.themeform .woocommerce a.button,.themeform .woocommerce button.button,.themeform .woocommerce input.button{ background-color: #656563; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #656563; }
.post-comments span:before { border-right-color: #656563; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #aa6b87}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #aa6b87; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #aa6b87; background-color: rgba(170,107,135,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #aa6b87; background-color: rgba(170,107,135,0.95) }#header { background-color: #823660; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #823660; }
}
        .is-scrolled #header #nav-mobile { background-color: #454e5c; background-color: rgba(69,78,92,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #822e59; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #822e59; }
}
        #footer-bottom { background-color: #656563; }body { background-color: #eaeaea; }</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>

<body class="post-template-default single single-post postid-27100 single-format-standard styles col-3cm full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

	<header id="header">
	
					<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-top-nav" class="nav container-inner group"><li id="menu-item-21376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21376"><a href="https://kindredspirit.co.uk/about-us/">About</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22381"><a href="https://kindredspirit.co.uk/magazine/">Magazine</a></li>
<li id="menu-item-22363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22363"><a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-25199" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25199"><a href="https://kindredspirit.co.uk/product/subscription/">UK Subscriptions</a></li>
	<li id="menu-item-25198" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25198"><a href="https://kindredspirit.co.uk/product/subscription-international/">International Subscriptions</a></li>
	<li id="menu-item-26469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26469"><a href="https://kindredspirit.co.uk/direct-debit/">Direct Debit</a></li>
</ul>
</li>
<li id="menu-item-26219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26219"><a href="https://kindredspirit.co.uk/ksawards/">Kindred Spirit Awards 2017</a>
<ul  class="sub-menu">
	<li id="menu-item-23855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23855"><a href="https://kindredspirit.co.uk/ksawards/awards-banners/">KS Awards Banners</a></li>
	<li id="menu-item-23851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23851"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/">KS Awards 2016</a></li>
	<li id="menu-item-23854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23854"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2015/">KS Awards 2015</a></li>
	<li id="menu-item-23853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2014/">KS Awards 2014</a></li>
	<li id="menu-item-23852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23852"><a href="https://kindredspirit.co.uk/ksawards/ksawards-2016/ks-awards-2013/">KS Awards 2013</a></li>
</ul>
</li>
<li id="menu-item-21480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21480"><a href="https://kindredspirit.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21378"><a href="https://kindredspirit.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21377"><a href="https://kindredspirit.co.uk/stockists/">Stockists</a></li>
<li id="menu-item-21375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21375"><a href="https://kindredspirit.co.uk/contact-us/">Contact Us</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page" id="wpmenucartli"><a href="https://kindredspirit.co.uk/shop/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://kindredspirit.co.uk/shop/', '0 items');" class="wpmenucart-contents empty-wpmenucart-visible"  title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span></a></li></ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
				<div class="group pad">
					                  <p class="site-title"><a class="custom-logo-link" href="https://kindredspirit.co.uk/" rel="home" title="KINDRED SPIRIT Magazine | Home page">KINDRED SPIRIT Magazine</a></p>
                					<p class="site-description">Sharing Spiritual Wisdom for 25 years</p>									</div>
				
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-secondary-menu" class="nav container-inner group"><li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24514"><a href="https://kindredspirit.co.uk/category/angels/">Angels</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24516"><a href="https://kindredspirit.co.uk/category/astrology/">Astrology</a>
<ul  class="sub-menu">
	<li id="menu-item-24521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24521"><a href="https://kindredspirit.co.uk/category/readings/">Divination</a></li>
</ul>
</li>
<li id="menu-item-24523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24523"><a href="https://kindredspirit.co.uk/category/environment/">Environment</a>
<ul  class="sub-menu">
	<li id="menu-item-24515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24515"><a href="https://kindredspirit.co.uk/category/animals/">Animals</a></li>
	<li id="menu-item-24538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24538"><a href="https://kindredspirit.co.uk/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-24526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24526"><a href="https://kindredspirit.co.uk/category/health-healing/">Health/Healing</a>
<ul  class="sub-menu">
	<li id="menu-item-24533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24533"><a href="https://kindredspirit.co.uk/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-24531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24531"><a href="https://kindredspirit.co.uk/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24524"><a href="https://kindredspirit.co.uk/category/events/">Events</a></li>
	<li id="menu-item-24519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24519"><a href="https://kindredspirit.co.uk/category/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-24534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24534"><a href="https://kindredspirit.co.uk/category/relationships/">Relationships</a>
<ul  class="sub-menu">
	<li id="menu-item-24541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24541"><a href="https://kindredspirit.co.uk/category/intimacy/">Intimacy</a></li>
	<li id="menu-item-24532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24532"><a href="https://kindredspirit.co.uk/category/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-24535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24535"><a href="https://kindredspirit.co.uk/category/self-development-consciousness/">Self Help/Consciousness</a>
<ul  class="sub-menu">
	<li id="menu-item-24522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24522"><a href="https://kindredspirit.co.uk/category/divine-feminine/">divine feminine</a></li>
</ul>
</li>
<li id="menu-item-24536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24536"><a href="https://kindredspirit.co.uk/category/shamanism/">Shamanism</a></li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://kindredspirit.co.uk/category/tried-and-tested/">Tried &#038; Tested</a>
<ul  class="sub-menu">
	<li id="menu-item-24517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24517"><a href="https://kindredspirit.co.uk/category/book-reviews/">Book, Oracle Decks &#038; Film Reviews</a></li>
	<li id="menu-item-24518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24518"><a href="https://kindredspirit.co.uk/category/centres-retreats/">Centres &#038; Retreats</a></li>
	<li id="menu-item-24530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24530"><a href="https://kindredspirit.co.uk/category/music-reviews/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-24540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24540"><a href="https://kindredspirit.co.uk/category/yoga/">Yoga/Meditation</a></li>
<li id="menu-item-24525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24525"><a href="https://kindredspirit.co.uk/category/contributions/">Web Exclusives</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="https://kindredspirit.co.uk/category/astrology/" rel="category tag">Astrology</a> <span>/</span> <a href="https://kindredspirit.co.uk/category/parenting/" rel="category tag">Parenting</a> <span>/</span> <a href="https://kindredspirit.co.uk/category/relationships/" rel="category tag">Relationships</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-27100 post type-post status-publish format-standard has-post-thumbnail hentry category-astrology category-parenting category-relationships tag-astrology tag-behaviour tag-children tag-learning tag-parenting tag-school tag-secondary-school tag-teaching">	
				<div class="post-inner group">
					
					<h1 class="post-title">Astrology in Education</h1>
					<p class="post-byline">by <a href="https://kindredspirit.co.uk/author/admin/" title="Posts by Kindred Spirit" rel="author">Kindred Spirit</a> &middot; September 6, 2017</p>
					
										
					<div class="clear"></div>
					
					<div class="entry">	
						<div class="entry-inner">
							<p><img class="aligncenter wp-image-27106 size-full" src="https://kindredspirit.co.uk/wp-content/uploads/2017/09/max-mckinnon-41529-e1504694469382.jpg" alt="" width="600" height="399" /></p>
<h3>A helpful guide for parents and teachers on how astrology can affect the way new secondary school pupils behave and learn.</h3>
<p>Pupils born between 1 September 2005 and 31 August 2006 will be gearing up to start secondary school in September.</p>
<p>For pupils leaving their familiar primary school, starting secondary school can be a bit of a shock to the system.</p>
<p>Strong <a href="https://kindredspirit.co.uk/ten-top-health-benefits-of-spirituality/">support networks</a> need to be in place to help these children cope with this process.</p>
<p>Here are just a few things new year 7s will have to contend with:</p>
<ol>
<li>A much bigger school building. Lots of opportunities for getting lost.</li>
<li>Far bigger cohort of peers. Lots of new friends and old friends feeling rejected.</li>
<li>More teachers. And they all have a different specialism and different styles.</li>
<li>More lessons and more opportunities to try new things.</li>
<li>A different uniform. For boys, it <em>might</em> involve wearing a tie and for girls it might involve wearing tights. Both items need some getting used to.</li>
<li>Far less individualised attention. The family atmosphere of the primary school classroom will be replaced by a continually moving learning environment with new faces, different desks to work from and new distractions to become accustomed to.</li>
<li>Being the youngest in the school. Year 11s can seem pretty scary.</li>
<li>Taking public transport to school. The potential to get lost (or distracted) increases.</li>
<li>There will be more if it.</li>
<li>New rules—and many are different to what they experienced in primary school.</li>
<li>Deadlines, pressures, decisions and a need to be more organised.</li>
<li>For <a href="https://kindredspirit.co.uk/children-in-crisis-holistic-therapy-gives-fresh-hope/">children with specific needs</a>, it can seem like they have to start all over again.</li>
</ol>
<p>For teachers, learning the names of hundreds of new pupils can add a new dimension of difficulties to an already demanding job. And that’s not even adding into the equation the challenge of learning what these pupils can do or how they learn! This unfamiliarity can contribute to the customary dip in academic performance.</p>
<p>For parents, it can be an anxious time as well: how will their little one cope with all these changes? And with so many more teachers as well as a constantly changing curriculum, keeping up with a child’s educational needs can seem like an impossible task.</p>
<p>Fortunately, a little astrological knowledge can help ease this complicated process if one is prepared to look beyond sun signs. Each academic year group will have a particular combination of Jupiter and Saturn which will make it unique to other year groups.</p>
<p><strong>Jupiter</strong></p>
<p>The planet Jupiter takes about 12 years to orbit the sun, meaning for each academic year group there is a shared way of learning. In astrology, Jupiter represents the confidence it takes to make the leap of faith involved in learning. If parents and teachers understand a child’s learning needs, they can get a head start on catering to those needs. It’s a bit like getting a really good racing tip before the start of a big race.</p>
<p>Jupiter’s transiting cycle as it moves through the zodiac provides crucial clues in how a child learns. For example, at the age of 3 a child is usually walking, talking and fully toilet trained. At 6, the child is learning to put the sounds of letters together to make words and sentences. At 9, <a href="https://kindredspirit.co.uk/let-the-children-speak/">children</a> begin to distinguish between fantasy fears and real fears.</p>
<p>It’s at around the time of the transition into secondary school at the age of 11 that things begin to become very interesting indeed: the Jupiter return takes place. A Jupiter return simply means a person will welcome new experiences, take to new opportunities, will be optimistic about their future, fascinated with new belief systems and extra excited about growing up.</p>
<p>This coincides with a sudden growth spurt that takes place physically, emotionally, socially and neurologically.</p>
<p>We are all familiar with the physical changes of puberty but there are deeper and more profound changes taking place that are often overlooked: the development of the brain. For children who have been allowed to develop poor habits (for whatever reasons) in primary school, the neurological developments that occur during adolescence means there is a second opportunity to instil positive life choices for this group. And guess what? Because they are so willing to try new things at this moment in their lives, all it takes is a bit of coordination between home and school to set these new habits <em>for a lifetime.</em></p>
<p>It is only recently that the adolescent brain has been acknowledged for its distinct differences between those of younger children and those of fully developed adults. A young child thinks with the limbic system, based on reflexes and immediate gratification rather than on the cerebral cortex which is based on logic and reasoning. The physical evidence of these changes is seen with the increase in folds in the brain material in the cerebral cortex. As this transition happens and the child begins to test this new brain of theirs, mistakes are bound to happen. It’s like driving a Lamborghini with a learners’ permit.</p>
<p>But let’s consider the effect these changes would have in a classroom.</p>
<p>Primary schools and Secondary schools usually have very little interface. The information passed on to a secondary school when a child leaves the familiarity of their primary schools is very scarce indeed—and what is passed on is quickly disregarded as secondary school teachers scramble to plan the lessons of hundreds of children. It really is like the child has been thrown into the deep end. But it doesn’t take long for the children to realise that with less attention comes more opportunity to get away with behaviour they never would have gotten away with in primary school. Behaviour data from a London school shows that years 7-9 receive more reports of poor behaviour than any other year group.</p>
<p>Year 9, consistently reported as a teacher’s least favourite year group, are under a particularly difficult astrological stage when the planet Uranus forms a connection to its natal place. Uranus is associated with rebellion and friendship groups so it should be no surprise to learn that peers begin to replace parents and other authority figures for guidance and counsel.</p>
<p>As a child continues to mature, the planet Saturn begins to make his presence felt in the birth chart.</p>
<p><strong>Saturn</strong></p>
<p>In sharp contrast to Jupiter, Saturn represents discipline—and the fear of failure. Saturn contacts gives us a fairly straightforward decision to make: either lay down and die or get up and fight. The first time a child might experience this is around the age of 7 when they are beginning to become aware that the world may not always be such a comfortable place. At around the age of 14, the brain’s development begins to slow down as Saturn connects to its natal position. As pupils enter year 10, they are encouraged to step up to their responsibilities. This is best reflected in the commencement of GCSEs—which pupils of this age are constantly told will affect their future.</p>
<p>Because GCSEs are considered to be so important, much of the available funding goes into providing revision classes for the exam years. What the politicians in charge of educational funding don’t seem to realise is that the majority of the brain development has already taken place. It would be far more efficient to put available funds into keeping the younger adolescents occupied with more activities to flex those brains of theirs.</p>
<p>But this doesn’t mean that there is nothing parents and teachers can do.</p>
<p><strong>Specific issues for this cohort</strong></p>
<p>With most non-astrologers only being aware of astrology through Sun Sign columns in newspapers, it takes a bit of a leap of faith to understand one fact about Jupiter and the transition process: the pupils, for the most part, will all have Jupiter in Scorpio and Saturn in Leo. This immediately gives an astrological signature to the entire cohort.</p>
<p>To be more specific, Jupiter was in Scorpio from 25 October 2005 and then moved into Sagittarius on 25 November 2006. This means the majority of pupils entering secondary school this autumn will have Jupiter in Scorpio and an understanding of this can make lesson planning simpler and more efficient.</p>
<p>So what do these pupils need to be taught? Jupiter in Scorpio pupils are fascinated with power and control. They know that there are a million and one ways to freak out their parents and teachers with their own considerable strong wills. They can also very easily get in tune with what makes authority figures uncomfortable—and so the authority figures will need to be unflinching. Here are few other ways to deal with Jupiter in Scorpio learners:</p>
<ul>
<li>Ensure they understand they are in charge of their own learning. Don’t try to force them to learn anything—they’ll just snigger at your stress.</li>
<li>Encourage independence, self assessment and individualised research. Unlike the Jupiter in Libra cohort before them, these guys aren’t so keen on group work.</li>
<li>Although they won’t like group work, they can’t escape it. Be clear about the objectives they need to meet and the consequences for not meeting them.</li>
<li>These pupils are master evaders. They’ll find a way around everything—and you’ll be none the wiser.</li>
<li>These pupils have come to believe that where there is gain, there is loss attached. They may seem fascinated with sex and death but it’s only because it scares them.</li>
<li>Pastoral care around the issues of sex and death needs to be firmly in place. These pupils ride on the edge and to them, dicing with death (either literally or metaphorically) is the fastest way to meet God.</li>
<li>Encourage good <a href="https://kindredspirit.co.uk/are-you-the-cause-or-effect-of-your-life/">organisational habits</a>. This is important for all children but this cohort can easily latch on to very bad habits and then be unable (or unwilling) to break them later in life.</li>
</ul>
<p>These bullet points are simplifications that can be used in a classroom by any teacher. Further refinement on this astrological signature can be found by looking at the individual chart of the pupil, which needs to be done by a professional astrologer.</p>
<p><strong>Teaching hints: Jupiter through the signs</strong></p>
<p><strong>Jupiter in Aries:</strong> These learners like a good race. Keep lessons at a good pace and create a sense of competition in the classroom. Teach these children to self-assess and keep track of their progress. Encourage them to compare their results to others so they can see where they stand. Very often these children will hone in on one skill in which they become unbeatable.</p>
<p><strong>Jupiter in Taurus:</strong> These learners like to use their senses but they also need time to digest what they have learned so be careful not to lay out too much at once. Using project folders, so they can add or take away pages, could be just one way of letting them indulge in their love of collecting things.</p>
<p><strong>Jupiter in Gemini:</strong> These learners polarise into super-speedy or super-reluctant—and very often this tendency has its roots in their experiences of learning to read. These learners have seen knowledge worshipped like God and they will see God as a harsh judge on those who can’t read, so reluctant learners will take great pains to conceal their lack of ability.</p>
<p><strong>Jupiter in Cancer:</strong> These learners usually have a great love of history and a tendency to rely on their memories rather than rational information. They might like to be involved in charities or in activities that make them feel they are doing something to make the world a better place. Linking lessons to creating a home or taking care of a family may motivate them to do more cerebral work such as algebra.</p>
<p><strong>Jupiter in Leo:</strong> These learners love drama so incorporate opportunities to show off their acting skills. Display or record their work (but warn them first) so they can see themselves &#8211; and each other &#8211; in the best possible light. Encourage them to show their generous and altruistic side or you will never get them off the stage.</p>
<p><strong>Jupiter in Virgo:</strong> These learners like precision and order. It doesn’t bother them to do the same thing over and over but it will bother them to submit less than perfect work. They can be brutal with criticism so always ensure clear ground rules are followed in peer- or self-assessments.</p>
<p><strong>Jupiter in Libra:</strong> These learners like to work with others but in paired learning; it needs to be strategic. Putting them with someone they really like or someone they really hate and you basically have the same problem—no work gets done.</p>
<p><strong>Jupiter in Scorpio:</strong> These learners have an uncanny sense of what makes others uncomfortable and they will use this to avoid Physics lessons if you let them think they got under your skin. Occasionally let these pupils indulge in their passion for graphic literature but also put their excellent research skills to good use.</p>
<p><strong>Jupiter in Sagittarius:</strong> These pupils tend to think they know everything so the things they come out with can be very insensitive. They like ‘big ideas’ but tend to need guidance in looking at the details. Linking lessons to religious beliefs not only gives them a chance to explore issues such as compassion and dignity but gives them an opportunity to see life from another person’s perspective.</p>
<p><strong>Jupiter in Capricorn:</strong> These learners enjoy holding posts of responsibility but in a classroom of 30 pupils, not everyone can be an elder statesman. They usually have a frighteningly realistic view of the world and if they are aware of the competition around them, will rise to the challenge. They need to know where they stand amongst their peers</p>
<p><strong>Jupiter in Aquarius:</strong> Although this sign is symbolised by a human, often these learners have the inkling that they are not really human at all. They love high-tech gadgets and use them in ways you never thought possible. As a class, they will be very inventive but will not like to do what everyone else is doing. Give them space to explore alternative answers to traditional questions.</p>
<p><strong>Jupiter in Pisces: </strong>These learners are sensitive to the ambiance of the classroom so can shut down if they feel threatened. Consequently they might miss something important. They will need lots of reminders, helpful displays and plenty of opportunity to use their ample imaginations.</p>
<p><strong>Teaching hints: the astrological signature of teaching</strong></p>
<p>For every year group, the pupils will generally have Jupiter in the same sign and Saturn in the same sign (although this can vary). This creates an astro signature for every class. To make it easier, instead of using an alphabetical list of students in mark books, teachers can list the pupils by birth date. At the very least, this gives a very clear indication of which children are the eldest and youngest in your classroom. By the way, typical data shows that the youngest boys—those born during in the summer in any year group&#8211;are the worst behaved. Astrologers would call them ‘Leos’ but school data just calls them ‘Boys born during the summer’.</p>
<p><strong>Alex Trenoweth</strong> is a fully qualified secondary schoolteacher with ample experience of teaching in primary schools. An award-winning astrologer, she travels around the globe lecturing on the topic of astrology in education. She is the author of “Growing Pains” and “The Wolf You Feed”, both titles available from Wessex Books. Alex offers private tuition in most subjects and is available for astrological consultations. Her website is: www.alextrenoweth.com.<a href="#_ftnref1" name="_ftn1"></a></p>
													</div>
						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="https://kindredspirit.co.uk/tag/astrology/" rel="tag">Astrology</a><a href="https://kindredspirit.co.uk/tag/behaviour/" rel="tag">behaviour</a><a href="https://kindredspirit.co.uk/tag/children/" rel="tag">children</a><a href="https://kindredspirit.co.uk/tag/learning/" rel="tag">Learning</a><a href="https://kindredspirit.co.uk/tag/parenting/" rel="tag">Parenting</a><a href="https://kindredspirit.co.uk/tag/school/" rel="tag">school</a><a href="https://kindredspirit.co.uk/tag/secondary-school/" rel="tag">secondary school</a><a href="https://kindredspirit.co.uk/tag/teaching/" rel="tag">teaching</a></p>		
				
				
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-21073 post type-post status-publish format-standard has-post-thumbnail hentry category-parenting">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/teenage-trauma-need-not-be/" title="TEENAGE TRAUMA NEED NOT BE">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2013/08/Head-shot-with-BG-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2013/08/Head-shot-with-BG-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2013/08/Head-shot-with-BG-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/teenage-trauma-need-not-be/" rel="bookmark" title="TEENAGE TRAUMA NEED NOT BE">TEENAGE TRAUMA NEED NOT BE</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">12 Aug, 2013</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-23369 post type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-relationships tag-gor tag-intimacy tag-magic tag-romance tag-spirituality">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/the-arabian-alchemist-by-edda-livingston/" title="The Arabian Alchemist by Edda Livingston">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2015/12/419QQecXMbL._SX309_BO1204203200_-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2015/12/419QQecXMbL._SX309_BO1204203200_-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2015/12/419QQecXMbL._SX309_BO1204203200_-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/the-arabian-alchemist-by-edda-livingston/" rel="bookmark" title="The Arabian Alchemist by Edda Livingston">The Arabian Alchemist by Edda Livingston</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">3 Dec, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-22621 post type-post status-publish format-standard has-post-thumbnail hentry category-astrology tag-astrology tag-august-2015 tag-demian-allan">

			<div class="post-thumbnail">
				<a href="https://kindredspirit.co.uk/major-planetary-influences-in-august-2015/" title="Major Planetary Influences in August 2015">
											<img width="520" height="245" src="https://kindredspirit.co.uk/wp-content/uploads/2015/04/shutterstock_253859185-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://kindredspirit.co.uk/wp-content/uploads/2015/04/shutterstock_253859185-520x245.jpg 520w, https://kindredspirit.co.uk/wp-content/uploads/2015/04/shutterstock_253859185-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="https://kindredspirit.co.uk/major-planetary-influences-in-august-2015/" rel="bookmark" title="Major Planetary Influences in August 2015">Major Planetary Influences in August 2015</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">17 Jul, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul>			</div>
						
						
						
			<div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h3 class="widget-title">Cart</h3><div class="widget_shopping_cart_content"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.spiritshindig.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2015/08/SpiritShindig280px.jpg"></a>
</br></br>
<a href="http://soulbridgeawards.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/05/Kindred_banner_280x190_v2.jpg"></a>
</br></br>
<a href="http://maorihealers.com"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/07/Kindred-Spirit-Maori-Banner.jpg"></a>
</br></br>
<a href="http://www.tcche.org/"><https://kindredspirit.co.uk/wp-content/uploads/2017/07/TCCHE17_KindredSpiritOnline.jpg"></a>
</br></br>
</div>
		</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

	
<div class="sidebar s2">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
		
				<div class="sidebar-top group">
			<p>More</p>
		</div>
				
			<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://kindredspirit.co.uk/spiritual-healer/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Spiritual Healer</span></a></li>
	</ul>
		
		<div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="https://kindredspirit.co.uk/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="text-7" class="widget widget_text"><h3 class="widget-title">Sign Up to our Newsletter</h3>			<div class="textwidget">            <form id="sib_signup_form_2" method="post" class="sib_signup_form">
                <div class="sib_loader" style="display:none;"><img src="https://kindredspirit.co.uk/wp-includes//images/spinner.gif"></div>
                <input type="hidden" name="sib_form_action" value="subscribe_form_submit">
                <input type="hidden" name="sib_form_id" value="2">
                <div class="sib_signup_box_inside_2">
					<div style="/*display:none*/" class="sib_msg_disp">
                    </div>
                    <p class="sib-email-area">
    <label class="sib-email-area">Email Address</label>
    <input type="email" class="sib-email-area" name="email" required="required">
</p>
<p class="sib-NAME-area">
    <label class="sib-NAME-area">Name</label>
    <input type="text" class="sib-NAME-area" name="NAME" >
</p>
<p>
    <input type="submit" class="sib-default-btn" value="Subscribe">
</p>                </div>
            </form>
            <style>
            form#sib_signup_form_2 p.sib-alert-message {
    padding: 6px 12px;
    margin-bottom: 20px;
    border: 1px solid transparent;
    border-radius: 4px;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
}
form#sib_signup_form_2 p.sib-alert-message-error {
    background-color: #f2dede;
    border-color: #ebccd1;
    color: #a94442;
}
form#sib_signup_form_2 p.sib-alert-message-success {
    background-color: #dff0d8;
    border-color: #d6e9c6;
    color: #3c763d;
}
form#sib_signup_form_2 p.sib-alert-message-warning {
    background-color: #fcf8e3;
    border-color: #faebcc;
    color: #8a6d3b;
}
            </style>
            </div>
		</div><div id="text-11" class="widget widget_text"><h3 class="widget-title">New Issue is Out Now</h3>			<div class="textwidget">Summer 2017
<a href="https://kindredspirit.co.uk/product/summer-2017-issue-152/"><img src="https://kindredspirit.co.uk/wp-content/uploads/2017/07/KS-152-cover_FINAL_web.jpg"></a>
<a href="https://kindredspirit.co.uk/product/summer-2017-issue-152/">Order</a> | <a href="https://kindredspirit.co.uk/subscribe/">Subscribe</a>

</div>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="439">Angels&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="441">Animals&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="442">Astrology&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="445">Book, Oracle Decks &amp; Film Reviews&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="446">Centres &amp; Retreats&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="461">Competitions&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="189">Daily Inspirations&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="452">Divination&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="267">divine feminine&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="447">Environment&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="59">Events&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="298">Exclusive online content&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="448">Health/Healing&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="625">Intimacy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="104">Issue&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="304">magazine&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="449">Music Reviews&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="451">Parenting&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="223">Recipes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="462">Relationships&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="188">Self Help &amp; Consciousness&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="454">Shamanism&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="230">Stockists&#8217; Spotlight&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="456">Travel&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="450">Tried and Tested!&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="457">Yoga/Meditation&nbsp;&nbsp;(51)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://kindredspirit.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://kindredspirit.co.uk/astrology-in-education-for-new-year-7/">Astrology in Education</a>
						</li>
					<li>
				<a href="https://kindredspirit.co.uk/spiritual-healer/">Spiritual Healer</a>
						</li>
					<li>
				<a href="https://kindredspirit.co.uk/writing-for-healing-and-raising-awareness/">Writing for Healing and Raising Awareness</a>
						</li>
				</ul>
		</div>				
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->	

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				
				
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>KINDRED SPIRIT Magazine &copy; 2017. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/KindredSpiritMagazine" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/kindredmagazine"   style="color:"><i class="fa  fa-twitter"></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/astrology-in-education-for-new-year-7\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/astrology-in-education-for-new-year-7\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/astrology-in-education-for-new-year-7\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_295e7dc47124c62c2c5d6ec5f5ea4f1f"};
/* ]]> */
</script>
<script type='text/javascript' src='//kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/kindredspirit.co.uk\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"4738139d6b"},"userStarted":{"with":"with|3.3.20","on":{"date":"2017-08-14 13:45:18.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.20'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!--[if lt IE 9]>
<script src="https://kindredspirit.co.uk/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>