<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/">
	<link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Making Changes - Kindred Spirit Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kindredspirit.co.uk/2022/05/18/making-changes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Making Changes - Kindred Spirit Magazine" />
	<meta property="og:description" content="by Clare McCauley My heart faintly whispers to pick up the pen again. The world outside got so busy, calls to distant places had me following the paths of others, when subtle moments of saying yes felt easy instead of what was right for me.  I grew distant, the aligned path a fading memory. I [&hellip;]" />
	<meta property="og:url" content="https://kindredspirit.co.uk/2022/05/18/making-changes/" />
	<meta property="og:site_name" content="Kindred Spirit Magazine" />
	<meta property="article:published_time" content="2022-05-18T09:01:19+00:00" />
	<meta property="article:modified_time" content="2022-05-17T15:21:51+00:00" />
	<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2022/05/marcos-paulo-prado-6NDgLCdRjdU-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1706" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gwen Jones">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"Watkins Media Limited","url":"https://kindredspirit.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#logo","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/12/WatkinsMedia_LogoNew2018.jpg","width":1071,"height":1046,"caption":"Watkins Media Limited"},"image":{"@id":"https://kindredspirit.co.uk/#logo"}},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"Kindred Spirit Magazine","description":"Sharing spiritual wisdom for over 30 years","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#primaryimage","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2022/05/marcos-paulo-prado-6NDgLCdRjdU-unsplash-scaled.jpg","width":2560,"height":1706},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#webpage","url":"https://kindredspirit.co.uk/2022/05/18/making-changes/","name":"Making Changes - Kindred Spirit Magazine","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#primaryimage"},"datePublished":"2022-05-18T09:01:19+00:00","dateModified":"2022-05-17T15:21:51+00:00","breadcrumb":{"@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kindredspirit.co.uk/2022/05/18/making-changes/"]}]},{"@type":"BreadcrumbList","@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/","url":"https://kindredspirit.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/","url":"https://kindredspirit.co.uk/2022/05/18/making-changes/","name":"Making Changes"}}]},{"@type":"Article","@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/#/schema/person/e63b00d4e6d7848a65b193287f92b079"},"headline":"Making Changes","datePublished":"2022-05-18T09:01:19+00:00","dateModified":"2022-05-17T15:21:51+00:00","mainEntityOfPage":{"@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#webpage"},"commentCount":0,"publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2022/05/18/making-changes/#primaryimage"},"articleSection":"self-development","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kindredspirit.co.uk/2022/05/18/making-changes/#respond"]}]},{"@type":"Person","@id":"https://kindredspirit.co.uk/#/schema/person/e63b00d4e6d7848a65b193287f92b079","name":"Gwen Jones","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/31372311e5cd50317b94de5139e07a2e?s=96&d=mm&r=g","caption":"Gwen Jones"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kindred Spirit Magazine &raquo; Making Changes Comments Feed" href="https://kindredspirit.co.uk/2022/05/18/making-changes/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-148387957-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kindredspirit.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='acfw-blocks-frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/advanced-coupons-for-woocommerce-free/css/acfw-blocks-frontend.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.4.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://kindredspirit.co.uk/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/simple-banner/simple-banner.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.9.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsfrt_frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-css/bsfrt-frontend-css.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='bs-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bst-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap-theme.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/front.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick-theme.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kindredspirit.co.uk","hash_tracking":"false","ua":"UA-148387957-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.1.10' id='rmp_menu_scripts-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"NOTE FOR EU ORDERS: Please note from 1st July for orders placed from within the EU you will have to pay duty on your order. This will be charged and collected locally, it will not be added by us during your order process.","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"16134","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"12px","simple_banner_color":"#D3D3D3","simple_banner_text_color":"#000000","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/simple-banner/simple-banner.js?ver=2.11.0' id='simple-banner-script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.9.min.js?ver=5.9.3' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://kindredspirit.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://kindredspirit.co.uk/wp-json/wp/v2/posts/16134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=16134' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2022%2F05%2F18%2Fmaking-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2022%2F05%2F18%2Fmaking-changes%2F&#038;format=xml" />
<style type="text/css">.simple-banner .simple-banner-text{font-size:12px;}</style><style type="text/css">.simple-banner{background:#D3D3D3;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><meta name="framework" content="Redux 4.3.9" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
	<style type="text/css">
	.bsf-rt-reading-time {

	background: #94dbdd;

	color: #333333;

	font-size: 20px;

	margin-top: 
		1px	;

	margin-right: 
		1px	;

	margin-bottom: 
		1px	;

	margin-left: 
		1px	;

	padding-top: 
		0.5em	;

	padding-right: 
		0.7em	;

	padding-bottom: 
		0.5em	;

	padding-left: 
		0.7em	;

	width: max-content;

	display: block;

	min-width: 100px;

	}

				<style type="text/css">
		.admin-bar .progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-bottom {
		background: #94dbdd;
		height: 12px;

		} 
		.progress-bar {
		background-color:  #78bbbd;
		background-image: linear-gradient(to bottom right, #78bbbd, #539294);
		height: 12px;
		width: 0%;


		}
		</style>
				<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.img_post.img_post__background, .product img, .single article img {
	border: none !important;
}
.slick-slide img, .fix-width {
	width:100% !important;
	height:auto !important;
}

p.indent { 
text-indent:30px;
} 

.wpforms-container.wpf-center {
     margin: 0 auto !important;
     max-width: 500px;
}
.row.mandatory-email.needsfilled {
    display: flex;
    justify-content: center;
    align-items: center;
	flex-direction:column;
}
.row.mandatory-email p, .captcha.forms-builder-group + p {
    display: flex;
    justify-content: center;
	flex-direction:column;
}
@media(max-width:767px){
	.sidebar {
    text-align: center;
    margin-top: 50px;
}
	.textwidget p {
    display: flex;
    justify-content: center;
    align-items: center;
		margin:0;
		flex-direction:column;
}
}
span.page-numbers,
a.page-numbers {
    font-size:16px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-16134 single-format-standard theme-kindredspirit woocommerce-no-js">
	<header>
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<a href="https://kindredspirit.co.uk">
						<img src="https://kindredspirit.co.uk/wp-content/uploads/2020/03/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></img>
					</a>
				</div>
				<div class="col-md-3">
					<div class="search_block">
						
						<form action="https://kindredspirit.co.uk" method="get">
							<input  type="text" class="search" name="s" value=""/>
						
						</form>
						<span>search by keyword</span>
					</div>
                    <a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a>
					<!--<a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://www.newsstand.co.uk/604-body-and-mind-magazines/591-subscribe-to-kindred-spirit-magazine-subscription.aspx");return false;'>Buy Kindred Spirit</a>-->
					<a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a>
					
					<div>
					<a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</bdi></span></a>
				</div>	
					

				</div>
				<div class="col-md-2"><a href="/magazine/"><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2022/04/KS181_Cover-May_June-22-1-scaled.jpg"></a></div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<nav class="navbar navbar-default top-cover center-block">
						<div class="collapse navbar-collapse" id="topnav">
							<ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li>
</ul>						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

<main>
	<div class="container">
		<div class="row">
			<div class="col-sm-9">
									<article id="post-16134" class="post-16134 post type-post status-publish format-standard has-post-thumbnail hentry category-self-development">
						<h1>Making Changes
<span class="bsf-rt-reading-time"><span class="bsf-rt-display-label" prefix="Reading time:"></span> <span class="bsf-rt-display-time" reading_time="3"></span> <span class="bsf-rt-display-postfix" postfix="mins"></span></span><!-- .bsf-rt-reading-time --></h1>
                        <h2 class="subheads"></h2>
						<div class="meta">							
							<p> May 18, 2022</p>
						</div>
						<div id="bsf_rt_marker"><p><span style="font-weight: 400;">by Clare McCauley</span></p>
<p><span style="font-weight: 400;">My heart faintly whispers to pick up the pen again. The world outside got so busy, calls to distant places had me following the paths of others, when subtle moments of saying yes felt easy instead of what was right for me.  I grew distant, the aligned path a fading memory. I convinced myself I’d be back in my sacred place again, sat beneath a tree, not just any tree though, it would always be one that had called to me. Be that hawthorn in the spring or a yew during the autumn. I remember the last time I was in that place, sat beneath a willow, her fresh emerald leaves shimmering in the wind reminded me of the way that I and my long wavy hair used to move, so free and so wild. But I cut my hair short to keep things under control, adding more structure and order, much like the layers of conditioning placed upon me. I would briefly see glimpses of joy and peace from time to time, in sharing smiles with a stranger or at the sight of the setting sun, but that was all that they were, glimpses. Quickly returning to the downward gaze and trudging through a path of heavy must-dos, in what I now know as parts of my soul fleeing my being as a result of my experience.</span></p>
<p><span style="font-weight: 400;">As I sit now, sacred cacao in hand, I listen to my heart’s call to write again. I wonder do we choose to make a change or is it made for us? From the moment I chose to say yes to this journey of empowerment, the universe opened up its arms, or perhaps I opened myself to it, for it to flow through me. I wonder then, beyond our ability to manifest all that we desire, how much is predetermined? </span></p>
<p><span style="font-weight: 400;">Whatever the answer to that may be, I surrender fully. </span></p>
<p><span style="font-weight: 400;">I had felt the weight of responsibility around service and saving others for a very long time. This continued into my shamanic healing work and into nearly every part of my life, until I began to heal this story I held and began to see that is up to me, that I am responsible for my inner world. Only then, can I truly hold space for others without attachment. Standing in my own power fully, I began to remember it’s as simple as listening to all that my heart wishes to share and all that spirit wishes for me to hear. When we listen to our hearts, or simply yet powerfully intend to, opportunities align for us and all that’s meant for us finds its way to us. </span></p>
<p><span style="font-weight: 400;">In order for us to be able to show up for whatever it is that we are here to do, in the many facets of our lives, we know how important it is to look after ourselves first. But this is easier said than done right? How can we put this into practice? How can we remember to come back to realising how important we truly are?</span></p>
<p><span style="font-weight: 400;">Here are a couple of tools that I use in my practice, and I share with clients to incorporate into theirs;</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Having a daily ritual of empowerment, whether that be affirmations, dancing or standing strong beneath the sun, remembering that we are light.</span></li>
</ul>
<p>&nbsp;</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Having a daily ritual of not only expressing or thinking of all we are grateful for, but tuning into love, the frequency that we are all made up of, and truly </span>feeling<span style="font-weight: 400;"> it.</span></li>
</ul>
<p>&nbsp;</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Bringing intention into everything that we do. Allowing ourselves to see that everything is sacred and in communication with one another. A powerful intention you may like to use is to live from the heart, to listen to the heart or you may resonate with the intention of breathing out of the mind and into the heart space. </span></li>
</ul>
<p>&nbsp;</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Working with the shadow, if we can with the help of others, to understand what lies beneath what we think is influencing our actions, projections and thoughts.</span></li>
</ul>
<p>&nbsp;</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Practising removal of any heavy energy within our field, whether that be brushing off heavy energy, shaking, or the ritual of khuya limpia, which involves massage strokes around the body with stones or even using eggs.</span></li>
</ul>
<p><span style="font-weight: 400;"><img class=" wp-image-16139 alignleft" src="https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-225x300.jpg" alt="" width="169" height="225" srcset="https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-225x300.jpg 225w, https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-768x1024.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-1152x1536.jpg 1152w, https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-1536x2048.jpg 1536w, https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-113x150.jpg 113w, https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-300x400.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-600x800.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2022/05/20220114_140333-scaled.jpg 1920w" sizes="(max-width: 169px) 100vw, 169px" /></span></p>
<p><span style="text-decoration: underline;"><strong>About the author:</strong></span></p>
<p><span style="font-weight: 400;">Clare McCauley is a writer, shamanic healer and meditation teacher. She lives and works in Suffolk, offering ceremonies and retreats all over East Anglia sharing her love for the land, laughter and love (and a bit of alliteration). To find out more about her online work and events check out </span><a href="http://www.claremccauley.com"><span style="font-weight: 400;">claremccauley.com</span></a></p>
</div>					</article>
                    <br/>
                    <div class="end-article clear"></div>
                    <span class="author_name">Posted by: Gwen Jones</span>
										
			</div>
			<aside class="col-sm-3">
	<div id="text-23" class="widget widget_text"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span>
			<div class="textwidget"><p><!-- SendinBlue Signup Form HTML Code --> </p>
<style> .row.mandatory-email p,
.captcha.forms-builder-group + p {
    width: 100%;
    margin-bottom: 0;
}
button.button.editable {
    margin-right: 0!important;
}div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;} 
div#sib_embed_signup .needsfilled {color: #B94A48 !important;} 
div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 23px;-moz-border-radius: 23px;-webkit-border-radius: 23px;} 
div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; } 
div#sib_embed_signup input[type=number] {-moz-appearance: textfield;} div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 23px;-webkit-border-radius: 23px; -moz-border-radius: 23px;box-sizing: border-box;} 
div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: normal;font-size: 14px;} .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: normal;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;} 
.tooltip{display: inline;position: absolute;left: 97%;} .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 23px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;} .tooltip_small:hover:after{padding: 5px 5px; width: 150px;} 
.tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;} 
.sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 23px;margin-top:10px;} 
.sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;} 
.sms_field .country-block{margin-right: 3px !important;float: left;width:56px;} 
.icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;} 
.sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;} 
body {background-Image: url('');} body {background-color: #dcdcdc;} div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);} div#sib_embed_signup .sib-container h1 {} 
div#sib_embed_signup h1.title {font-size: 45px;} 
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{} 
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row {font-size: 17px;} div#sib_embed_signup 
.sib-container .button {} div#sib_embed_signup .button{font-size: 14px;} 
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;} 
div#sib_embed_signup .sib-container {color: #343434;} 
div#sib_embed_signup .sib-container .button{color: #ffffff;} 
div#sib_embed_signup .sib-container .button{background: #5388aa;} 
div#sib_embed_signup .forms-builder-wrapper{ max-width: 210px;} 
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;} div#sib_embed_signup .header{ padding: 0 20px;} div#sib_embed_signup h1.title{ lineHeight: 50px;} div#sib_embed_signup h3.company-name{ lineHeight: 35px;} 
div#sib_embed_signup div.description{ padding: 0 20px 15px;} 
div#sib_embed_signup div.row{ padding:10px 20px; } div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} div#sib_embed_signup input[type=number]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} </style>
<link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" />
<div id="sib_embed_signup" style="padding: 0px;">
<div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"> </p>
<div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"> </div>
<form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""> </p>
<div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"> </p>
<div class="header" style="padding:0 20px;">
<h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px;  color: rgb(35, 35, 35); display: none;">My Newsletter</h1>
<h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
</p></div>
<div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div>
<div class="view-messages" style=" margin:5px 0;"> </div>
<p> <!-- an email as primary --> </p>
<div class="primary-group email-group forms-builder-group ui-sortable" style="">
<div class="row mandatory-email" style="padding: 0; position: relative;  color: #000000; font-size: 14px;">
<p><input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"> </p>
<div style="clear:both;"></div>
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br /> <!--<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>--> </div>
</p></div>
<div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative;  color:#343434;">
<div class="clear" style="clear:both;"></div>
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br /> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a> </div>
</p></div>
</div>
<div class="captcha forms-builder-group" style="display: none;">
<div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;">
<div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div>
</div>
</div>
<p> <!-- end of primary --> </p>
<div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px;      text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div>
<div style="clear:both;"></div>
</p></div>
</form>
</div></div>
<p> <script type="text/javascript"> var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy'; </script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> <!-- End : SendinBlue Signup Form HTML Code --></p>
</div>
		</div>
<div id="text-21" class="widget widget_text">			<div class="textwidget"><div class="box_social">
	<a href="https://www.instagram.com/kindredspiritmagazine/" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt=""></a><br />
	<a href="https://twitter.com/kindredmagazine" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt=""></a><br />
	<a href="https://www.facebook.com/KindredSpiritMagazine" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt=""></a>
</div>
</div>
		</div>
<div id="text-27" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.allonus.co.uk"><img loading="lazy" class="alignnone size-medium wp-image-15992" src="https://kindredspirit.co.uk/wp-content/uploads/2022/03/KS-Joy-Allonus-1-300x300.png" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2022/03/KS-Joy-Allonus-1.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2022/03/KS-Joy-Allonus-1-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2022/03/KS-Joy-Allonus-1-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-26" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zrsoc.com/en/home/"><img loading="lazy" class="alignnone wp-image-15976 size-medium" src="https://kindredspirit.co.uk/wp-content/uploads/2022/03/300x300-02042022-300x300.jpeg" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2022/03/300x300-02042022.jpeg 300w, https://kindredspirit.co.uk/wp-content/uploads/2022/03/300x300-02042022-150x150.jpeg 150w, https://kindredspirit.co.uk/wp-content/uploads/2022/03/300x300-02042022-100x100.jpeg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-24" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.seerguru.com/"><img loading="lazy" class="alignnone size-medium wp-image-15869" src="https://kindredspirit.co.uk/wp-content/uploads/2022/01/Kinder_spirit_300x300-01-300x300.png" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2022/01/Kinder_spirit_300x300-01.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2022/01/Kinder_spirit_300x300-01-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2022/01/Kinder_spirit_300x300-01-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-25" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.sheepers.co.uk/"><img loading="lazy" class="alignnone size-medium wp-image-15635" src="https://kindredspirit.co.uk/wp-content/uploads/2021/11/300X300-WATKINS-300x300.jpg" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/11/300X300-WATKINS-300x300.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/11/300X300-WATKINS-100x100.jpg 100w, https://kindredspirit.co.uk/wp-content/uploads/2021/11/300X300-WATKINS-600x600.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2021/11/300X300-WATKINS.jpg 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.hiddenmasters.co.uk/" target="blank" rel="noopener"><img loading="lazy" class="wp-image-13671 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm.png" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm.png 436w, https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm-300x300.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-18" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zrsoc.com/download-inner-alchemy-the-revised-edition?utm_source=Kindred%20Spirit&amp;utm_medium=cpc&amp;utm_campaign=Banners-Nationals&amp;utm_content=300-300" target="blank" rel="noopener"><img loading="lazy" class="wp-image-15014 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B.jpg" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B-100x100.jpg 100w, https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://akashicknowing.com/akashic-realm-meditation?utm_campaign=Magazine+Ads&amp;utm_source=Watkins+Magazine&amp;utm_medium=Magazine&amp;utm_content=link" target="blank" rel="noopener"><img loading="lazy" class="wp-image-14108 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-1024x1024.png" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://watkinswisdomacademy.com/" target="_blank" rel="noopener"><img loading="lazy" class=" size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="https://kindredspirit.co.uk/advertise/"><img loading="lazy" class="size-full wp-image-12027 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1.png" alt="" width="300" height="300" /></a></p>
</div>
		</div>
</aside>
		</div>
	</div>
</main>

	<footer>
		<div class="container">
			<div class="row">
				<div class="col-xl-8 align-middle">
					<p>Kindred Spirit Magazine © 2020. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/terms-of-service/">Terms Of Service</a> | <a href="/about-us/">About us</a>  | <a href="/contact-us/">Contact us</a></p>

<b>Kindred Spirit Magazine</b> part of Tendertheory Limited | Company Registered Address: 19-21 Cecil Court, London WC2N 4EZ, UK | Company registration number: 7181627				</div>
				<div class="col-xl-4 align-middle">
					<ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13059"><a href="https://kindredspirit.co.uk/advertise/">ADVERTISE</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
			<button type="button"  aria-controls="rmp-container-16023" aria-label="Menu Trigger" id="rmp_menu_trigger-16023"  class="rmp_menu_trigger rmp-menu-trigger-boring">
								<span class="rmp-trigger-box">
									<span class="responsive-menu-pro-inner"></span>
								</span>
					</button>
						<div id="rmp-container-16023" class="rmp-container rmp-container rmp-slide-left">
							<div id="rmp-menu-title-16023" class="rmp-menu-title">
				<a href="" target="_self" id="rmp-menu-title-link">
								<span></span>
				</a>
			</div>
			<div id="rmp-menu-wrap-16023" class="rmp-menu-wrap"><ul id="rmp-menu-16023" class="rmp-menu" role="menubar" aria-label="Default Menu"><li id="rmp-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/consciousness/"  class = "rmp-menu-item-link"  role = "menuitem"  >Consciousness</a></li><li id="rmp-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/divination/"  class = "rmp-menu-item-link"  role = "menuitem"  >Divination</a></li><li id="rmp-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/earth-wisdom/"  class = "rmp-menu-item-link"  role = "menuitem"  >Earth Wisdom</a></li><li id="rmp-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/food-for-the-soul/"  class = "rmp-menu-item-link"  role = "menuitem"  >Food for the soul</a></li><li id="rmp-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/interviews-profiles/"  class = "rmp-menu-item-link"  role = "menuitem"  >Interviews &#038; Profiles</a></li><li id="rmp-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/natural-health/"  class = "rmp-menu-item-link"  role = "menuitem"  >Natural Health &#038; Therapies</a></li><li id="rmp-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/psychic-studies/"  class = "rmp-menu-item-link"  role = "menuitem"  >Psychic studies</a></li><li id="rmp-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a  href = "https://kindredspirit.co.uk/category/self-development/"  class = "rmp-menu-item-link"  role = "menuitem"  >Self-Development</a></li></ul></div>			<div id="rmp-search-box-16023" class="rmp-search-box">
					<form action="https://kindredspirit.co.uk/" class="rmp-search-form" role="search">
						<input type="search" name="s" title="Search" placeholder="Search" class="rmp-search-box">
					</form>
				</div>
						<div id="rmp-menu-additional-content-16023" class="rmp-menu-additional-content">
									</div>
						</div>
			<div class="simple-banner simple-banner-text" style="display:none !important"></div><div id="bsf_rt_progress_bar_container" class="progress-container-bottom">
				 <div class="progress-bar" id="bsf_rt_progress_bar"></div>
				 </div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kindredspirit.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-eu-vat-assistant/src/embedded-framework/wc-aelia-foundation-classes-embedded/src/js/frontend/frontend.js' id='wc-aelia-foundation-classes-frontend-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/js/wc-gateway-ppec-order-review.js?ver=2.1.3' id='wc-gateway-ppec-order-review-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/bootstrap.min.js?ver=5.9.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.js?ver=5.9.3' id='slick-js-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/custom.min.js?ver=5.9.3' id='custom-js'></script>
<script type='text/javascript' id='bsfrt_frontend-js-extra'>
/* <![CDATA[ */
var myObj = {"option":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-js/bsf-rt-frontend.min.js?ver=1.0.6' id='bsfrt_frontend-js'></script>
</body>
</html>
