<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/">
	<link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Food for the Soul: Elderflower Tea - Kindred Spirit Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Food for the Soul: Elderflower Tea - Kindred Spirit Magazine" />
	<meta property="og:description" content="Nutritionist and forager Joanna Ruminska shares with us a nutritious and delicious recipe for elderflower tea &nbsp; Elder shrubs are blooming at the moment, filling the air with its characteristic, sweet aroma &#8211; and it&#8217;s not only bees who are attracted to it, but also foragers. Elderflower (Sambucus Nigra) is a fragrant flower with a [&hellip;]" />
	<meta property="og:url" content="https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/" />
	<meta property="og:site_name" content="Kindred Spirit Magazine" />
	<meta property="article:published_time" content="2021-08-23T07:00:39+00:00" />
	<meta property="article:modified_time" content="2021-06-18T15:53:15+00:00" />
	<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1700" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kindred Spirit">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"Watkins Media Limited","url":"https://kindredspirit.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#logo","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/12/WatkinsMedia_LogoNew2018.jpg","width":1071,"height":1046,"caption":"Watkins Media Limited"},"image":{"@id":"https://kindredspirit.co.uk/#logo"}},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"Kindred Spirit Magazine","description":"Sharing spiritual wisdom for over 30 years","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#primaryimage","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-scaled.jpg","width":2560,"height":1700},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#webpage","url":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/","name":"Food for the Soul: Elderflower Tea - Kindred Spirit Magazine","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#primaryimage"},"datePublished":"2021-08-23T07:00:39+00:00","dateModified":"2021-06-18T15:53:15+00:00","breadcrumb":{"@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/"]}]},{"@type":"BreadcrumbList","@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/","url":"https://kindredspirit.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/","url":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/","name":"Food for the Soul: Elderflower Tea"}}]},{"@type":"Article","@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/#/schema/person/4ebb46bc1c763dfe5ebc3c3f7195d35e"},"headline":"Food for the Soul: Elderflower Tea","datePublished":"2021-08-23T07:00:39+00:00","dateModified":"2021-06-18T15:53:15+00:00","mainEntityOfPage":{"@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#webpage"},"commentCount":0,"publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#primaryimage"},"keywords":"Elderflower Tea,Elderflowers,Joanna Ruminska","articleSection":"Food for the soul","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/#respond"]}]},{"@type":"Person","@id":"https://kindredspirit.co.uk/#/schema/person/4ebb46bc1c763dfe5ebc3c3f7195d35e","name":"Kindred Spirit","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ff6cf242e510bd3c41063763d15e353c?s=96&d=mm&r=g","caption":"Kindred Spirit"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kindred Spirit Magazine &raquo; Food for the Soul: Elderflower Tea Comments Feed" href="https://kindredspirit.co.uk/2021/08/23/food-for-the-soul-elderflower-tea/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-148387957-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-148387957-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-148387957-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kindredspirit.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-vendors-style.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-style.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.0.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexible_shipping_notices-css'  href='https://kindredspirit.co.uk/wp-content/plugins/flexible-shipping/vendor_prefixed/wpdesk/wp-wpdesk-fs-table-rate/assets/css/notices.css?ver=4.7.2.253' type='text/css' media='all' />
<link rel='stylesheet' id='bsfrt_frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-css/bsfrt-frontend-css.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='bs-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bst-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap-theme.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/front.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick-theme.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kindredspirit.co.uk","hash_tracking":"false","ua":"UA-148387957-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.4","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"NOTE FOR EU ORDERS: Please note from 1st July for orders placed from within the EU you will have to pay duty on your order. This will be charged and collected locally, it will not be added by us during your order process.","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"15132","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"12px","simple_banner_color":"#D3D3D3","simple_banner_text_color":"#000000","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.4' id='simple-banner-script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.0.min.js?ver=5.8' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://kindredspirit.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://kindredspirit.co.uk/wp-json/wp/v2/posts/15132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="WooCommerce 5.6.0" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=15132' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2021%2F08%2F23%2Ffood-for-the-soul-elderflower-tea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2021%2F08%2F23%2Ffood-for-the-soul-elderflower-tea%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner .simple-banner-text{font-size:12px;}</style><style type="text/css" media="screen">.simple-banner{background:#D3D3D3;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#000000;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
	<style type="text/css">
	.bsf-rt-reading-time {

	background: #94dbdd;

	color: #333333;

	font-size: 20px;

	margin-top: 
		1px	;

	margin-right: 
		1px	;

	margin-bottom: 
		1px	;

	margin-left: 
		1px	;

	padding-top: 
		0.5em	;

	padding-right: 
		0.7em	;

	padding-bottom: 
		0.5em	;

	padding-left: 
		0.7em	;

	width: max-content;

	display: block;

	min-width: 100px;

	}

				<style type="text/css">
		.admin-bar .progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-bottom {
		background: #94dbdd;
		height: 12px;

		} 
		.progress-bar {
		background-color:  #78bbbd;
		background-image: linear-gradient(to bottom right, #78bbbd, #539294);
		height: 12px;
		width: 0%;


		}
		</style>
				<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			.img_post.img_post__background, .product img, .single article img {
	border: none !important;
}
.slick-slide img, .fix-width {
	width:100% !important;
	height:auto !important;
}

p.indent { 
text-indent:30px;
} 

.wpforms-container.wpf-center {
     margin: 0 auto !important;
     max-width: 500px;
}
.row.mandatory-email.needsfilled {
    display: flex;
    justify-content: center;
    align-items: center;
	flex-direction:column;
}
.row.mandatory-email p, .captcha.forms-builder-group + p {
    display: flex;
    justify-content: center;
	flex-direction:column;
}
@media(max-width:767px){
	.sidebar {
    text-align: center;
    margin-top: 50px;
}
	.textwidget p {
    display: flex;
    justify-content: center;
    align-items: center;
		margin:0;
		flex-direction:column;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-15132 single-format-standard theme-kindredspirit woocommerce-no-js responsive-menu-slide-left">
	<header>
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<a href="https://kindredspirit.co.uk">
						<img src="https://kindredspirit.co.uk/wp-content/uploads/2020/03/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></img>
					</a>
				</div>
				<div class="col-md-3">
					<div class="search_block">
						
						<form action="https://kindredspirit.co.uk" method="get">
							<input  type="text" class="search" name="s" value=""/>
						
						</form>
						<span>search by keyword</span>
					</div>
                    <a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a>
					<!--<a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://www.newsstand.co.uk/604-body-and-mind-magazines/591-subscribe-to-kindred-spirit-magazine-subscription.aspx");return false;'>Buy Kindred Spirit</a>-->
					<a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a>
					
					<div>
					<a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</bdi></span></a>
				</div>	
					

				</div>
				<div class="col-md-2"><a href="/magazine/"><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2021/07/webheader.png"></a></div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<nav class="navbar navbar-default top-cover center-block">
<!-- 						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topnav" aria-expanded="false">
								<span class="sr-only">Меню</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div> -->
						<div class="collapse navbar-collapse" id="topnav">
							<ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li>
</ul>						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

<main>
	<div class="container">
		<div class="row">
			<div class="col-sm-9">
									<article id="post-15132" class="post-15132 post type-post status-publish format-standard has-post-thumbnail hentry category-food-for-the-soul tag-elderflower-tea tag-elderflowers tag-joanna-ruminska">
						<h1>Food for the Soul: Elderflower Tea
<span class="bsf-rt-reading-time"><span class="bsf-rt-display-label" prefix="Reading time:"></span> <span class="bsf-rt-display-time" reading_time="2"></span> <span class="bsf-rt-display-postfix" postfix="mins"></span></span><!-- .bsf-rt-reading-time --></h1>
                        <h2 class="subheads"></h2>
						<div class="meta">							
							<p> August 23, 2021</p>
						</div>
<!--						<img src="--><!--">-->
						<div id="bsf_rt_marker"><h5>Nutritionist and forager Joanna Ruminska shares with us a nutritious and delicious recipe for elderflower tea</h5>
<p>&nbsp;</p>
<h2><img loading="lazy" class="alignnone wp-image-15135" src="https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-300x199.jpg" alt="" width="1379" height="915" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-300x199.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-1024x680.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-768x510.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-1536x1020.jpg 1536w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-2048x1360.jpg 2048w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-226x150.jpg 226w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/hanne-hoogendam-b5q-4LqjZKQ-unsplash-600x399.jpg 600w" sizes="(max-width: 1379px) 100vw, 1379px" /></h2>
<h2><strong>Elder shrubs are blooming at the moment, filling the air with its characteristic, sweet aroma &#8211; and it&#8217;s not only bees who are attracted to it, but also foragers. </strong></h2>
<p>Elderflower (<em style="font-size: 16px;">Sambucus Nigra</em><span style="font-size: 16px;">) is a fragrant flower with a medicinal background. </span>As well as tasting delicious, elderflower is a potent medicine that has been used in holistic medicine for centuries.</p>
<p>The flowers are very well known for their high antioxidant and vitamin C content, and also have diuretic, antiseptic, antiviral and anti-inflammatory properties.</p>
<p>Whenever picking the flowers, please be mindful and remember to take only what you&#8217;re going to use &#8211; elderflowers are a great source of pollen for bees and other insects, and it&#8217;s also important to leave plenty of flowers so we (and birds) can enjoy berries in the late summer.</p>
<p>&nbsp;</p>
<h2><strong>Elderflower Tea</strong></h2>
<p>This is the easiest way to enjoy the taste of elderflowers.</p>
<p>Simply pour hot water over the aromatic flowers, let it cool down and enjoy your drink.</p>
<p>The list of benefits of elderflower tea is long.</p>
<p>First of all, it&#8217;s very high in vitamin C. It also has antiviral properties and is full of antioxidants which help fight off free radicals. Simply put, they help us to stay youthful.</p>
<p>Elderflower tea is caffeine-free, so can be enjoyed in the evening and can also be served to children or people who want to exclude caffeine from their diet.</p>
<p>You are free to experiment with different flavours with this recipe.</p>
<p>I like adding a slice of ginger to mine. It gives the tea a little spicy kick and adds immune boosting properties. To balance the spiciness you may want to add a dollop of honey.</p>
<p>Elderflower tea has a long history in holistic medicine and has been used for its strong antioxidant properties and amazing antiviral effects. That&#8217;s why elderflower tea is so popular when it comes to fighting the unpleasant symptoms of colds and flu.</p>
<p>I can&#8217;t have enough of this tea. I love sipping it during warm summer evenings. Knowing how good it is for us makes it a superfood!</p>
<hr />
<h3><strong>Find out more:</strong></h3>
<h5><img loading="lazy" class="size-full wp-image-15134 alignleft" src="https://kindredspirit.co.uk/wp-content/uploads/2021/06/KS-author-bio-pic-blog-18.png" alt="" width="200" height="200" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/06/KS-author-bio-pic-blog-18.png 200w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/KS-author-bio-pic-blog-18-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2021/06/KS-author-bio-pic-blog-18-100x100.png 100w" sizes="(max-width: 200px) 100vw, 200px" />Joanna Ruminska delivers foraging activities for children and adults. She leads walks, runs events and delivers tailored “forage and feast” courses and foraging workshops on native plants and fungi that can be found in Devon and Cornwall. Her foraging adventure started in early childhood. While growing up in unspoiled, mountainous areas, she was exposed to nature&#8217;s pantry. She loves discovering the taste that each new season brings and experimenting with new recipes. As a qualified nutritionist she has a genuine passion for finding the health benefits that plants, fungi or algae have.</h5>
<h5 style="text-align: center;"><strong><a href="https://www.incredibleedibleuk.co.uk/">https://www.incredibleedibleuk.co.uk/</a></strong></h5>
<h5 style="text-align: center;"><strong><a href="https://www.instagram.com/incredible_edible__/?hl=en">Instagram: incredible_edible__</a></strong></h5>
<h5 style="text-align: center;"><strong><a href="https://www.facebook.com/joannaforager/">Facebook: @joannaforager</a></strong></h5>
</div>					</article>
                    <br/>
                    <div class="end-article clear"></div>
                    <span class="author_name">Posted by: Kindred Spirit</span>
					<p class="tags_post"><span>TAGS</span>: <a href="https://kindredspirit.co.uk/tag/elderflower-tea/" rel="tag">Elderflower Tea</a>  <a href="https://kindredspirit.co.uk/tag/elderflowers/" rel="tag">Elderflowers</a>  <a href="https://kindredspirit.co.uk/tag/joanna-ruminska/" rel="tag">Joanna Ruminska</a></p>					
				<!--h2 class="also_post">You may also like...</h2-->
				
			</div>
			<aside class="col-sm-3">
	<div id="text-23" class="widget widget_text"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span>
			<div class="textwidget"><p><!-- SendinBlue Signup Form HTML Code --> </p>
<style> .row.mandatory-email p,
.captcha.forms-builder-group + p {
    width: 100%;
    margin-bottom: 0;
}
button.button.editable {
    margin-right: 0!important;
}div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;} 
div#sib_embed_signup .needsfilled {color: #B94A48 !important;} 
div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 23px;-moz-border-radius: 23px;-webkit-border-radius: 23px;} 
div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; } 
div#sib_embed_signup input[type=number] {-moz-appearance: textfield;} div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 23px;-webkit-border-radius: 23px; -moz-border-radius: 23px;box-sizing: border-box;} 
div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: normal;font-size: 14px;} .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: normal;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;} 
.tooltip{display: inline;position: absolute;left: 97%;} .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 23px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;} .tooltip_small:hover:after{padding: 5px 5px; width: 150px;} 
.tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;} 
.sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 23px;margin-top:10px;} 
.sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;} 
.sms_field .country-block{margin-right: 3px !important;float: left;width:56px;} 
.icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;} 
.sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;} 
body {background-Image: url('');} body {background-color: #dcdcdc;} div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);} div#sib_embed_signup .sib-container h1 {} 
div#sib_embed_signup h1.title {font-size: 45px;} 
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{} 
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row {font-size: 17px;} div#sib_embed_signup 
.sib-container .button {} div#sib_embed_signup .button{font-size: 14px;} 
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;} 
div#sib_embed_signup .sib-container {color: #343434;} 
div#sib_embed_signup .sib-container .button{color: #ffffff;} 
div#sib_embed_signup .sib-container .button{background: #5388aa;} 
div#sib_embed_signup .forms-builder-wrapper{ max-width: 210px;} 
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;} div#sib_embed_signup .header{ padding: 0 20px;} div#sib_embed_signup h1.title{ lineHeight: 50px;} div#sib_embed_signup h3.company-name{ lineHeight: 35px;} 
div#sib_embed_signup div.description{ padding: 0 20px 15px;} 
div#sib_embed_signup div.row{ padding:10px 20px; } div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} div#sib_embed_signup input[type=number]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} </style>
<link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" />
<div id="sib_embed_signup" style="padding: 0px;">
<div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"> </p>
<div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"> </div>
<form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""> </p>
<div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"> </p>
<div class="header" style="padding:0 20px;">
<h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px;  color: rgb(35, 35, 35); display: none;">My Newsletter</h1>
<h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
</p></div>
<div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div>
<div class="view-messages" style=" margin:5px 0;"> </div>
<p> <!-- an email as primary --> </p>
<div class="primary-group email-group forms-builder-group ui-sortable" style="">
<div class="row mandatory-email" style="padding: 0; position: relative;  color: #000000; font-size: 14px;">
<p><input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"> </p>
<div style="clear:both;"></div>
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br /> <!--<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>--> </div>
</p></div>
<div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative;  color:#343434;">
<div class="clear" style="clear:both;"></div>
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br /> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a> </div>
</p></div>
</div>
<div class="captcha forms-builder-group" style="display: none;">
<div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;">
<div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div>
</div>
</div>
<p> <!-- end of primary --> </p>
<div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px;      text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div>
<div style="clear:both;"></div>
</p></div>
</form>
</div></div>
<p> <script type="text/javascript"> var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy'; </script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> <!-- End : SendinBlue Signup Form HTML Code --></p>
</div>
		</div>
<div id="text-21" class="widget widget_text">			<div class="textwidget"><div class="box_social">
	<a href="https://www.instagram.com/kindredspiritmagazine/" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt=""></a><br />
	<a href="https://twitter.com/kindredmagazine" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt=""></a><br />
	<a href="https://www.facebook.com/KindredSpiritMagazine" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt=""></a>
</div>
</div>
		</div>
<div id="text-24" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.shambhalaquantumhealingtools.co.uk/Buddha-Maitreya-the-Christ-Etheric-Weaver-s/112.htm" target="blank" rel="noopener"><img loading="lazy" class="size-full wp-image-15295 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2021/08/etheric_weaver_ad_3a.png" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/08/etheric_weaver_ad_3a.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/08/etheric_weaver_ad_3a-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2021/08/etheric_weaver_ad_3a-100x100.png 100w, https://kindredspirit.co.uk/wp-content/uploads/2021/08/etheric_weaver_ad_3a-60x60.png 60w, https://kindredspirit.co.uk/wp-content/uploads/2021/08/etheric_weaver_ad_3a-90x90.png 90w" sizes="(max-width: 300px) 100vw, 300px" /><br />
</a></p>
</div>
		</div>
<div id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://youtu.be/fX0HeJJfp4k" target="blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-14914 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-300x300.jpg" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-300x300.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-1024x1024.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-150x150.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-768x768.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-1536x1536.jpg 1536w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-2048x2048.jpg 2048w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-400x400.jpg 400w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-600x600.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2021/04/Braco-web-ad2-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.forzanatura.co.uk/" target="blank" rel="noopener"><img loading="lazy" class="size-full wp-image-14461 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2021/03/300x300-ad.png" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/03/300x300-ad.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/03/300x300-ad-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2021/03/300x300-ad-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.hiddenmasters.co.uk/" target="blank" rel="noopener"><img loading="lazy" class="wp-image-13671 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm.png" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm.png 436w, https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm-300x300.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm-400x400.png 400w, https://kindredspirit.co.uk/wp-content/uploads/2020/11/hm-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-18" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.zrsoc.com/download-inner-alchemy-the-revised-edition?utm_source=Kindred%20Spirit&amp;utm_medium=cpc&amp;utm_campaign=Banners-Nationals&amp;utm_content=300-300" target="blank" rel="noopener"><img loading="lazy" class="wp-image-15014 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B.jpg" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B-150x150.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2021/05/Kindred-Spirit-300x300_B-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://akashicknowing.com/akashic-realm-meditation?utm_campaign=Magazine+Ads&amp;utm_source=Watkins+Magazine&amp;utm_medium=Magazine&amp;utm_content=link" target="blank" rel="noopener"><img loading="lazy" class="wp-image-14108 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-1024x1024.png" alt="" width="300" height="300" srcset="https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-1024x1024.png 1024w, https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-300x300.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-768x768.png 768w, https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-400x400.png 400w, https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-600x600.png 600w, https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram-100x100.png 100w, https://kindredspirit.co.uk/wp-content/uploads/2021/02/5-Journey-Into-The-Akashic-Records-Instagram.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://watkinswisdomacademy.com/" target="_blank" rel="noopener"><img loading="lazy" class=" size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="https://kindredspirit.co.uk/advertise/"><img loading="lazy" class="size-full wp-image-12027 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1.png" alt="" width="300" height="300" /></a></p>
</div>
		</div>
</aside>
		</div>
	</div>
</main>

	<footer>
		<div class="container">
			<div class="row">
				<div class="col-xl-8 align-middle">
					<p>Kindred Spirit Magazine © 2020. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/terms-of-service/">Terms Of Service</a> | <a href="/about-us/">About us</a>  | <a href="/contact-us/">Contact us</a></p>

<b>Kindred Spirit Magazine</b> part of Tendertheory Limited | Company Registered Address: 19-21 Cecil Court, London WC2N 4EZ, UK | Company registration number: 7181627				</div>
				<div class="col-xl-4 align-middle">
					<ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13059"><a href="https://kindredspirit.co.uk/advertise/">ADVERTISE</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
<div id="bsf_rt_progress_bar_container" class="progress-container-bottom">
				 <div class="progress-bar" id="bsf_rt_progress_bar"></div>
				 </div><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring responsive-menu-accessible"
        type="button"
        aria-label="Menu">
    <span class="responsive-menu-box"><span class="responsive-menu-inner"></span>
    </span></button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-menu"><ul id="responsive-menu" role="menubar" aria-label="main-menu" ><li id="responsive-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/consciousness/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Consciousness</a></li><li id="responsive-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/divination/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Divination</a></li><li id="responsive-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/earth-wisdom/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Earth Wisdom</a></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food for the soul</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/interviews-profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Interviews &#038; Profiles</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/natural-health/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Natural Health &#038; Therapies</a></li><li id="responsive-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/psychic-studies/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Psychic studies</a></li><li id="responsive-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/self-development/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Self-Development</a></li></ul><div id="responsive-menu-search-box">
    <form action="https://kindredspirit.co.uk" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div><div id="responsive-menu-additional-content"></div>    </div>
</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kindredspirit.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-eu-vat-assistant/src/embedded-framework/wc-aelia-foundation-classes-embedded/src/js/frontend/frontend.js' id='wc-aelia-foundation-classes-frontend-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/flexible-shipping/vendor_prefixed/wpdesk/wp-wpdesk-fs-table-rate/assets/js/notices.js?ver=4.7.2.253' id='flexible_shipping_notices-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/bootstrap.min.js?ver=5.8' id='bootstrap-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.js?ver=5.8' id='slick-js-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/custom.min.js?ver=5.8' id='custom-js'></script>
<script type='text/javascript' id='bsfrt_frontend-js-extra'>
/* <![CDATA[ */
var myObj = {"option":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-js/bsf-rt-frontend.min.js?ver=1.0.6' id='bsfrt_frontend-js'></script>
</body>
</html>
