<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/">
	<link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Wisdom of Ayurveda: A Meditation for the 21st Century Mind (plus Golden Milk recipe) - Kindred Spirit Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Wisdom of Ayurveda: A Meditation for the 21st Century Mind (plus Golden Milk recipe) - Kindred Spirit Magazine" />
	<meta property="og:description" content="In this month&#8217;s column, we learn an incredible trick for emptying the mind of thought and emotion, plus share a recipe for a soothing bedtime drink by Shama Palmer &nbsp; Ayurveda is not only for the health of the body – it also hopes to support the health of the mind. In fact, Ayurveda and [&hellip;]" />
	<meta property="og:url" content="https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/" />
	<meta property="og:site_name" content="Kindred Spirit Magazine" />
	<meta property="article:published_time" content="2020-10-17T05:00:59+00:00" />
	<meta property="article:modified_time" content="2020-10-15T13:07:52+00:00" />
	<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="932" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"Watkins Media Limited","url":"https://kindredspirit.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#logo","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/12/WatkinsMedia_LogoNew2018.jpg","width":1071,"height":1046,"caption":"Watkins Media Limited"},"image":{"@id":"https://kindredspirit.co.uk/#logo"}},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"Kindred Spirit Magazine","description":"Sharing spiritual wisdom for over 30 years","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#primaryimage","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash.jpg","width":1400,"height":932},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#webpage","url":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/","name":"The Wisdom of Ayurveda: A Meditation for the 21st Century Mind (plus Golden Milk recipe) - Kindred Spirit Magazine","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#primaryimage"},"datePublished":"2020-10-17T05:00:59+00:00","dateModified":"2020-10-15T13:07:52+00:00","breadcrumb":{"@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/"]}]},{"@type":"BreadcrumbList","@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/","url":"https://kindredspirit.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/","url":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/","name":"The Wisdom of Ayurveda: A Meditation for the 21st Century Mind (plus Golden Milk recipe)"}}]},{"@type":"Article","@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7"},"headline":"The Wisdom of Ayurveda: A Meditation for the 21st Century Mind (plus Golden Milk recipe)","datePublished":"2020-10-17T05:00:59+00:00","dateModified":"2020-10-15T13:07:52+00:00","mainEntityOfPage":{"@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#webpage"},"commentCount":0,"publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#primaryimage"},"keywords":"Ayurveda,exercise,golden milk,meditation,recipe,Shama Palmer","articleSection":"Natural Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/#respond"]}]},{"@type":"Person","@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7","name":"Leah Russell","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0a5f63e123578c519ab536c584b740ea?s=96&d=mm&r=g","caption":"Leah Russell"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Kindred Spirit Magazine &raquo; The Wisdom of Ayurveda: A Meditation for the 21st Century Mind (plus Golden Milk recipe) Comments Feed" href="https://kindredspirit.co.uk/2020/10/17/wisdom-of-ayurveda-meditation-for-21st-century-mind/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148387957-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148387957-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='kento-email-subscriber-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='kento-email-subscriber-animate-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/animate.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.0.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexible_shipping_notices-css'  href='https://kindredspirit.co.uk/wp-content/plugins/flexible-shipping/assets//../../vendor_prefixed/wpdesk/wp-wpdesk-fs-table-rate/assets/css/notices.css?ver=3.14.2.212' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsfrt_frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-css/bsfrt-frontend-css.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bst-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap-theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick-theme.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='kento_email_subscriber_js-js-extra'>
/* <![CDATA[ */
var kento_email_subscriber_ajax = {"kento_email_subscriber_ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/js/scripts.js?ver=5.5.1' id='kento_email_subscriber_js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kindredspirit.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-statistics-js-js-extra'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/kindredspirit.co.uk\/wp-json\/","wpnonce":"fe831ab3a9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13' id='wp-statistics-js-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.0.min.js?ver=5.5.1' id='yop-public-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202042.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://kindredspirit.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://kindredspirit.co.uk/wp-json/wp/v2/posts/13330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=13330' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F10%2F17%2Fwisdom-of-ayurveda-meditation-for-21st-century-mind%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F10%2F17%2Fwisdom-of-ayurveda-meditation-for-21st-century-mind%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
	<style type="text/css">
	.bsf-rt-reading-time {

	background: #94dbdd;

	color: #333333;

	font-size: 20px;

	margin-top: 
		1px	;

	margin-right: 
		1px	;

	margin-bottom: 
		1px	;

	margin-left: 
		1px	;

	padding-top: 
		0.5em	;

	padding-right: 
		0.7em	;

	padding-bottom: 
		0.5em	;

	padding-left: 
		0.7em	;

	width: max-content;

	display: block;

	min-width: 100px;

	}

				<style type="text/css">
		.admin-bar .progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-bottom {
		background: #94dbdd;
		height: 12px;

		} 
		.progress-bar {
		background-color:  #78bbbd;
		background-image: linear-gradient(to bottom right, #78bbbd, #539294);
		height: 12px;
		width: 0%;


		}
		</style>
							<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			img {
	height: 100%;
  width: 100%;
}

.box_post .img_post img {
    width: 400px;
	  border: 0px;
    HEIGHT: auto;
}
img {
   border: none !important;
   padding: 0;
}

.wp-caption,
.thumbnail {
    border: none;
}


/*header
.woocommerce-Price-amount.amount {
    font-size: 12px !important;
    color: #272525;

}
*/
header .cart-customlocation {
    font-size: 12px !important;
    text-transform: uppercase;
    display: block;
    margin: 0 auto;
    width: 200px;
    margin-top: 10px;
    font-family:WooCommerce,Roboto;
    content: "\e01d";
		font-weight:700;
}
.cart-customlocation:before {
    font-family:WooCommerce,Roboto;
    content: "\e01d";
    font-size:12px;
    margin-top:10px;
    font-style:normal;
    font-weight:700;
    padding-right:5px;
    vertical-align: bottom;
	
}

.cart-customlocation:hover {
    text-decoration: none;
}

#main-nav {
	background:#ffffff;
}
.center {
	text-align:center;
	margin: .5em auto;
}

p.indent { 
text-indent:30px;
} 

.entry-tags { display: none; }		</style>
		</head>
<body class="post-template-default single single-post postid-13330 single-format-standard theme-kindredspirit woocommerce-no-js responsive-menu-slide-left">
	<header>
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<a href="https://kindredspirit.co.uk">
						<img src="https://kindredspirit.co.uk/wp-content/uploads/2018/12/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></img>
					</a>
				</div>
				<div class="col-md-3">
					<div class="search_block">
						
						<form action="https://kindredspirit.co.uk" method="get">
							<input  type="text" class="search" name="s" value=""/>
						
						</form>
						<span>search by keyword</span>
					</div>
                    <a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a>
					<a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a>
					<div>
					<a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</bdi></span></a>
				</div>	
					

				</div>
				<div class="col-md-2"><a href="/magazine/"><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2020/10/output-onlinepngtools-1.png"></a></div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<nav class="navbar navbar-default top-cover center-block">
<!-- 						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topnav" aria-expanded="false">
								<span class="sr-only">Меню</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div> -->
						<div class="collapse navbar-collapse" id="topnav">
							<ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li>
</ul>						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

<main>
	<div class="container">
		<div class="row">
			<div class="col-sm-9">
									<article id="post-13330" class="post-13330 post type-post status-publish format-standard has-post-thumbnail hentry category-natural-health tag-ayurveda tag-exercise tag-golden-milk tag-meditation tag-recipe tag-shama-palmer">
						<h1>The Wisdom of Ayurveda: A Meditation for the 21st Century Mind (plus Golden Milk recipe)
<span class="bsf-rt-reading-time"><span class="bsf-rt-display-label" prefix="Reading time:"></span> <span class="bsf-rt-display-time" reading_time="8"></span> <span class="bsf-rt-display-postfix" postfix="mins"></span></span><!-- .bsf-rt-reading-time --></h1>
                        <h2 class="subheads"></h2>
						<div class="meta">							
							<p> October 17, 2020</p>
						</div>
<!--						<img src="--><!--">-->
						<div id="bsf_rt_marker"><h5>In this month&#8217;s column, we learn an incredible trick for emptying the mind of thought and emotion, plus share a recipe for a soothing bedtime drink</h5>
<h2 style="text-align: right;">by Shama Palmer</h2>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignleft size-large wp-image-13336 jetpack-lazy-image" src="https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-1024x682.jpg" alt width="1024" height="682" data-lazy-srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-1024x682.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-300x200.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-768x511.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-225x150.jpg 225w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-710x474.jpg 710w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-600x399.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash.jpg 1400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-1024x682.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft size-large wp-image-13336" src="https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-1024x682.jpg" alt="" width="1024" height="682" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-1024x682.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-300x200.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-768x511.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-225x150.jpg 225w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-710x474.jpg 710w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash-600x399.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2020/10/fa-barboza-3DR1XzQfOfs-unsplash.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<h2><strong>Ayurveda is not only for the health of the body – it also hopes to support the health of the mind. In fact, Ayurveda and yoga understand that the body and mind cannot be separated. The one impacts the other. We cannot open up the head and find the mind. It is not a thing, it is more an activity, a movement of thoughts. Mind, in a sense, is the most subtle manifestation of the body. Body could be said to be the grossest manifestation of the mind.</strong></h2>
<p>We experience this all the time. If fear and anxiety arise, we feel butterflies in our stomachs, and there is a change in the rate and depth of our breathing. When there is fever in the body, the mind becomes agitated. And when there is depression in the mind, the body can become sluggish and heavy-feeling. It seems more accurate to speak of a body-mind. Modern scientists are now starting to understand what the mystics of the East have known for aeons about this body-mind connection, and there is of course much research into the world of psychosomatics.</p>
<p>&nbsp;</p>
<h3><strong>Sattva and Self</strong></h3>
<p>Ayurveda teaches us that the natural state of the mind is one of <em>sattva</em>. Sattva is one of those wonderful Sanskrit words that encompasses so much, but is difficult to adequately translate into English. A sattvic mind is clear, light, pure, balanced, harmonious, steady and calm. How far from this state of mind many of us have moved! For most, the mind is in a near constant state of movement. We have lost the way to turn off the mind. The mind should be our instrument, but it has become like an unruly servant: it has become our master and we are more or less forced to follow its movements, as on those nights when we so desperately <strong><a href="https://kindredspirit.co.uk/2020/09/19/the-wisdom-of-ayurveda-reclaim-a-good-nights-sleep/"><span style="text-decoration: underline;">want to sleep but the mind just will not let us</span></a></strong>.</p>
<p class="indent">When we live an Ayurvedic lifestyle and eat according to our constitutional type, and when we live in alignment with the teachings of Ayurveda <a href="https://kindredspirit.co.uk/2020/08/15/a-healthy-transition-from-summer-to-autumn/"><span style="text-decoration: underline;"><strong>for the seasons</strong></span></a> and for our age, the mind becomes more steady and balanced and we experience greater health and contentment. Of course, we also have to adapt the way we use the mind, and the path of yoga teaches us how to work directly with the mind and to bring the mind to sattva. My yoga therapy teacher told us that yogis practice Ayurveda to build sattva, to come to a state of harmony and equilibrium in the mind. In fact, the word for health in Sanskrit is <em>svastha,</em> which translates as &#8216;to be established in the Self&#8217;.</p>
<p class="indent">Self (with a capital &#8216;S&#8217;) in the classical text of yoga and Ayurveda is that part of us that is untouched by the wavering mind, and refers to the changeless witnessing consciousness. Without this steadiness in mind, which opens us to a connection with a deeper part of our interiority, we are in anguish much of the time. A steady mind therefore allows us to rest in that deeper part of our being, which can give us some sense of anchoring and the capacity to move in the world guided by a place of real knowing and not by the ramblings of the mind, is part and parcel of good health in Ayurveda. It is the happiness we are all seeking.</p>
<p class="indent">The fact that a steady sattvic mind supports us to rest, established in the Self in svastha or in the witnessing consciousness, is the reason that meditation has been the peak practice of so many spiritual traditions. Meditation supports that steadying of the mind, and the greater clarity of being and insightfulness that accompanies that. In meditation we simply sit and watch the flow of movement in the mind. A saying comes to mind: just like a glass of muddy water, when you don’t stir it, slowly and gradually everything settles and the water becomes clear. The movement in the mind gradually settles, the mind becomes clear and we sit as the silent witness of all movement in the mind during meditation.</p>
<p class="indent">Regular practice of meditation, supported by appropriate diet and lifestyle for our constitutional type, is called for if we are to begin to anchor ourselves in this knowing centre of consciousness within. It is the most direct way to steady the mind and to reach that point where the mind is in its rightful place, no longer in charge but an instrument for us to use for our own and for the greater good.</p>
<p>As we tend to live with such agitated states of mind these days, taking time to sit silently with the busy-ness of our minds can seem daunting, even painful, and the last thing we would want to do. Mostly we just want to escape our minds for a while and then when we sit initially for meditation, the mind seems to become noisier than ever. It can even feel like we are going crazy with a cacophony of thoughts and inner voices passing rushing through.</p>
<p class="indent">What is happening is that in finally sitting to watch the flow of movement through our minds, we are perhaps becoming aware for the first time of the crowd that fills our heads. This can be very uncomfortable to sit with. Do you remember how when exam times came during university and school days, we would find so many jobs to be done before we sat down to study and revise? Likewise in the case of meditation. We might quickly discover that we are adepts at discovering limitless reasons not to sit for meditation and a myriad tasks that need to be done first or instead of. It’s usual, and is even known as &#8216;the long walk to the meditation cushion&#8217;.</p>
<p>&nbsp;</p>
<h3><strong>Osho and the power of gibberish</strong></h3>
<p>The mystic Osho understood that the minds of modern humanity are disturbed in such a way that it can be difficult to sit silently for meditation, and so gave a number of active meditation techniques which prepare the mind for silent sitting. The techniques generally engage the mind in a way which helps it to settle and ready itself for meditation, making the silent sitting more comfortable and less disturbed. I recently returned to one of these meditations, which is called &#8216;Gibberish Meditation&#8217;.</p>
<p class="indent">The gibberish meditation is said to be a Sufi technique and involves speaking meaningless sounds and sentences aloud. The sentences and sounds that come out from the mouth will carry a certain vibration, releasing pent up emotions and easing various agitated states of mind. The idea is to break old patterns in the mind, and to transform the nature of the energies moving through the brain. It is like throwing out all the garbage that we hold in the mind. Speaking, shouting, laughing or crying the senseless sounds of gibberish out loud means that no one person or event is being blamed for what is stored within you. This in itself is liberating, and lightening, bringing with it a sense of renewed vitality as old energy trapped within us is released.</p>
<p class="indent">It is an incredible practice. Making sounds which are like words but mean nothing to you has a powerful effect on body and mind. And strangely, though we can feel a little self-conscious at first, once we relax into and just go with the practice then the sounds take their own flow and it can happen that you find you are making sounds that seem to be of another language entirely. The flow of each type of language or sounds can seem to carry its own emotional vibration – anger, frustration, sadness, tenderness, quietness. And when you have thrown all this out in sound for 5, 10 or 15 minutes, an incredible stillness can arise in the mind quite effortlessly.</p>
<p class="indent">Why not give it a go and find out for yourself? Set yourself a challenge and try it for 5 or 7 consecutive days and see what happens. This practice not only breaks old patterns in the brain, but allows us to express without hurting others. It helps us to release long stored anger, grief, guilt. The mind can become more focused, improving concentration and enabling you to make better decisions as you come to rest more and more in this new state of being with ongoing practice. As with all meditations, we start to become more aware of our thought patterns and belief systems and to have a more healthy separation from them.</p>
<p>&nbsp;</p>
<h3><strong>Gibberish Meditation</strong></h3>
<p>Here are the steps for a short version of a gibberish meditation. Sit alone in comfortable position in a room where you will not be disturbed and where you feel you can speak out without the self-consciousness of being heard. Set a timer for the two 10 minute stages of the meditation:</p>
<p><strong>Stage 1 (10 minutes):</strong><br />
Close your eyes and begin to allow the ramblings of your mind to be expressed in senseless sounds. Make sure you are not expressing any actual words that have meaning to you. It is meaningless sounds that we make in gibberish meditation. If you feel self-conscious initially and it is difficult to start to speak gibberish, just start with the more familiar <em>lalalalala</em> or <em>blah blah blah</em> sounds. Allow feelings to come with these familiar sounds and then as the feelings, change new sounds will come.</p>
<p>Trust it all, don’t try to direct, allow all sounds to come without censorship.</p>
<p>The face and body may want to move and express along with the feelings behind the sounds. Allow this too.</p>
<p>&nbsp;</p>
<p><strong>Stage 2 (10 minutes):</strong><br />
When the timer sounds, lie down on your back and feel your whole body dropping down heavily into the floor.</p>
<p>Stay very still and observe the rise and fall of your inhale and exhale, feel your connection to the ground.</p>
<p>Witness and experience the new stillness in your mind having emptied it of so much content in the gibberish stage of the meditation.</p>
<p>Enjoy this healing state of restful awareness until the timer indicates 10 minutes is up again.</p>
<p>Stretch out the body with a big inhalation and move back into your day, perhaps feeling a renewed sense of energy and contentment in body and mind.</p>
<p>&nbsp;</p>
<h3><strong>Golden Milk:  A soothing drink with turmeric</strong></h3>
<p>Enjoy this lovely Ayurvedic drink at night before sleep, or in place of a mid-morning or mid-afternoon snack to help stabilise blood sugar levels and keep the mind calm.</p>
<p class="indent">Warm a cup of your preferred type of dairy or non-dairy milk in a small saucepan with a good pinch of sweet ground cinnamon, turmeric powder, fresh grated ginger and 2-4 cardamom pods. You can also add a date for extra sweetness whilst you heat the milk. Strain and enjoy!</p>
<p class="indent">Turmeric is the key ingredient in golden milk, giving the drink its beautiful colour and adding antioxidants to help us fight off infection. Turmeric also adds an anti-inflammatory quality to the drink, and golden milk is said to support brain function, memory and mood. Buy a good quality organic turmeric powder from a herbal supplier: it&#8217;ll be more likely to have more of the beneficial properties of turmeric than supermarket turmeric powders generally have.</p>
<p>&nbsp;</p>
<hr />
<p><img loading="lazy" class=" wp-image-2796 alignleft jetpack-lazy-image" src="https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504.jpg" alt width="200" height="200" data-lazy-srcset="https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504.jpg 960w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-300x300.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-150x150.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-768x768.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-400x400.jpg 400w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-600x600.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-100x100.jpg 100w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-2796 alignleft" src="https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504.jpg" alt="" width="200" height="200" srcset="https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504.jpg 960w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-300x300.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-150x150.jpg 150w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-768x768.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-400x400.jpg 400w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-600x600.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2019/08/IMG_2504-100x100.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></p>
<h3><strong>About the author</strong></h3>
<h5></h5>
<p>&nbsp;</p>
<h5>Sara Palmer (Shama) is an ayurveda practitioner and registered senior yoga teacher and therapist. If you&#8217;d like to learn more about agni, ama, ojas, your constitutional type and self care in ayurveda, Shama is running Ayurveda Living courses online.</h5>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong><a href="http://www.loveyogahealing.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.loveyogahealing.com&amp;source=gmail&amp;ust=1579008358713000&amp;usg=AFQjCNE41KyeRQRTOerGI1IS349gekYnVA">www.loveyogahealing.com</a></strong></span></p>
<h5></h5>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h5><strong>More from this author:</strong></h5>
<p><a href="https://kindredspirit.co.uk/2020/09/19/the-wisdom-of-ayurveda-reclaim-a-good-nights-sleep/"><span style="text-decoration: underline;">The Wisdom of Ayurveda: Reclaim a Good Night&#8217;s Sleep</span></a></p>
<p><span style="text-decoration: underline;"><a href="https://kindredspirit.co.uk/2020/08/15/a-healthy-transition-from-summer-to-autumn/">The Wisdom of Ayurveda: A Healthy Transition from Summer to Autumn</a></span></p>
<p><span style="text-decoration: underline;"><a href="https://kindredspirit.co.uk/2020/07/22/the-wisdom-of-ayurveda-pacifying-the-pitta-dosha-in-summer-months/">The Wisdom of Ayurveda: Pacifying the Pitta Dosha in Summer Months</a></span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You might also like...</em></h3>
</div></div>					</article>
                    <br/>
                    <div class="end-article clear"></div>
                    <span class="author_name">Posted by: Leah Russell</span>
					<p class="tags_post"><span>TAGS</span>: <a href="https://kindredspirit.co.uk/tag/ayurveda/" rel="tag">Ayurveda</a>  <a href="https://kindredspirit.co.uk/tag/exercise/" rel="tag">exercise</a>  <a href="https://kindredspirit.co.uk/tag/golden-milk/" rel="tag">golden milk</a>  <a href="https://kindredspirit.co.uk/tag/meditation/" rel="tag">meditation</a>  <a href="https://kindredspirit.co.uk/tag/recipe/" rel="tag">recipe</a>  <a href="https://kindredspirit.co.uk/tag/shama-palmer/" rel="tag">Shama Palmer</a></p>					
				<!--h2 class="also_post">You may also like...</h2-->
				
			</div>
			<aside class="col-sm-3">
	<div id="custom_html-5" class="widget_text widget widget_custom_html"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span>
<div class="textwidget custom-html-widget"><!-- SendinBlue Signup Form HTML Code --><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1" /> </head> <style> div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;} 
div#sib_embed_signup .needsfilled {color: #B94A48 !important;} 
div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 23px;-moz-border-radius: 23px;-webkit-border-radius: 23px;} 
div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; } 
div#sib_embed_signup input[type=number] {-moz-appearance: textfield;} div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 23px;-webkit-border-radius: 23px; -moz-border-radius: 23px;box-sizing: border-box;} 
div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: normal;font-size: 14px;} .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: normal;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;} 
.tooltip{display: inline;position: absolute;left: 97%;} .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 23px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;} .tooltip_small:hover:after{padding: 5px 5px; width: 150px;} 
.tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;} 
.sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 23px;margin-top:10px;} 
.sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;} 
.sms_field .country-block{margin-right: 3px !important;float: left;width:56px;} 
.icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;} 
.sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;} 
body {background-Image: url('');} body {background-color: #dcdcdc;} div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);} div#sib_embed_signup .sib-container h1 {} 
div#sib_embed_signup h1.title {font-size: 45px;} 
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{} 
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row {font-size: 17px;} div#sib_embed_signup 
.sib-container .button {} div#sib_embed_signup .button{font-size: 14px;} 
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;} 
div#sib_embed_signup .sib-container {color: #343434;} 
div#sib_embed_signup .sib-container .button{color: #ffffff;} 
div#sib_embed_signup .sib-container .button{background: #5388aa;} 
div#sib_embed_signup .forms-builder-wrapper{ max-width: 210px;} 
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;} div#sib_embed_signup .header{ padding: 0 20px;} div#sib_embed_signup h1.title{ lineHeight: 50px;} div#sib_embed_signup h3.company-name{ lineHeight: 35px;} 
div#sib_embed_signup div.description{ padding: 0 20px 15px;} 
div#sib_embed_signup div.row{ padding:10px 20px; } div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} div#sib_embed_signup input[type=number]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} </style> <link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /> <div id="sib_embed_signup" style="padding: 0px;"> <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"> <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;" data-lazy-src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"></noscript> </div> <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""> <div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"> <div class="header" style="padding:0 20px;"> <h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px;  color: rgb(35, 35, 35); display: none;">My Newsletter</h1> <h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3> </div> <div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div> 
<div class="view-messages" style=" margin:5px 0;"> </div> <!-- an email as primary --> 
<div class="primary-group email-group forms-builder-group ui-sortable" style=""> 

<div class="row mandatory-email" style="padding: 0; position: relative;  color: #000000; font-size: 14px;"> 

<input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"> <div style="clear:both;"></div> 
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <!--<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>--> </div> </div> <div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative;  color:#343434;">

<div class="clear" style="clear:both;"></div> 

<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a> </div> </div></div> 
<div class="captcha forms-builder-group" style="display: none;"><div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div> <!-- end of primary --> 
<div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px;      text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div> <div style="clear:both;"></div> </div>
</form> 
</div> </div> <script type="text/javascript"> var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy'; </script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> <!-- End : SendinBlue Signup Form HTML Code -->
</div></div>
<div id="text-11" class="widget widget_text">			<div class="textwidget"><h3><strong><a href="https://kindredspirit.co.uk/gratitudes/">KINDRED SPIRIT GRATITUDES</a></strong></h3>
<h3><strong><a href="https://kindredspirit.co.uk/community/">KINDRED SPIRIT COMMUNITY</a></strong></h3>
<h3><strong><a href="https://kindredspirit.co.uk/competitions/">COMPETITIONS</a></strong></h3>
</div>
		</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="box_social">
	<a href="void(0);" onclick='window.open("https://www.instagram.com/kindredspiritmagazine/");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt data-lazy-src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt=""></noscript></a>
	<a href="void(0);" onclick='window.open("https://twitter.com/kindredmagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt data-lazy-src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt=""></noscript></a>
	<a href="void(0);" onclick='window.open("https://www.facebook.com/KindredSpiritMagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt data-lazy-src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt=""></noscript></a>
</div></div></div>
<div id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.amazon.co.uk/Reikis-Hidden-Jewels-Transmission-Mynavati-ebook/dp/B08BYR6PG6"><br />
<img loading="lazy" class="size-full wp-image-13177 aligncenter jetpack-lazy-image" src="https://kindredspirit.co.uk/wp-content/uploads/2020/09/mynavati-web-banner-0920_2.gif" alt width="300" height="300" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2020/09/mynavati-web-banner-0920_2.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-13177 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/09/mynavati-web-banner-0920_2.gif" alt="" width="300" height="300" /></noscript></a></p>
</div>
		</div>
<div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://akashicknowing.com/akashic-realm-meditation?utm_campaign=Magazine+Ads&amp;utm_source=Watkins+Magazine&amp;utm_medium=Magazine&amp;utm_content=link" target="blank" rel="noopener noreferrer"><img loading="lazy" class="wp-image-12058 aligncenter jetpack-lazy-image" src="https://kindredspirit.co.uk/wp-content/uploads/2020/08/LISA_1200x1200px_FB_AD_FINAL_03-1024x1024.jpg" alt width="300" height="300" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2020/08/LISA_1200x1200px_FB_AD_FINAL_03-1024x1024.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-12058 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/08/LISA_1200x1200px_FB_AD_FINAL_03-1024x1024.jpg" alt="" width="300" height="300" /></noscript></a></p>
</div>
		</div>
<div id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://beta.tergar.org/joy-of-living/" target="blank" rel="noopener noreferrer"><img loading="lazy" class="wp-image-6549 size-full aligncenter jetpack-lazy-image" src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/Banner_JOL-300.jpg" alt width="300" height="300" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/Banner_JOL-300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-6549 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/Banner_JOL-300.jpg" alt="" width="300" height="300" /></noscript></a></p>
</div>
		</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://watkinswisdomacademy.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class=" size-full aligncenter jetpack-lazy-image" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg" alt width="300" height="300" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg" alt="" width="300" height="300" /></noscript></a></p>
</div>
		</div>
<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="https://kindredspirit.co.uk/advertise/"><img loading="lazy" class="size-full wp-image-12027 aligncenter jetpack-lazy-image" src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1.png" alt width="300" height="300" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-12027 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1.png" alt="" width="300" height="300" /></noscript></a></p>
</div>
		</div>
</aside>
		</div>
	</div>
</main>

	<footer>
		<div class="container">
			<div class="row">
				<div class="col-xl-8 align-middle">
					<p>Kindred Spirit Magazine © 2020. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/terms-of-service/">Terms Of Service</a> | <a href="/about-us/">About us</a>  | <a href="/contact-us/">Contact us</a></p>

<b>Kindred Spirit Magazine</b> part of Tendertheory Limited | Company Registered Address: 19-21 Cecil Court, London WC2N 4EZ, UK | Company registration number: 7181627				</div>
				<div class="col-xl-4 align-middle">
					<ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13059"><a href="https://kindredspirit.co.uk/advertise/">ADVERTISE</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
<div id="bsf_rt_progress_bar_container" class="progress-container-bottom">
				 <div class="progress-bar" id="bsf_rt_progress_bar"></div>
				 </div><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="main-menu" ><li id="responsive-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/consciousness/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Consciousness</a></li><li id="responsive-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/divination/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Divination</a></li><li id="responsive-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/earth-wisdom/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Earth Wisdom</a></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food for the soul</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/interviews-profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Interviews &#038; Profiles</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://kindredspirit.co.uk/category/natural-health/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Natural Health &#038; Therapies</a></li><li id="responsive-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/psychic-studies/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Psychic studies</a></li><li id="responsive-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/self-development/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Self-Development</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://kindredspirit.co.uk" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kindredspirit.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/flexible-shipping/assets//../../vendor_prefixed/wpdesk/wp-wpdesk-fs-table-rate/assets/js/notices.js?ver=3.14.2.212' id='flexible_shipping_notices-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.js?ver=5.5.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/custom.min.js?ver=5.5.1' id='custom-js'></script>
<script type='text/javascript' id='bsfrt_frontend-js-extra'>
/* <![CDATA[ */
var myObj = {"option":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-js/bsf-rt-frontend.min.js?ver=1.0.6' id='bsfrt_frontend-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'157051210',post:'13330',tz:'3',srv:'kindredspirit.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '157051210', '13330' ]);
</script>
</body>
</html>
