<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/">
	<link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kindred Spirit Awards 2020: The Full Results - Kindred Spirit Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kindred Spirit Awards 2020: The Full Results - Kindred Spirit Magazine" />
	<meta property="og:description" content="Each year, the Kindred Spirit Awards celebrate those who make a positive difference in our lives. We&#8217;ve seen another year of wonderful work in the world of Mind, Body and Spirit, and this year you voted in your thousands to decide who would take away the awards in each category. The votes have been counted [&hellip;]" />
	<meta property="og:url" content="https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/" />
	<meta property="og:site_name" content="Kindred Spirit Magazine" />
	<meta property="article:published_time" content="2020-09-25T16:25:03+00:00" />
	<meta property="article:modified_time" content="2020-09-25T16:25:59+00:00" />
	<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2020/04/output-onlinepngtools-1.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="329" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"Watkins Media Limited","url":"https://kindredspirit.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#logo","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/12/WatkinsMedia_LogoNew2018.jpg","width":1071,"height":1046,"caption":"Watkins Media Limited"},"image":{"@id":"https://kindredspirit.co.uk/#logo"}},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"Kindred Spirit Magazine","description":"Sharing spiritual wisdom for over 30 years","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#primaryimage","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2020/04/output-onlinepngtools-1.png","width":1024,"height":329},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#webpage","url":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/","name":"Kindred Spirit Awards 2020: The Full Results - Kindred Spirit Magazine","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#primaryimage"},"datePublished":"2020-09-25T16:25:03+00:00","dateModified":"2020-09-25T16:25:59+00:00","breadcrumb":{"@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/"]}]},{"@type":"BreadcrumbList","@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/","url":"https://kindredspirit.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/","url":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/","name":"Kindred Spirit Awards 2020: The Full Results"}}]},{"@type":"Article","@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7"},"headline":"Kindred Spirit Awards 2020: The Full Results","datePublished":"2020-09-25T16:25:03+00:00","dateModified":"2020-09-25T16:25:59+00:00","mainEntityOfPage":{"@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#webpage"},"commentCount":0,"publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#primaryimage"},"keywords":"A Band of Brothers,Bruce Lipton,Chalice Well Trust,Chalice Well Trust and Gardens,Dr Bruce Lipton,Gregory Scott,Kindred Spirit Awards,KS Awards,KS Awards 2020,Liz Roberta,Phyllis Curott,Satish Kumar,Tim Freke","articleSection":"Interviews &amp; Profiles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/#respond"]}]},{"@type":"Person","@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7","name":"Leah Russell","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0a5f63e123578c519ab536c584b740ea?s=96&d=mm&r=g","caption":"Leah Russell"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Kindred Spirit Magazine &raquo; Kindred Spirit Awards 2020: The Full Results Comments Feed" href="https://kindredspirit.co.uk/2020/09/25/ks-awards-2020-results/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148387957-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148387957-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='kento-email-subscriber-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='kento-email-subscriber-animate-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/animate.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.8.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsfrt_frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-css/bsfrt-frontend-css.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bst-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap-theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick-theme.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='kento_email_subscriber_js-js-extra'>
/* <![CDATA[ */
var kento_email_subscriber_ajax = {"kento_email_subscriber_ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/js/scripts.js?ver=5.5.1' id='kento_email_subscriber_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kindredspirit.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wp-statistics-js-js-extra'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/kindredspirit.co.uk\/wp-json\/","wpnonce":"a6640adfe4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13' id='wp-statistics-js-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.8.min.js?ver=5.5.1' id='yop-public-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202039.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://kindredspirit.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://kindredspirit.co.uk/wp-json/wp/v2/posts/12938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.1" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=12938' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F09%2F25%2Fks-awards-2020-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F09%2F25%2Fks-awards-2020-results%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<style type="text/css">
.bsf-rt-reading-time {

background: #94dbdd;

color: #333333;

font-size: 20px;

margin-top: 
		1px;

margin-right: 
		1px;

margin-bottom: 
		1px;

margin-left: 
		1px;

padding-top: 
		0.5em;

padding-right: 
		0.7em;

padding-bottom: 
		0.5em;

padding-left: 
		0.7em;


width: max-content;

display: block;

min-width: 100px;

}

				<style type="text/css">
		.admin-bar .progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-top {
		background: #94dbdd;
		height: 12px;

		}
		.progress-container-bottom {
		background: #94dbdd;
		height: 12px;

		} 
		.progress-bar {
		background-color:  #78bbbd;
		background-image: linear-gradient(to bottom right, #78bbbd, #539294);
		height: 12px;
		width: 0%;


		}
		</style>
				<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			img {
	height: 100%;
  width: 100%;
}

.box_post .img_post img {
    width: 400px;
	  border: 0px;
    HEIGHT: auto;
}
img {
   border: none !important;
   padding: 0;
}

.wp-caption,
.thumbnail {
    border: none;
}


/*header
.woocommerce-Price-amount.amount {
    font-size: 12px !important;
    color: #272525;

}
*/
header .cart-customlocation {
    font-size: 12px !important;
    text-transform: uppercase;
    display: block;
    margin: 0 auto;
    width: 200px;
    margin-top: 10px;
    font-family:WooCommerce,Roboto;
    content: "\e01d";
		font-weight:700;
}
.cart-customlocation:before {
    font-family:WooCommerce,Roboto;
    content: "\e01d";
    font-size:12px;
    margin-top:10px;
    font-style:normal;
    font-weight:700;
    padding-right:5px;
    vertical-align: bottom;
	
}

.cart-customlocation:hover {
    text-decoration: none;
}

#main-nav {
	background:#ffffff;
}
.center {
	text-align:center;
	margin: .5em auto;
}		</style>
		</head>
<body class="post-template-default single single-post postid-12938 single-format-standard theme-kindredspirit woocommerce-no-js responsive-menu-slide-left">
	<header>
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<a href="https://kindredspirit.co.uk">
						<img src="https://kindredspirit.co.uk/wp-content/uploads/2018/12/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></img>
					</a>
				</div>
				<div class="col-md-3">
					<div class="search_block">
						
						<form action="https://kindredspirit.co.uk" method="get">
							<input  type="text" class="search" name="s" value=""/>
						
						</form>
						<span>search by keyword</span>
					</div>
                    <a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a>
					<a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a>
					<div>
					<a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</bdi></span></a>
				</div>	
					

				</div>
				<div class="col-md-2"><a href="/magazine/"><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2020/08/output-onlinepngtools.png"></a></div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<nav class="navbar navbar-default top-cover center-block">
<!-- 						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topnav" aria-expanded="false">
								<span class="sr-only">Меню</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div> -->
						<div class="collapse navbar-collapse" id="topnav">
							<ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li>
</ul>						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

<main>
	<div class="container">
		<div class="row">
			<div class="col-sm-9">
									<article id="post-12938" class="post-12938 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews-profiles tag-a-band-of-brothers tag-bruce-lipton tag-chalice-well-trust tag-chalice-well-trust-and-gardens tag-dr-bruce-lipton tag-gregory-scott tag-kindred-spirit-awards tag-ks-awards tag-ks-awards-2020 tag-liz-roberta tag-phyllis-curott tag-satish-kumar tag-tim-freke">
						<h1>Kindred Spirit Awards 2020: The Full Results
<span class="bsf-rt-reading-time"><span class="bsf-rt-display-label" prefix="Reading time:"></span> <span class="bsf-rt-display-time" reading_time="3"></span> <span class="bsf-rt-display-postfix" postfix="mins"></span></span><!-- .bsf-rt-reading-time --></h1>
                        <h2 class="subheads"></h2>
						<div class="meta">							
							<p> September 25, 2020</p>
						</div>
<!--						<img src="--><!--">-->
						<div id="bsf_rt_marker"><h5>Each year, the Kindred Spirit Awards celebrate those who make a positive difference in our lives. We&#8217;ve seen another year of wonderful work in the world of Mind, Body and Spirit, and this year you voted in your thousands to decide who would take away the awards in each category. The votes have been counted and the results are in&#8230; read about all the winners of this year&#8217;s Awards and watch their videos thanking everyone who voted.</h5>
<hr />
<h2 style="text-align: center;"><strong>MBS Writer of the Year: Tim Freke</strong></h2>
<div style="text-align: center;"><iframe src="https://www.youtube.com/embed/nrnd6Dd61ws" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></div>
<h3 style="text-align: center;"></h3>
<p style="text-align: center;"><span style="font-weight: 400;">Philosopher Tim Freke is an internationally-respected authority on world spirituality and the bestselling author of more than 30 books, which have been translated into 15 languages. He is pioneering a new philosophy of awakening and a visionary new understanding of the nature of reality known as Unividualism, which has touched the lives of hundreds of thousands of people worldwide. </span></p>
<p style="text-align: center;">Tim is one of the <a href="https://www.watkinsmagazine.com/watkins-spiritual-100-list-for-2020"><span style="text-decoration: underline;">100 Most Spiritually Influential Living People on the 2020 list</span></a> in Watkins Magazine and presents life-changing events internationally and online. His latest books are <i>Deep Awake</i> and <i>Soul Story.</i></p>
<p style="text-align: center;"><strong><a href="http://www.timfreke.com"><span style="text-decoration: underline;">timfreke.com</span></a></strong></p>
<p style="text-align: center;"><strong>Category runner-up:</strong> Alla Svirinskya</p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><strong>Emerging Voices: Liz Roberta</strong></h2>
<div style="text-align: center;">
<p><iframe src="https://www.youtube.com/embed/5K_9GgICXmI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
</div>
<p style="text-align: center;"><span style="font-weight: 400;">Liz Roberta is a spiritual transformation coach and millennial manifestor who gives spiritual people what they need to succeed. </span></p>
<p style="text-align: center;"><a href="https://kindredspirit.co.uk/2019/11/14/using-a-smudge-stick/"><span style="text-decoration: underline;">Read Liz&#8217;s top tips on smudging at home</span></a></p>
<p style="text-align: center;"><a href="http://www.lizroberta.com"><span style="text-decoration: underline;"><b>lizroberta.com</b></span></a></p>
<p style="text-align: center;"><strong>Category runner-up:</strong> Claire Stone</p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><strong>MBS Blogger: Gregory Scott</strong></h2>
<div style="text-align: center;">
<p><iframe src="https://www.youtube.com/embed/EOSuq2OmGH8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<p style="text-align: center;">Gregory Scott’s YouTube channel is all about astrology, tarot, numerology and live readings. You’ll find a new video published every day &#8211; he makes daily tarot videos for each day of the year, weekly astrology reports for all signs of the zodiac, and monthly horoscopes for each specific sign of the zodiac.</p>
<p style="text-align: center;"><strong><span style="text-decoration: underline;"><a href="http://www.youtube.com/user/tarotastrology">youtube.com/user/tarotastrology</a><br />
<a href="http://www.gregoryscott.com​">gregoryscott.com​</a></span></strong></p>
<p style="text-align: center;"><strong>Category runner-up:</strong> Tara Brach</p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><strong>Retreat/Healing Centre: Chalice Well Trust and Gardens</strong></h2>
<p><img loading="lazy" class="alignleft size-large wp-image-13083" src="https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-1024x768.jpg" alt="" width="1024" height="768" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-1024x768.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-300x225.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-768x576.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-1536x1152.jpg 1536w, https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-2048x1536.jpg 2048w, https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-200x150.jpg 200w, https://kindredspirit.co.uk/wp-content/uploads/2020/09/IMG_5087-600x450.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&nbsp;</p>
<h3 style="text-align: center;"></h3>
<p style="text-align: center;">Chalice Well is one of Britain’s most ancient holy wells, nestling in the Vale of Avalon between the famous Glastonbury Tor and Chalice Hill. For over two thousand years it has been a place of pilgrimage where people have gathered to drink the waters and find peace, healing and inspiration.</p>
<p style="text-align: center;">Surrounded by beautiful gardens and orchards it is a living sanctuary, a place that welcomes all people of goodwill, whatever their spiritual path or religious belief; a place where the visitor can experience the quiet healing power of the natural forces held within this landscape temple; a place to contemplate and meditate by the constant flowing waters in the valley beneath the Tor. The well and gardens are run by the Chalice Well Trust.</p>
<p style="text-align: center;"><a href="http://chalicewell.org.uk"><span style="text-decoration: underline;"><strong>chalicewell.org.uk</strong></span></a></p>
<p style="text-align: center;"><strong>Category runner-up:</strong> Harmony Hub, Chorley</p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><strong>Community Initiative: A Band of Brothers</strong></h2>
<div style="text-align: center;">
<p><iframe src="https://www.youtube.com/embed/90PR26QOj7Y" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<h3 style="text-align: center;"></h3>
<p style="text-align: center;">An award-winning charity helping young men grow and develop, improving their lives and the communities they live in. ABOB works with young men in the criminal justice system whose lives have been affected by neglect and domestic violence. By bringing young men and adult role models together for an intensive rite-of-passage programme coupled with an accredited mentoring curriculum, ABOB helps these young men to fulfil their potential and transform their lives.</p>
<p style="text-align: center;"><a href="https://abandofbrothers.org.uk/"><span style="text-decoration: underline;"><strong>abandofbrothers.org.uk</strong></span></a></p>
<p style="text-align: center;"><strong>Category runner-up:</strong> The Silver Tent</p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"> Personality of the Year: Phyllis Curott</h2>
<div style="text-align: center;">
<p><iframe src="https://www.youtube.com/embed/OokhVc8sCQs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<h3 style="text-align: center;"></h3>
<p style="text-align: center;">Phyllis Curott is a pioneering spiritual teacher and one of America’s first public Wiccan Priestesses. She is an attorney and outspoken advocate in the courts and media on behalf of Pagans, Wiccans and other religious minorities. She is also an internationally bestselling author &#8211; Her fourth book, Wicca Made Easy, Awaken the Divine Magic Within You, for Hay House publishers, was published November 20, 2018 along with an online course based on the book also with Hay House. In 2020, she is working on a new and spiritually revolutionary Witch’s Tarot Deck, also for Hay House.. Phyllis lectures and teaches internationally on the Divine Feminine, the spiritual wisdom of the Earth and the rapidly re-emerging indigenous spiritual traditions of ancient Europe and the Middle East as well as her unique tradition of shamanic Wicca.</p>
<p style="text-align: center;"><a href="http://www.phylliscurott.com"><span style="text-decoration: underline;"><strong>phylliscurott.com</strong></span></a></p>
<p style="text-align: center;"><strong>Category runner-up:</strong> William Bloom</p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;">Editor&#8217;s Pick: Dr Bruce Lipton</h2>
<h2 style="text-align: center;"><img loading="lazy" class="alignleft size-large wp-image-13156" src="https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-1024x1024.png" alt="" width="1024" height="1024" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-1024x1024.png 1024w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-300x300.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-150x150.png 150w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-768x768.png 768w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-400x400.png 400w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-600x600.png 600w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick-100x100.png 100w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/Editors-Pick.png 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></h2>
<h3 style="text-align: center;"><strong>Editor&#8217;s Pick: Dr Bruce Lipton</strong></h3>
<p style="text-align: center;">Here&#8217;s what <em>Kindred Spirit </em>editor Claire Gillman had to say about her reasons for picking Dr Bruce Lipton:</p>
<p style="text-align: center;"><em>&#8220;I have had the privilege of interviewing Bruce Lipton and his humility, warmth and compassion left a lasting mark on me. He combines knowledge with wisdom and makes deep and difficult topics easy and accessible to all of us. I continue to follow and admire his work in the field of epigenetics with great interest.&#8221;</em></p>
<p style="text-align: center;"><a href="https://www.brucelipton.com/"><span style="text-decoration: underline;"><b>brucelipton.com</b></span></a></p>
<p>&nbsp;</p>
<hr />
<h3><strong><img loading="lazy" class="alignleft wp-image-12950" src="https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1-734x1024.jpg" alt="" width="149" height="208" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1-734x1024.jpg 734w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1-215x300.jpg 215w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1-768x1071.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1-108x150.jpg 108w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1-300x419.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1-600x837.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2020/08/KS171_Cover_FINAL-1.jpg 800w" sizes="(max-width: 149px) 100vw, 149px" />Find out more:</strong></h3>
<p>&nbsp;</p>
<h5><em>The winners of the Kindred Spirit Awards 2020 were originally published in the September/October issue of Kindred Spirit, available from 27 August, 2020. </em><span style="text-decoration: underline;"><strong><a href="https://watkinswisdommagazines.com/subscription/kindred"><em>Click here to subscribe</em></a></strong></span><em> and have each new issue of Kindred Spirit delivered directly to your door. Alternatively, you can purchase individual magazines directly <span style="text-decoration: underline;"><strong><a href="https://kindredspirit.co.uk/magazine/">from our website</a></strong></span>.</em></h5>
<h5>Combining ancient wisdom with advice from modern teachers for over 25 years, <em>Kindred Spirit</em> is your go-to guide for spiritual living both online and in print.</h5>
</div>					</article>
                    <br/>
                    <div class="end-article clear"></div>
                    <span class="author_name">Posted by: Leah Russell</span>
					<p class="tags_post"><span>TAGS</span>: <a href="https://kindredspirit.co.uk/tag/a-band-of-brothers/" rel="tag">A Band of Brothers</a>  <a href="https://kindredspirit.co.uk/tag/bruce-lipton/" rel="tag">Bruce Lipton</a>  <a href="https://kindredspirit.co.uk/tag/chalice-well-trust/" rel="tag">Chalice Well Trust</a>  <a href="https://kindredspirit.co.uk/tag/chalice-well-trust-and-gardens/" rel="tag">Chalice Well Trust and Gardens</a>  <a href="https://kindredspirit.co.uk/tag/dr-bruce-lipton/" rel="tag">Dr Bruce Lipton</a>  <a href="https://kindredspirit.co.uk/tag/gregory-scott/" rel="tag">Gregory Scott</a>  <a href="https://kindredspirit.co.uk/tag/kindred-spirit-awards/" rel="tag">Kindred Spirit Awards</a>  <a href="https://kindredspirit.co.uk/tag/ks-awards/" rel="tag">KS Awards</a>  <a href="https://kindredspirit.co.uk/tag/ks-awards-2020/" rel="tag">KS Awards 2020</a>  <a href="https://kindredspirit.co.uk/tag/liz-roberta/" rel="tag">Liz Roberta</a>  <a href="https://kindredspirit.co.uk/tag/phyllis-curott/" rel="tag">Phyllis Curott</a>  <a href="https://kindredspirit.co.uk/tag/satish-kumar/" rel="tag">Satish Kumar</a>  <a href="https://kindredspirit.co.uk/tag/tim-freke/" rel="tag">Tim Freke</a></p>					
				<h2 class="also_post">You may also like...</h2>
				
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2020/08/bill-oxford-rdLERs3ZGgQ-unsplash.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2020/09/07/our-moment-of-choice/">Our Moment Of Choice</a>
				    	</div>
					</div>
				   
					
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2020/06/bret-kavanaugh-MIfUp3FA5ek-unsplash-scaled.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2020/07/07/how-caring-for-the-dying-taught-me-what-really-matters/">How Caring For the Dying Taught Me What Really Matters</a>
				    	</div>
					</div>
				   
					
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2020/06/anthony-tran-i-ePv9Dxg7U-unsplash.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2020/06/18/preparing%e2%80%8c-%e2%80%8cand%e2%80%8c-%e2%80%8cmaintaining%e2%80%8c-%e2%80%8cmental%e2%80%8c-%e2%80%8chealth%e2%80%8c-%e2%80%8cwhen%e2%80%8c-%e2%80%8creturning%e2%80%8c-%e2%80%8cto%e2%80%8c/">Preparing‌ ‌and‌ ‌Maintaining‌ ‌Mental‌ ‌Health‌ ‌When‌ ‌Returning‌ ‌to‌ ‌Work‌ ‌and‌ ‌Normal‌ ‌Life‌ ‌</a>
				    	</div>
					</div>
				   
							
			</div>
			<aside class="col-sm-3">
	<div id="custom_html-5" class="widget_text widget widget_custom_html"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span>
<div class="textwidget custom-html-widget"><!-- SendinBlue Signup Form HTML Code --><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1" /> </head> <style> div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;} 
div#sib_embed_signup .needsfilled {color: #B94A48 !important;} 
div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 23px;-moz-border-radius: 23px;-webkit-border-radius: 23px;} 
div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; } 
div#sib_embed_signup input[type=number] {-moz-appearance: textfield;} div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 23px;-webkit-border-radius: 23px; -moz-border-radius: 23px;box-sizing: border-box;} 
div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: normal;font-size: 14px;} .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: normal;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;} 
.tooltip{display: inline;position: absolute;left: 97%;} .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 23px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;} .tooltip_small:hover:after{padding: 5px 5px; width: 150px;} 
.tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;} 
.sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 23px;margin-top:10px;} 
.sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;} 
.sms_field .country-block{margin-right: 3px !important;float: left;width:56px;} 
.icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;} 
.sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;} 
body {background-Image: url('');} body {background-color: #dcdcdc;} div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);} div#sib_embed_signup .sib-container h1 {} 
div#sib_embed_signup h1.title {font-size: 45px;} 
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{} 
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row {font-size: 17px;} div#sib_embed_signup 
.sib-container .button {} div#sib_embed_signup .button{font-size: 14px;} 
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;} 
div#sib_embed_signup .sib-container {color: #343434;} 
div#sib_embed_signup .sib-container .button{color: #ffffff;} 
div#sib_embed_signup .sib-container .button{background: #5388aa;} 
div#sib_embed_signup .forms-builder-wrapper{ max-width: 210px;} 
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;} div#sib_embed_signup .header{ padding: 0 20px;} div#sib_embed_signup h1.title{ lineHeight: 50px;} div#sib_embed_signup h3.company-name{ lineHeight: 35px;} 
div#sib_embed_signup div.description{ padding: 0 20px 15px;} 
div#sib_embed_signup div.row{ padding:10px 20px; } div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} div#sib_embed_signup input[type=number]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} </style> <link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /> <div id="sib_embed_signup" style="padding: 0px;"> <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"> <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"> </div> <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""> <div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"> <div class="header" style="padding:0 20px;"> <h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px;  color: rgb(35, 35, 35); display: none;">My Newsletter</h1> <h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3> </div> <div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div> 
<div class="view-messages" style=" margin:5px 0;"> </div> <!-- an email as primary --> 
<div class="primary-group email-group forms-builder-group ui-sortable" style=""> 

<div class="row mandatory-email" style="padding: 0; position: relative;  color: #000000; font-size: 14px;"> 

<input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"> <div style="clear:both;"></div> 
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <!--<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>--> </div> </div> <div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative;  color:#343434;">

<div class="clear" style="clear:both;"></div> 

<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a> </div> </div></div> 
<div class="captcha forms-builder-group" style="display: none;"><div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div> <!-- end of primary --> 
<div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px;      text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div> <div style="clear:both;"></div> </div>
</form> 
</div> </div> <script type="text/javascript"> var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy'; </script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> <!-- End : SendinBlue Signup Form HTML Code -->
</div></div>
<div id="text-11" class="widget widget_text">			<div class="textwidget"><h3><strong><a href="https://kindredspirit.co.uk/gratitudes/">KINDRED SPIRIT GRATITUDES</a></strong></h3>
<h3><strong><a href="https://kindredspirit.co.uk/community/">KINDRED SPIRIT COMMUNITY</a></strong></h3>
<h3><strong><a href="https://kindredspirit.co.uk/competitions/">COMPETITIONS</a></strong></h3>
</div>
		</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="box_social">
	<a href="void(0);" onclick='window.open("https://www.instagram.com/kindredspiritmagazine/");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt=""></a>
	<a href="void(0);" onclick='window.open("https://twitter.com/kindredmagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt=""></a>
	<a href="void(0);" onclick='window.open("https://www.facebook.com/KindredSpiritMagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt=""></a>
</div></div></div>
<div id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.amazon.co.uk/Reikis-Hidden-Jewels-Transmission-Mynavati-ebook/dp/B08BYR6PG6"><br />
<img loading="lazy" class="size-full wp-image-13177 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/09/mynavati-web-banner-0920_2.gif" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://akashicknowing.com/akashic-realm-meditation?utm_campaign=Magazine+Ads&amp;utm_source=Watkins+Magazine&amp;utm_medium=Magazine&amp;utm_content=link" target="blank" rel="noopener noreferrer"><img loading="lazy" class="wp-image-12058 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/08/LISA_1200x1200px_FB_AD_FINAL_03-1024x1024.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://beta.tergar.org/joy-of-living/" target="blank" rel="noopener noreferrer"><img loading="lazy" class="wp-image-6549 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/Banner_JOL-300.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://watkinswisdomacademy.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class=" size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="https://kindredspirit.co.uk/advertise/"><img loading="lazy" class="size-full wp-image-12027 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1.png" alt="" width="300" height="300" /></a></p>
</div>
		</div>
</aside>
		</div>
	</div>
</main>

	<footer>
		<div class="container">
			<div class="row">
				<div class="col-xl-8 align-middle">
					<p>Kindred Spirit Magazine © 2019. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/terms-of-service/">Terms Of Service</a> | <a href="/about-us/">About us</a>  | <a href="/contact-us/">Contact us</a></p>

<b>Kindred Spirit Magazine</b> part of Tendertheory Limited | Company Registered Address: 19-21 Cecil Court, London WC2N 4EZ, UK | Company registration number: 7181627				</div>
				<div class="col-xl-4 align-middle">
					<ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-13059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13059"><a href="https://kindredspirit.co.uk/advertise/">ADVERTISE</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
<div id="bsf_rt_progress_bar_container" class="progress-container-bottom">
<div class="progress-bar" id="bsf_rt_progress_bar"></div>
</div><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="main-menu" ><li id="responsive-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/consciousness/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Consciousness</a></li><li id="responsive-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/divination/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Divination</a></li><li id="responsive-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/earth-wisdom/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Earth Wisdom</a></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food for the soul</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://kindredspirit.co.uk/category/interviews-profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Interviews &#038; Profiles</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/natural-health/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Natural Health &#038; Therapies</a></li><li id="responsive-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/psychic-studies/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Psychic studies</a></li><li id="responsive-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/self-development/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Self-Development</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://kindredspirit.co.uk" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kindredspirit.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.js?ver=5.5.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/custom.min.js?ver=5.5.1' id='custom-js'></script>
<script type='text/javascript' id='bsfrt_frontend-js-extra'>
/* <![CDATA[ */
var myObj = {"option":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/read-meter/assets/min-js/bsf-rt-frontend.min.js?ver=1.0.5' id='bsfrt_frontend-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'157051210',post:'12938',tz:'3',srv:'kindredspirit.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '157051210', '12938' ]);
</script>
</body>
</html>
