<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/">
	<link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<script>window._wca = window._wca || [];</script>
<meta property="og:title" content="Your Astrology Forecast for August 2020"/>
<meta property="og:description" content="The universal energy in August is one of preparation and reconfiguration, as we all prepare for some marked astrological changes. 2020 is a year when old struct"/>
<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1.png"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Your Astrology Forecast for August 2020"/>
<meta name="twitter:description" content="The universal energy in August is one of preparation and reconfiguration, as we all prepare for some marked astrological changes. 2020 is a year when old struct"/>
<meta name="twitter:image" content="https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1.png"/>
<meta name="author" content="Leah Russell"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Your Astrology Forecast for August 2020 - Kindred Spirit Magazine</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/" />
	<meta property="og:site_name" content="Kindred Spirit Magazine" />
	<meta property="article:published_time" content="2020-07-31T05:00:35+00:00" />
	<meta property="article:modified_time" content="2020-07-16T15:49:27+00:00" />
	<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="761" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"Watkins Media Limited","url":"https://kindredspirit.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#logo","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/12/WatkinsMedia_LogoNew2018.jpg","width":1071,"height":1046,"caption":"Watkins Media Limited"},"image":{"@id":"https://kindredspirit.co.uk/#logo"}},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"Kindred Spirit Magazine","description":"Sharing spiritual wisdom for over 30 years","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#primaryimage","inLanguage":"en-US","url":"https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1.png","width":1000,"height":761},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#webpage","url":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/","name":"Your Astrology Forecast for August 2020 - Kindred Spirit Magazine","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#primaryimage"},"datePublished":"2020-07-31T05:00:35+00:00","dateModified":"2020-07-16T15:49:27+00:00","breadcrumb":{"@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/"]}]},{"@type":"BreadcrumbList","@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/","url":"https://kindredspirit.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/","url":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/","name":"Your Astrology Forecast for August 2020"}}]},{"@type":"Article","@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7"},"headline":"Your Astrology Forecast for August 2020","datePublished":"2020-07-31T05:00:35+00:00","dateModified":"2020-07-16T15:49:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#webpage"},"publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#primaryimage"},"keywords":"astrology,forecast,horoscope,zodiac,zodiac signs","articleSection":"Divination","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/#respond"]}]},{"@type":["Person"],"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7","name":"Leah Russell","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0a5f63e123578c519ab536c584b740ea?s=96&d=mm&r=g","caption":"Leah Russell"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kindred Spirit Magazine &raquo; Your Astrology Forecast for August 2020 Comments Feed" href="https://kindredspirit.co.uk/2020/07/31/your-astrology-forecast-for-august-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148387957-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148387957-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='kento-email-subscriber-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='kento-email-subscriber-animate-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.2.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.2.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.2.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.6.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bst-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap-theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick-theme.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kento_email_subscriber_ajax = {"kento_email_subscriber_ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kindredspirit.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/kindredspirit.co.uk\/wp-json\/","wpnonce":"8ffdfcb465"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.6.min.js?ver=5.4.2'></script>
<script async defer type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/jetpack/https://stats.wp.com/s-202031.js'></script>
<link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.0" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=12684' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F07%2F31%2Fyour-astrology-forecast-for-august-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F07%2F31%2Fyour-astrology-forecast-for-august-2020%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			img {
	height: 100%;
  width: 100%;
}

.box_post .img_post img {
    width: 400px;
	  border: 0px;
    HEIGHT: auto;
}
img {
   border: none !important;
   padding: 0;
}

.wp-caption,
.thumbnail {
    border: none;
}


/*header
.woocommerce-Price-amount.amount {
    font-size: 12px !important;
    color: #272525;

}
*/
header .cart-customlocation {
    font-size: 12px !important;
    text-transform: uppercase;
    display: block;
    margin: 0 auto;
    width: 200px;
    margin-top: 10px;
    font-family:WooCommerce,Roboto;
    content: "\e01d";
		font-weight:700;
}
.cart-customlocation:before {
    font-family:WooCommerce,Roboto;
    content: "\e01d";
    font-size:12px;
    margin-top:10px;
    font-style:normal;
    font-weight:700;
    padding-right:5px;
    vertical-align: bottom;
	
}

.cart-customlocation:hover {
    text-decoration: none;
}

#main-nav {
	background:#ffffff;
}		</style>
		</head>
<body class="post-template-default single single-post postid-12684 single-format-standard theme-kindredspirit woocommerce-no-js responsive-menu-slide-left">
	<header>
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<a href="https://kindredspirit.co.uk">
						<img src="https://kindredspirit.co.uk/wp-content/uploads/2018/12/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></img>
					</a>
				</div>
				<div class="col-md-3">
					<div class="search_block">
						
						<form action="https://kindredspirit.co.uk" method="get">
							<input  type="text" class="search" name="s" value=""/>
						
						</form>
						<span>search by keyword</span>
					</div>
                    <a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a>
					<a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a>
					<div>
					<a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</span></a>
				</div>	
					

				</div>
				<div class="col-md-2"><a href="/magazine/"><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/KS-website-header-mag.png"></a></div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<nav class="navbar navbar-default top-cover center-block">
<!-- 						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topnav" aria-expanded="false">
								<span class="sr-only">Меню</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div> -->
						<div class="collapse navbar-collapse" id="topnav">
							<ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li>
</ul>						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

<main>
	<div class="container">
		<div class="row">
			<div class="col-sm-9">
									<article id="post-12684" class="post-12684 post type-post status-publish format-standard has-post-thumbnail hentry category-divination tag-astrology tag-forecast tag-horoscope tag-zodiac tag-zodiac-signs">
						<h1>Your Astrology Forecast for August 2020</h1>
                        <h2 class="subheads"></h2>
						<div class="meta">							
							<p> July 31, 2020</p>
						</div>
<!--						<img src="--><!--">-->
						<h5>The universal energy in August is one of preparation and reconfiguration, as we all prepare for some marked astrological changes. 2020 is a year when old structures are being torn away to bring in new advances in technology, society, and how we all work and live. For all of us, this should be a period when we begin to take stock of the past six months of 2020 and the changes that have been implemented by governments (evidenced by Capricorn&#8217;s movements). As we hurtle towards the end of the year, a major conjunction between Jupiter and Saturn in Aquarius will inform us all of the next cycle.</h5>
<hr />
<h2>by Demian Allan</h2>
<p>&nbsp;</p>
<p><img class="alignleft size-full wp-image-12537" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1.png" alt="" width="1000" height="761" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1.png 1000w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1-300x228.png 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1-768x584.png 768w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1-197x150.png 197w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/astro-1-600x457.png 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3 style="text-align: center;"><strong>Notable Astrological Dates</strong></h3>
<p style="text-align: center;"><strong>3rd August</strong> – Full Moon, 11 degrees Aquarius, 16.59<br />
<strong>19th August</strong> – New Moon, 26 degrees Leo, 3.42<br />
<strong>22nd August</strong> – Sun enters Virgo, 16.45</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="alignleft size-full wp-image-12531" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/aries.png" alt="" width="186" height="236" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/aries.png 186w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/aries-118x150.png 118w" sizes="(max-width: 186px) 100vw, 186px" />Aries</strong></h2>
<h3 style="text-align: left;"><em>20 March – 20 April</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">As Mars continues to travel through your own zodiac sign, it forms a tense aspect with the planet Jupiter during the next four weeks. This can indicate a lack of awareness of the finer details in any new schemes that you are trying to launch this month. The planet Saturn is also colliding with Mars, at the end of July, causing some potential complications in the working environment with those in authority.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="size-full wp-image-12527 alignright" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/taurus.png" alt="" width="183" height="246" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/taurus.png 183w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/taurus-112x150.png 112w" sizes="(max-width: 183px) 100vw, 183px" />Taurus</strong></h2>
<h3 style="text-align: left;"><em>20 April – 21 May</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Venus changes signs on the 8th, transiting the zodiac sign of Cancer. This creates a sextile aspect to your Sun: enjoyment and pleasure are in the air for you this month. This is intensified as we reach the end of the month as your planetary ruler Venus opposes Pluto. Cosmic forces are awakening you to stand up for yourself with another close to you.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="alignleft size-full wp-image-12524" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/gemini.png" alt="" width="187" height="251" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/gemini.png 187w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/gemini-112x150.png 112w" sizes="(max-width: 187px) 100vw, 187px" />Gemini</strong></h2>
<h3 style="text-align: left;"><em>21 May – 21 June</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Again, the emphasis is on money matters as Venus travels in your 2nd house from the 8th of the month. Venus is a planet that enjoys luxury, and therefore you need to be aware that temptation to overspend on goods that you don’t really need could be a focus over the next four weeks.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="size-full wp-image-12529 alignright" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/cancer.png" alt="" width="186" height="252" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/cancer.png 186w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/cancer-111x150.png 111w" sizes="(max-width: 186px) 100vw, 186px" />Cancer</strong></h2>
<h3 style="text-align: left;"><em>21 June – 22 July</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Don’t be afraid to commit to new projects with gusto and energy. This is a period when you can benefit from other people’s ideas. From the 8th onwards Venus enters your own sign, which imbues you with the ability to charm those around you into seeing your points of view.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="alignleft size-full wp-image-12523" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/leo.png" alt="" width="213" height="253" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/leo.png 213w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/leo-126x150.png 126w" sizes="(max-width: 213px) 100vw, 213px" /></strong></h2>
<h2 style="text-align: left;"><strong>Leo</strong></h2>
<h3 style="text-align: left;"><em>22 July – 23 August</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">This is your birthday month, and as all signs experience in the month that they are born, there will likely be a reflective quality to the next four weeks for you. This is a period to take stock of the last 12 months and begin to plan for the year ahead, to create your vision for your future first in the mind’s eye, and then to write your ideas down.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="size-full wp-image-12528 alignright" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/virgo.png" alt="" width="198" height="252" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/virgo.png 198w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/virgo-118x150.png 118w" sizes="(max-width: 198px) 100vw, 198px" />Virgo</strong></h2>
<h3 style="text-align: left;"><em>23 August – 23 September</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">On the 12th your ruler Mercury transits into your own sign – a welcome relief for you as you’re again able to convey your ideas in concrete form. In the later part of the month, you also have Venus travelling in your own zodiac sign. Couple this with Mercury&#8217;s entry into your sign, and this should be a month when new doors really start to open up for you.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="alignleft size-full wp-image-12525" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/libra.png" alt="" width="191" height="248" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/libra.png 191w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/libra-116x150.png 116w" sizes="(max-width: 191px) 100vw, 191px" />Libra</strong></h2>
<h3 style="text-align: left;"><em>23 September – 23 October</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Your ruler switches signs from Gemini to Cancer on the 8th, which affects your solar 10th house of career and aspirations. This is a period during which you can charm employers and bring new creative insights to your work-life balance. Later in the month Venus opposes a retrograde Jupiter, which could lead to a certain amount of self-indulgence.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="size-full wp-image-12526 alignright" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/scorpio.png" alt="" width="201" height="228" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/scorpio.png 201w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/scorpio-132x150.png 132w" sizes="(max-width: 201px) 100vw, 201px" />Scorpio</strong></h2>
<h3 style="text-align: left;"><em>23 October – 23 November</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Your planet Mars is going to meet up with Jupiter, Saturn and Pluto this month, bringing about some explosive results in your opinions and behaviour. This could be quite a testing month, and you&#8217;ll need all the patience you can muster over the next four weeks. Be prepared to stand your ground, but bear in mind that you don&#8217;t act too stubbornly.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="alignleft size-full wp-image-12532" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/SAGGITARIUS.png" alt="" width="182" height="232" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/SAGGITARIUS.png 182w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/SAGGITARIUS-118x150.png 118w" sizes="(max-width: 182px) 100vw, 182px" />Sagittarius</strong></h2>
<h3 style="text-align: left;"><em>23 November – 21 December</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Continuing the theme for the previous month, Jupiter is still aspecting Saturn and Pluto, and therefore creates changing circumstances in your life, and in particular your unconscious motivations and dreams. The trick to understanding yourself is to realise what drives you in terms of desire and fear. Once you have understood this, you can be a much more grounded individual.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="size-full wp-image-12530 alignright" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/capricorn.png" alt="" width="194" height="238" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/capricorn.png 194w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/capricorn-122x150.png 122w" sizes="(max-width: 194px) 100vw, 194px" />Capricorn</strong></h2>
<h3 style="text-align: left;"><em>21 December – 20 January</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Venus enters your 7th solar house on the 8th, bringing a strong emphasis on relationships and business partnerships, but also to how other people relate to you. At the end of the month Venus will oppose Saturn in the sky, creating a rift between idealism and realism in romantic longing.</p>
<p>&nbsp;</p>
<h2><strong><img class="alignleft size-full wp-image-12533" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/aquarius.png" alt="" width="188" height="224" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/aquarius.png 188w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/aquarius-126x150.png 126w" sizes="(max-width: 188px) 100vw, 188px" /></strong></h2>
<h2 style="text-align: left;"><strong>Aquarius</strong></h2>
<h3 style="text-align: left;"><em>20 January – 18 February</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">Your ruler Uranus starts to move backwards from the 15th, creating a need for you to step back from yourself. This is an important development in your year, since you are being given the breathing space to think about where you are going and the quest that you are on now. Belief in yourself is going to be key in your reaching success, especially over next year.</p>
<p>&nbsp;</p>
<h2 style="text-align: left;"><strong><img class="size-full wp-image-12522 alignright" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/pisces.png" alt="" width="191" height="245" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/06/pisces.png 191w, https://kindredspirit.co.uk/wp-content/uploads/2020/06/pisces-117x150.png 117w" sizes="(max-width: 191px) 100vw, 191px" />Pisces</strong></h2>
<h3 style="text-align: left;"><em>18 February – 20 March</em></h3>
<p>&nbsp;</p>
<p style="text-align: left;">To bask in the sun and unwind should be the theme for the Pisces this month, since your two rulers are still in retrograde. However, Jupiter continues to make a conjunction with Pluto in the friendship area of your chart. Look out for any acquaintances that have a slightly overbearing nature to them, and then make steps towads avoiding this kind of interaction if you can.</p>
<p>&nbsp;</p>
<hr />
<h3><strong>Find out more:</strong></h3>
<h5>Kindred Spirit&#8217;s resident astrologer is <strong>Demian Allan</strong>. For a personal reading, visit Demian&#8217;s website:</h5>
<p style="text-align: center;"><a href="http://demianallan.com"><strong><span style="text-decoration: underline;">demianallan.com</span></strong></a></p>
					</article>
                    <br/>
                    <div class="end-article clear"></div>
                    <span class="author_name">Posted by: Leah Russell</span>
					<p class="tags_post"><span>TAGS</span>: <a href="https://kindredspirit.co.uk/tag/astrology/" rel="tag">astrology</a>  <a href="https://kindredspirit.co.uk/tag/forecast/" rel="tag">forecast</a>  <a href="https://kindredspirit.co.uk/tag/horoscope/" rel="tag">horoscope</a>  <a href="https://kindredspirit.co.uk/tag/zodiac/" rel="tag">zodiac</a>  <a href="https://kindredspirit.co.uk/tag/zodiac-signs/" rel="tag">zodiac signs</a></p>					
				<h2 class="also_post">You may also like...</h2>
				
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2020/06/bret-kavanaugh-MIfUp3FA5ek-unsplash-scaled.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2020/07/07/how-caring-for-the-dying-taught-me-what-really-matters/">How Caring For the Dying Taught Me What Really Matters</a>
				    	</div>
					</div>
				   
					
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2020/06/anthony-tran-i-ePv9Dxg7U-unsplash.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2020/06/18/preparing%e2%80%8c-%e2%80%8cand%e2%80%8c-%e2%80%8cmaintaining%e2%80%8c-%e2%80%8cmental%e2%80%8c-%e2%80%8chealth%e2%80%8c-%e2%80%8cwhen%e2%80%8c-%e2%80%8creturning%e2%80%8c-%e2%80%8cto%e2%80%8c/">Preparing‌ ‌and‌ ‌Maintaining‌ ‌Mental‌ ‌Health‌ ‌When‌ ‌Returning‌ ‌to‌ ‌Work‌ ‌and‌ ‌Normal‌ ‌Life‌ ‌</a>
				    	</div>
					</div>
				   
					
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2020/04/ho-hyou-J9gOVV85RTA-unsplash.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2020/06/04/ice-cream-and-energy/">Ice Cream and Energy</a>
				    	</div>
					</div>
				   
							
			</div>
			<aside class="col-sm-3">
	<div id="custom_html-5" class="widget_text widget widget_custom_html"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span>
<div class="textwidget custom-html-widget"><!-- SendinBlue Signup Form HTML Code --><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1" /> </head> <style> div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;} 
div#sib_embed_signup .needsfilled {color: #B94A48 !important;} 
div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 23px;-moz-border-radius: 23px;-webkit-border-radius: 23px;} 
div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; } 
div#sib_embed_signup input[type=number] {-moz-appearance: textfield;} div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 23px;-webkit-border-radius: 23px; -moz-border-radius: 23px;box-sizing: border-box;} 
div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: normal;font-size: 14px;} .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: normal;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;} 
.tooltip{display: inline;position: absolute;left: 97%;} .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 23px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;} .tooltip_small:hover:after{padding: 5px 5px; width: 150px;} 
.tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;} 
.sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 23px;margin-top:10px;} 
.sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;} 
.sms_field .country-block{margin-right: 3px !important;float: left;width:56px;} 
.icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;} 
.sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;} 
body {background-Image: url('');} body {background-color: #dcdcdc;} div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);} div#sib_embed_signup .sib-container h1 {} 
div#sib_embed_signup h1.title {font-size: 45px;} 
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{} 
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row {font-size: 17px;} div#sib_embed_signup 
.sib-container .button {} div#sib_embed_signup .button{font-size: 14px;} 
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;} 
div#sib_embed_signup .sib-container {color: #343434;} 
div#sib_embed_signup .sib-container .button{color: #ffffff;} 
div#sib_embed_signup .sib-container .button{background: #5388aa;} 
div#sib_embed_signup .forms-builder-wrapper{ max-width: 210px;} 
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;} div#sib_embed_signup .header{ padding: 0 20px;} div#sib_embed_signup h1.title{ lineHeight: 50px;} div#sib_embed_signup h3.company-name{ lineHeight: 35px;} 
div#sib_embed_signup div.description{ padding: 0 20px 15px;} 
div#sib_embed_signup div.row{ padding:10px 20px; } div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} div#sib_embed_signup input[type=number]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} </style> <link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /> <div id="sib_embed_signup" style="padding: 0px;"> <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"> <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"> </div> <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""> <div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"> <div class="header" style="padding:0 20px;"> <h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px;  color: rgb(35, 35, 35); display: none;">My Newsletter</h1> <h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3> </div> <div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div> 
<div class="view-messages" style=" margin:5px 0;"> </div> <!-- an email as primary --> 
<div class="primary-group email-group forms-builder-group ui-sortable" style=""> 

<div class="row mandatory-email" style="padding: 0; position: relative;  color: #000000; font-size: 14px;"> 

<input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"> <div style="clear:both;"></div> 
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <!--<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>--> </div> </div> <div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative;  color:#343434;">

<div class="clear" style="clear:both;"></div> 

<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a> </div> </div></div> 
<div class="captcha forms-builder-group" style="display: none;"><div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div> <!-- end of primary --> 
<div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px;      text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div> <div style="clear:both;"></div> </div>
</form> 
</div> </div> <script type="text/javascript"> var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy'; </script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> <!-- End : SendinBlue Signup Form HTML Code -->
</div></div>
<div id="text-11" class="widget widget_text">			<div class="textwidget"><h3><strong><a href="https://kindredspirit.co.uk/gratitudes/">KINDRED SPIRIT GRATITUDES</a></strong></h3>
<h3><strong><a href="https://kindredspirit.co.uk/community/">KINDRED SPIRIT COMMUNITY</a></strong></h3>
<h3><strong><a href="https://kindredspirit.co.uk/competitions/">COMPETITIONS</a></strong></h3>
<h3><strong><a href="https://kindredspirit.co.uk/advertise">ADVERTISE</a></strong></h3>
</div>
		</div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="box_social">
	<a href="void(0);" onclick='window.open("https://www.instagram.com/kindredspiritmagazine/");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt=""></a>
	<a href="void(0);" onclick='window.open("https://twitter.com/kindredmagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt=""></a>
	<a href="void(0);" onclick='window.open("https://www.facebook.com/KindredSpiritMagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt=""></a>
</div></div></div>
<div id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.palaysia.com/aedithempress/"><img class="size-full wp-image-20646 aligncenter" src="https://www.watkinsmagazine.com/wp-content/uploads/2020/04/BannerWebKSWK4.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="https://akashicknowing.com/akashic-realm-meditation?utm_campaign=Magazine+Ads&amp;utm_source=Watkins+Magazine&amp;utm_medium=Magazine&amp;utm_content=link" target="blank" rel="noopener noreferrer"><img class="wp-image-12058 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/06/LISA_1200x1200px_FB_AD_FINAL_02.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://beta.tergar.org/joy-of-living/" target="blank" rel="noopener noreferrer"><img class="wp-image-6549 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/Banner_JOL-300.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-18" class="widget widget_text">			<div class="textwidget"><p><a href="https://tcche.org/conference-2020/"><img class="size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/TCCHE20_300x300.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://watkinswisdomacademy.com/" target="_blank" rel="noopener noreferrer"><img class=" size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="https://sand.wisdomintimesofcrisis.com/"><img class="size-full wp-image-12027 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/04/WATKINS-300x300-1.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
</aside>
		</div>
	</div>
</main>

	<footer>
		<div class="container">
			<div class="row">
				<div class="col-xl-8 align-middle">
					<p>Kindred Spirit Magazine © 2019. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/terms-of-service/">Terms Of Service</a> | <a href="/about-us/">About us</a>  | <a href="/contact-us/">Contact us</a></p>

<b>Kindred Spirit Magazine</b> part of Tendertheory Limited | Company Registered Address: 19-21 Cecil Court, London WC2N 4EZ, UK | Company registration number: 7181627				</div>
				<div class="col-xl-4 align-middle">
					<ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-menu">
                                                                                    <ul id="responsive-menu" role="menubar" "aria-label= main-menu" ><li id="responsive-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/consciousness/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Consciousness</a></li><li id="responsive-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://kindredspirit.co.uk/category/divination/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Divination</a></li><li id="responsive-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/earth-wisdom/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Earth Wisdom</a></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Food for the soul</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/interviews-profiles/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Interviews &#038; Profiles</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/natural-health/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Natural Health &#038; Therapies</a></li><li id="responsive-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/psychic-studies/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Psychic studies</a></li><li id="responsive-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://kindredspirit.co.uk/category/self-development/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Self-Development</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://kindredspirit.co.uk" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kindredspirit.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.0/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'157051210',post:'12684',tz:'3',srv:'kindredspirit.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '157051210', '12684' ]);
</script>
</body>
</html>
