<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/">
	<link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/">
	<link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/">
	<link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<title>What It Really Means To Be In Love - Kindred Spirit Magazine</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What It Really Means To Be In Love - Kindred Spirit Magazine" />
<meta property="og:description" content="by Nicole Barton &nbsp; Being in love isn’t really about the hearts and flowers of Valentine’s day; this is a very ‘outside-in’ way of looking at love. When we get too attached to this consumerism-driven celebration, not being in a relationship can leave us feeling alone. Feeling that love had disappeared is some of the &hellip;" />
<meta property="og:url" content="https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/" />
<meta property="og:site_name" content="Kindred Spirit Magazine" />
<meta property="article:tag" content="emotions" />
<meta property="article:tag" content="healing" />
<meta property="article:tag" content="love" />
<meta property="article:tag" content="Nicole Barton" />
<meta property="article:tag" content="relationships" />
<meta property="article:tag" content="Self Care" />
<meta property="article:tag" content="self discovery" />
<meta property="article:tag" content="self love" />
<meta property="article:tag" content="self-development" />
<meta property="article:tag" content="Valentine&#039;s Day" />
<meta property="article:section" content="self-development" />
<meta property="article:published_time" content="2020-02-14T05:00:13+00:00" />
<meta property="article:modified_time" content="2020-02-11T13:39:16+00:00" />
<meta property="og:updated_time" content="2020-02-11T13:39:16+00:00" />
<meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash.jpg" />
<meta property="og:image:secure_url" content="https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Nicole Barton &nbsp; Being in love isn’t really about the hearts and flowers of Valentine’s day; this is a very ‘outside-in’ way of looking at love. When we get too attached to this consumerism-driven celebration, not being in a relationship can leave us feeling alone. Feeling that love had disappeared is some of the [&hellip;]" />
<meta name="twitter:title" content="What It Really Means To Be In Love - Kindred Spirit Magazine" />
<meta name="twitter:image" content="https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"Watkins Media Limited","url":"https://kindredspirit.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#logo","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/12/WatkinsMedia_LogoNew2018.jpg","width":1071,"height":1046,"caption":"Watkins Media Limited"},"image":{"@id":"https://kindredspirit.co.uk/#logo"}},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"Kindred Spirit Magazine","description":"Sharing spiritual wisdom for over 30 years","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#primaryimage","url":"https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash.jpg","width":2000,"height":1333},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#webpage","url":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/","inLanguage":"en-US","name":"What It Really Means To Be In Love - Kindred Spirit Magazine","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#primaryimage"},"datePublished":"2020-02-14T05:00:13+00:00","dateModified":"2020-02-11T13:39:16+00:00","breadcrumb":{"@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/","url":"https://kindredspirit.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/","url":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/","name":"What It Really Means To Be In Love"}}]},{"@type":"Article","@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7"},"headline":"What It Really Means To Be In Love","datePublished":"2020-02-14T05:00:13+00:00","dateModified":"2020-02-11T13:39:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#webpage"},"publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/#primaryimage"},"keywords":"emotions,healing,love,Nicole Barton,relationships,Self Care,self discovery,self love,self-development,Valentine's Day","articleSection":"self-development"},{"@type":["Person"],"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7","name":"Leah Russell","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/0a5f63e123578c519ab536c584b740ea?s=96&d=mm&r=g","caption":"Leah Russell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kindred Spirit Magazine &raquo; What It Really Means To Be In Love Comments Feed" href="https://kindredspirit.co.uk/2020/02/14/what-it-really-means-to-be-in-love/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148387957-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148387957-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindredspirit.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='kento-email-subscriber-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kento-email-subscriber-animate-css'  href='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/css/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kindredspirit.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://kindredspirit.co.uk/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kindredspirit.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bs-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bst-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/bootstrap-theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick-theme.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kento_email_subscriber_ajax = {"kento_email_subscriber_ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/email-subscriber/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kindredspirit.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/kindredspirit.co.uk\/wp-json\/","wpnonce":"0f4db405d4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.2.min.js?ver=5.3.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202007.js'></script>
<link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://kindredspirit.co.uk/?p=6867' />
<link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F02%2F14%2Fwhat-it-really-means-to-be-in-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2020%2F02%2F14%2Fwhat-it-really-means-to-be-in-love%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" />
<style>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</style><script>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</script>		<style type="text/css" id="wp-custom-css">
			img {
	height: 100%;
  width: 100%;
}

.box_post .img_post img {
    width: 400px;
	  border: 0px;
    HEIGHT: auto;
}
img {
   border: none !important;
   padding: 0;
}

.wp-caption,
.thumbnail {
    border: none;
}


/*header
.woocommerce-Price-amount.amount {
    font-size: 12px !important;
    color: #272525;

}
*/
header .cart-customlocation {
    font-size: 12px !important;
    text-transform: uppercase;
    display: block;
    margin: 0 auto;
    width: 200px;
    margin-top: 10px;
    font-family:WooCommerce,Roboto;
    content: "\e01d";
		font-weight:700;
}
.cart-customlocation:before {
    font-family:WooCommerce,Roboto;
    content: "\e01d";
    font-size:12px;
    margin-top:10px;
    font-style:normal;
    font-weight:700;
    padding-right:5px;
    vertical-align: bottom;
	
}

.cart-customlocation:hover {
    text-decoration: none;
}

#main-nav {
	background:#ffffff;
}		</style>
		</head>
<body class="post-template-default single single-post postid-6867 single-format-standard theme-kindredspirit woocommerce-no-js responsive-menu-slide-left">
	<header>
		<div class="container">
			<div class="row">
				<div class="col-md-7">
					<a href="https://kindredspirit.co.uk">
						<img src="https://kindredspirit.co.uk/wp-content/uploads/2018/12/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></img>
					</a>
				</div>
				<div class="col-md-3">
					<div class="search_block">
						
						<form action="https://kindredspirit.co.uk" method="get">
							<input  type="text" class="search" name="s" value=""/>
						
						</form>
						<span>search by keyword</span>
					</div>
                    <a class="subscribe right" target="_blank" rel="noopener noreferrer"
                       href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a>
					<a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a>
					<div>
					<a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</span></a>
				</div>	
					

				</div>
				<div class="col-md-2"><a href="/magazine/"><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/output-onlinepngtools-1.png"></a></div>
			</div>
		</div>
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<nav class="navbar navbar-default top-cover center-block">
<!-- 						<div class="navbar-header">
							<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#topnav" aria-expanded="false">
								<span class="sr-only">Меню</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div> -->
						<div class="collapse navbar-collapse" id="topnav">
							<ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li>
</ul>						</div>
					</nav>
				</div>
			</div>
		</div>
	</header>

<main>
	<div class="container">
		<div class="row">
			<div class="col-sm-9">
									<article id="post-6867" class="post-6867 post type-post status-publish format-standard has-post-thumbnail hentry category-self-development tag-emotions tag-healing tag-love tag-nicole-barton tag-relationships tag-self-care tag-self-discovery tag-self-love tag-self-development tag-valentines-day">
						<h1>What It Really Means To Be In Love</h1>
                        <h2 class="subheads"></h2>
						<div class="meta">							
							<p> February 14, 2020</p>
						</div>
<!--						<img src="--><!--">-->
						<h2>by Nicole Barton</h2>
<p>&nbsp;</p>
<h2><img class="alignleft size-large wp-image-8037" src="https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-1024x682.jpg" alt="" width="1024" height="682" srcset="https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-1024x682.jpg 1024w, https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-300x200.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-768x512.jpg 768w, https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-1536x1024.jpg 1536w, https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-225x150.jpg 225w, https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-710x474.jpg 710w, https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash-600x400.jpg 600w, https://kindredspirit.co.uk/wp-content/uploads/2020/02/justin-follis-A7Um4oi-UYU-unsplash.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></h2>
<h2><strong>Being in love isn’t really about the hearts and flowers of Valentine’s day; this is a very ‘outside-in’ way of looking at love. When we get too attached to this consumerism-driven celebration, not being in a relationship can leave us feeling alone. Feeling that love had disappeared is some of the deepest suffering I’ve experienced &#8211; but it also taught me a lot; I saw that if we just look a little deeper, we can see something different.</strong></h2>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Love Doesn’t Disappear</strong></h3>
<p>What I discovered through self-rediscovery during my relationship heartache is that love can’t disappear, even though it can feel that way. That might sound strange, but in my suffering I had huge insights by deeply listening to what being in love really meant. I realised love doesn’t just disappear even though the person has, because it was still there. For me, it hadn’t gone and I still felt love. This showed me that the fact my partner had disappeared really meant nothing at all, other than he wasn’t here, physically, in this moment. Love was still present.</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Love is Another Label For Something Greater</strong></h3>
<p>‘Love’ is another label for an intelligence that is greater than us, that we can’t really explain. We use many different labels for this – including wisdom, spirituality, divinity, nature – but ultimately these are all pointing to the same thing; our connection to something bigger. Despite my relationship ending, I still felt connected to love and realised it hadn’t died when the other person left. So much shifted in that. I realised my heartache was simply because I thought life should look a certain way. All suffering rests in our thinking, but when we look beyond that to the deeper intelligence that moves us through life, we can find freedom. Don’t get me wrong, it was still painful &#8211; losing a relationship can feel very tough – but my suffering was always in the expectation that life should be different, and forgetting this greater force was still alive.</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Love Comes From Us</strong></h3>
<p>In that, I saw I was the creator of ‘being in-love’ – and I still had the capacity to access it. When I looked towards this, I realised my deeper connection and finally understood I could never truly be alone. It shifted my whole perspective. In the absence of another person, I learned so much. If we think about the feeling of love, we can really confuse the idea of being in love as being attached to the other person – but it doesn’t leave when the other person does. Being alone is an offering of insight into who we really are. That feeling of butterflies, excitement and love is really just a reminder of our natural essence, which can be tapped into at any time when we feel that same feeling. Love comes from us; if it didn’t, I wouldn’t still have felt it.</p>
<p>Think about it for a moment. When else have you felt that beautiful feeling akin to being in love? It isn’t just in the space of a new relationship, but it is visible any time when you feel clear and happy. Think about the first time you really, fully experienced Christmas as a child, or when you went on holiday, or perhaps when you were just sitting looking out the window and feeling a sense of gratitude. Whenever there is a beautiful feeling, we are connecting to our sense of something bigger; to our sense of possibility – and that’s what the feeling of being in love is really about. We can be in love with life.</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Love is Who We Are &amp; Others Hold a Mirror For Us To Connect to That</strong></h3>
<p>What’s really happening in the space of relationship, is our thinking is falling away because we feel settled; this simply leaves our true essence on full display in the absence of thought. It is as if another person has held up a mirror to remind us of our true beauty. Whilst we attribute the feelings to come from them, that isn’t possible; we are simply uncovering our deeper wisdom by allowing thoughts to fall away. In the space of a clear mind, we can always reconnect to our being ‘in love’ with life, yet often our minds fill up with what we haven’t got.</p>
<p>We are love; it arises within us. We were born in love – it isn’t lacking. Yet, as we integrate into society’s conditioning that all our joy comes from something external, it is easy to forget it actually lives internally. I have always felt very unlovable, as my Dad left when I was age 4, but one of my friends once said something that profoundly stuck with me:</p>
<h2 style="text-align: center;"><strong><em>“How could anyone not love the real you? You are love itself.”</em></strong></h2>
<p>&nbsp;</p>
<p>We can’t be unlovable. There is only ever misunderstanding clouding our experience of pure love, and it can fall away instantly if we allow it. Whenever we divert from feeling in love, it is simply a pointer to our state of mind being ‘off.’ Usually because we have some ‘suffering’ thinking and forget that connection is our true essence. This is because we are human, meaning-making machines – our minds like to create narratives.</p>
<p>As it turned out, my partner did still feel love, he just couldn’t make sense of it because it felt scary – it made sense for him to let his thinking settle. After several years he returned, and I’m pleased to say we both learned so much in that experience. I learned I was always okay when alone; that love came from me, rather than him, and that I could cope. I learned to let go of chasing love, because in seeing I didn’t need it from anyone else, I changed. I think he learned he didn’t need to take his scary thinking seriously, too!</p>
<p>We like to think we know how life works, but we have no idea; just as we don’t know how nature evolves, with tree leaves falling and re-growing. We can’t explain or plan for the feeling of being in love &#8211; it’s a greater intelligence. I often point to the idea we don’t tell our hearts to beat, or our lungs to breathe, and it’s the same with being ‘in love’ – underneath, love is as present as our heartbeat. When we remember this, we can also feel this greater intelligence living us, without doing anything.</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>3 Self-Rediscovery Reflections to Reconnect You to Love</strong></h3>
<p>If you’re feeling alone, here are three self-rediscovery reflections:</p>
<p><strong>1.</strong> If you feel discomfort, simply notice it, questioning how far what you think is the truth, journaling (if you enjoy that) about how your feelings can be coming from the transient thinking that you are alone.</p>
<p><strong>2.</strong> In difficult moments, immerse yourself in something you love. Is there anything that reconnects you to the sense of being in-love with life? This might be yoga, nature walking, writing, reading, bathing – anything you really enjoy and reminds you what it is to be alive.</p>
<p><strong>3.</strong> Reflect on moments in your life when you have felt connected to being ‘in love’ without another’s presence. Have you enjoyed solo travelling or felt bliss during meditation? Have you felt grateful? What has moved you? This is all being ‘in love’ &#8211; and it comes from you.</p>
<p>&nbsp;</p>
<p>This Valentine&#8217;s Day, if you are feeling alone, I hope this gentle reminder shows you that you don’t need anything outside of yourself. You can be in love with life, whatever is going on externally &#8211; we are always love, deep down.</p>
<p>&nbsp;</p>
<hr />
<h3><strong><img class="alignleft wp-image-4432" src="https://kindredspirit.co.uk/wp-content/uploads/2019/10/Nicole-2019-Bio-Image.jpg" alt="" width="200" height="190" srcset="https://kindredspirit.co.uk/wp-content/uploads/2019/10/Nicole-2019-Bio-Image.jpg 646w, https://kindredspirit.co.uk/wp-content/uploads/2019/10/Nicole-2019-Bio-Image-300x286.jpg 300w, https://kindredspirit.co.uk/wp-content/uploads/2019/10/Nicole-2019-Bio-Image-158x150.jpg 158w, https://kindredspirit.co.uk/wp-content/uploads/2019/10/Nicole-2019-Bio-Image-600x571.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" />About the author</strong></h3>
<p>&nbsp;</p>
<h5>Life mentor <strong>Nicole Barton</strong> is something of a unicorn within the self-help industry for her candid notion that nobody needs self-help. She is a breath of fresh air in her admission that while anything that leads us into soul-led expression is useful to shift us from our heads and into our hearts, none of these practices are prerequisites to peace, as long as people reconnect to the simple truth of who they are. Nicole supports people in finding freedom from suffering through workshops, global retreats and one-to-ones, and is working on her first book.</h5>
<h5 style="text-align: center;">Visit Nicole at <a href="http://www.nicolebarton.co.uk">www.nicolebarton.co.uk</a></h5>
<p>&nbsp;</p>
<h5><strong>More from this author:</strong></h5>
<p><a href="https://kindredspirit.co.uk/2019/10/24/3-ways-to-embrace-the-art-of-doing-nothing/">3 Ways to Embrace the Art of Doing Nothing</a></p>
					</article>
                    <br/>
                    <div class="end-article clear"></div>
                    <span class="author_name">Posted by: Leah Russell</span>
					<p class="tags_post"><span>TAGS</span>: <a href="https://kindredspirit.co.uk/tag/emotions/" rel="tag">emotions</a>  <a href="https://kindredspirit.co.uk/tag/healing/" rel="tag">healing</a>  <a href="https://kindredspirit.co.uk/tag/love/" rel="tag">love</a>  <a href="https://kindredspirit.co.uk/tag/nicole-barton/" rel="tag">Nicole Barton</a>  <a href="https://kindredspirit.co.uk/tag/relationships/" rel="tag">relationships</a>  <a href="https://kindredspirit.co.uk/tag/self-care/" rel="tag">Self Care</a>  <a href="https://kindredspirit.co.uk/tag/self-discovery/" rel="tag">self discovery</a>  <a href="https://kindredspirit.co.uk/tag/self-love/" rel="tag">self love</a>  <a href="https://kindredspirit.co.uk/tag/self-development/" rel="tag">self-development</a>  <a href="https://kindredspirit.co.uk/tag/valentines-day/" rel="tag">Valentine's Day</a></p>					
				<h2 class="also_post">You may also like...</h2>
				
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2019/04/journallingheader.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2019/05/03/the-life-changing-power-of-journaling-and-freewriting/">The Life-Changing Power of Journaling and Freewriting</a>
				    	</div>
					</div>
				   
					
				    <div class="box_post">
<!--				    	<div class="img_post">-->
<!--				    		--><!--				    	</div>-->

                        <div class="img_post img_post__background"
                             style="background-image: url(https://kindredspirit.co.uk/wp-content/uploads/2019/04/aboutmeheader.jpg);">
                            <!--							    		-->                        </div>

				    	<div class="text_post_box">
				    		<a href="https://kindredspirit.co.uk/2019/04/25/what-arises-in-me-is-about-me/">What Arises in Me is About Me</a>
				    	</div>
					</div>
				   
							
			</div>
			<aside class="col-sm-3">
	<div id="text-11" class="widget widget_text">			<div class="textwidget"><div style="border-left: thin solid #000000;">
<h3><strong>  <a href="https://kindredspirit.co.uk/diary-dates/">DIARY DATES</a></strong></h3>
<h3><strong>  <a href="https://kindredspirit.co.uk/gratitudes/">KINDRED SPIRIT GRATITUDES</a></strong></h3>
<h3><strong>  <a href="https://kindredspirit.co.uk/competitions/">COMPETITIONS</a></strong></h3>
<h3><strong>  <a href="href=">ADVERTISE</a></strong></h3>
</div>
</div>
		</div>
<div id="custom_html-5" class="widget_text widget widget_custom_html"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span>
<div class="textwidget custom-html-widget"><!-- SendinBlue Signup Form HTML Code --><head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1" /> </head> <style> div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;} 
div#sib_embed_signup .needsfilled {color: #B94A48 !important;} 
div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 23px;-moz-border-radius: 23px;-webkit-border-radius: 23px;} 
div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; } 
div#sib_embed_signup input[type=number] {-moz-appearance: textfield;} div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 23px;-webkit-border-radius: 23px; -moz-border-radius: 23px;box-sizing: border-box;} 
div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: normal;font-size: 14px;} .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: normal;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;} 
.tooltip{display: inline;position: absolute;left: 97%;} .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 23px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;} .tooltip_small:hover:after{padding: 5px 5px; width: 150px;} 
.tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;} 
.sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 23px;margin-top:10px;} 
.sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;} 
.sms_field .country-block{margin-right: 3px !important;float: left;width:56px;} 
.icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;} 
.sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;} 
body {background-Image: url('');} body {background-color: #dcdcdc;} div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);} div#sib_embed_signup .sib-container h1 {} 
div#sib_embed_signup h1.title {font-size: 45px;} 
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{} 
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row {font-size: 17px;} div#sib_embed_signup 
.sib-container .button {} div#sib_embed_signup .button{font-size: 14px;} 
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;} 
div#sib_embed_signup .sib-container {color: #343434;} 
div#sib_embed_signup .sib-container .button{color: #ffffff;} 
div#sib_embed_signup .sib-container .button{background: #5388aa;} 
div#sib_embed_signup .forms-builder-wrapper{ max-width: 210px;} 
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;} div#sib_embed_signup .header{ padding: 0 20px;} div#sib_embed_signup h1.title{ lineHeight: 50px;} div#sib_embed_signup h3.company-name{ lineHeight: 35px;} 
div#sib_embed_signup div.description{ padding: 0 20px 15px;} 
div#sib_embed_signup div.row{ padding:10px 20px; } div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} div#sib_embed_signup input[type=number]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;} </style> <link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /> <div id="sib_embed_signup" style="padding: 0px;"> <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"> <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"> </div> <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""> <div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"> <div class="header" style="padding:0 20px;"> <h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px;  color: rgb(35, 35, 35); display: none;">My Newsletter</h1> <h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3> </div> <div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div> 
<div class="view-messages" style=" margin:5px 0;"> </div> <!-- an email as primary --> 
<div class="primary-group email-group forms-builder-group ui-sortable" style=""> 

<div class="row mandatory-email" style="padding: 0; position: relative;  color: #000000; font-size: 14px;"> 

<input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"> <div style="clear:both;"></div> 
<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <!--<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>--> </div> </div> <div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative;  color:#343434;">

<div class="clear" style="clear:both;"></div> 

<div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a> </div> </div></div> 
<div class="captcha forms-builder-group" style="display: none;"><div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div> <!-- end of primary --> 
<div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px;      text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div> <div style="clear:both;"></div> </div>
</form> 
</div> </div> <script type="text/javascript"> var sib_prefix = 'sib'; var sib_dateformat = 'dd-mm-yyyy'; </script> <script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1525258038'></script> <!-- End : SendinBlue Signup Form HTML Code -->
</div></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="box_social">
	<a href="void(0);" onclick='window.open("https://www.instagram.com/kindredspiritmagazine/");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt=""></a>
	<a href="void(0);" onclick='window.open("https://twitter.com/kindredmagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt=""></a>
	<a href="void(0);" onclick='window.open("https://www.facebook.com/KindredSpiritMagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt=""></a>
</div></div></div>
<div id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.magickalwomenconference.com" target="_blank" rel="noopener noreferrer"><img class=" size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/mwc-banner3-1024x1024.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://watkinswisdomacademy.com/" target="_blank" rel="noopener noreferrer"><img class=" size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/Watkins-Wisdom-Academy-Square-AD-1024x1024.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://tergar.org/events/awareness-compassion-and-wisdom-12/?utm_source=wk&#038;utm_medium=banner&#038;utm_campaign=7110-TE-YJ-071420" target="blank" rel="noopener noreferrer"><img class="wp-image-6549 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2020/01/TERGAR-FebBanner-1.jpeg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://brightnightlight.co.uk/" target="blank" rel="noopener noreferrer"><img class="wp-image-6549 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2019/12/Banner-BNL-30-12-2019-original-300-x-300.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://mas-sajady.com/events/2020/2/21/mas-sajady-live-the-get-well-show-london-uk-in-person" target="_blank" rel="noopener noreferrer"><img class="wp-image-6548 size-full aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2019/12/KS-Watkins-Website-Banner-Ad.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</div>
<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://kindredspirit.co.uk/advertise/"><img class="size-medium wp-image-351 aligncenter" src="http://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1-300x250.png" alt="" width="250" height="250" /></a></p>
</div>
		</div>
</aside>
		</div>
	</div>
</main>

	<footer>
		<div class="container">
			<div class="row">
				<div class="col-xl-8 align-middle">
					<p>Kindred Spirit Magazine © 2019. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/terms-of-service/">Terms Of Service</a> | <a href="/about-us/">About us</a>  | <a href="/contact-us/">Contact us</a></p>

<b>Kindred Spirit Magazine</b> part of Tendertheory Limited | Company Registered Address: 19-21 Cecil Court, London WC2N 4EZ, UK | Company registration number: 7181627				</div>
				<div class="col-xl-4 align-middle">
					<ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li>
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li>
</ul>				</div>
			</div>
		</div>
	</footer>
<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/consciousness/" class="responsive-menu-item-link">Consciousness</a></li><li id="responsive-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/divination/" class="responsive-menu-item-link">Divination</a></li><li id="responsive-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/earth-wisdom/" class="responsive-menu-item-link">Earth Wisdom</a></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/" class="responsive-menu-item-link">Food for the soul</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/interviews-profiles/" class="responsive-menu-item-link">Interviews &#038; Profiles</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/natural-health/" class="responsive-menu-item-link">Natural Health &#038; Therapies</a></li><li id="responsive-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/psychic-studies/" class="responsive-menu-item-link">Psychic studies</a></li><li id="responsive-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://kindredspirit.co.uk/category/self-development/" class="responsive-menu-item-link">Self-Development</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://kindredspirit.co.uk" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kindredspirit.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/lib/slick/slick.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/themes/kindredspirit/assets/js/custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'157051210',post:'6867',tz:'3',srv:'kindredspirit.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '157051210', '6867' ]);
</script>
</body>
</html>
