<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="alternate" type="application/rdf+xml" title="RDF mapping" href="https://kindredspirit.co.uk/feed/rdf/"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://kindredspirit.co.uk/feed/rss/"><link rel="alternate" type="application/rss+xml" title="Comments RSS" href="https://kindredspirit.co.uk/comments/feed/"><link rel="pingback" href="https://kindredspirit.co.uk/xmlrpc.php" /><link rel="preload" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" as="style" onload="this.onload=null;this.rel='stylesheet'" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"> <!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]--><title>Angel Numbers: Claire Gillman and Kyle Gray in Conversation - Kindred Spirit Magazine</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://kindredspirit.co.uk/wp-content/cache/min/1/a01374147d4cf9beba2d381c8d804aa1.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" />  <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Angel Numbers: Claire Gillman and Kyle Gray in Conversation - Kindred Spirit Magazine" /><meta property="og:description" content="From issue 168 (Jan/Feb 2020) of Kindred Spirit, listen to Editor Claire Gillman&#8217;s full conversation with angel expert and bestselling author Kyle Gray as they discuss Kyle&#8217;s new book Angel Numbers (Hay House, released 19th November 2019). &nbsp; ﻿ &nbsp; Find out more: &nbsp; From the publisher Are you seeing number sequences like 11:11 and &hellip;" /><meta property="og:url" content="https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/" /><meta property="og:site_name" content="Kindred Spirit Magazine" /><meta property="article:tag" content="Angel" /><meta property="article:tag" content="angel messages" /><meta property="article:tag" content="angel numbers" /><meta property="article:tag" content="author interview" /><meta property="article:tag" content="Claire Gillman" /><meta property="article:tag" content="guardian angel" /><meta property="article:tag" content="in conversation" /><meta property="article:tag" content="interview" /><meta property="article:tag" content="Kyle Gray" /><meta property="article:tag" content="messages" /><meta property="article:tag" content="number sequences" /><meta property="article:tag" content="numerology" /><meta property="article:tag" content="profile" /><meta property="article:tag" content="signs" /><meta property="article:tag" content="symbols" /><meta property="article:section" content="Interviews &amp; Profiles" /><meta property="article:published_time" content="2019-12-12T05:00:51+00:00" /><meta property="article:modified_time" content="2019-11-19T12:16:34+00:00" /><meta property="og:updated_time" content="2019-11-19T12:16:34+00:00" /><meta property="og:image" content="https://kindredspirit.co.uk/wp-content/uploads/2019/11/kyle.png" /><meta property="og:image:secure_url" content="https://kindredspirit.co.uk/wp-content/uploads/2019/11/kyle.png" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="From issue 168 (Jan/Feb 2020) of Kindred Spirit, listen to Editor Claire Gillman&#8217;s full conversation with angel expert and bestselling author Kyle Gray as they discuss Kyle&#8217;s new book Angel Numbers (Hay House, released 19th November 2019). &nbsp; ﻿ &nbsp; Find out more: &nbsp; From the publisher Are you seeing number sequences like 11:11 and [&hellip;]" /><meta name="twitter:title" content="Angel Numbers: Claire Gillman and Kyle Gray in Conversation - Kindred Spirit Magazine" /><meta name="twitter:image" content="https://kindredspirit.co.uk/wp-content/uploads/2019/11/kyle.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kindredspirit.co.uk/#organization","name":"Watkins Media Limited","url":"https://kindredspirit.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#logo","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/12/WatkinsMedia_LogoNew2018.jpg","width":1071,"height":1046,"caption":"Watkins Media Limited"},"image":{"@id":"https://kindredspirit.co.uk/#logo"}},{"@type":"WebSite","@id":"https://kindredspirit.co.uk/#website","url":"https://kindredspirit.co.uk/","name":"Kindred Spirit Magazine","description":"Sharing spiritual wisdom for over 30 years","publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kindredspirit.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#primaryimage","url":"https://kindredspirit.co.uk/wp-content/uploads/2019/11/kyle.png","width":1920,"height":1080},{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#webpage","url":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/","inLanguage":"en-US","name":"Angel Numbers: Claire Gillman and Kyle Gray in Conversation - Kindred Spirit Magazine","isPartOf":{"@id":"https://kindredspirit.co.uk/#website"},"primaryImageOfPage":{"@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#primaryimage"},"datePublished":"2019-12-12T05:00:51+00:00","dateModified":"2019-11-19T12:16:34+00:00","breadcrumb":{"@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/","url":"https://kindredspirit.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/","url":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/","name":"Angel Numbers: Claire Gillman and Kyle Gray in Conversation"}}]},{"@type":"Article","@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#article","isPartOf":{"@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#webpage"},"author":{"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7"},"headline":"Angel Numbers: Claire Gillman and Kyle Gray in Conversation","datePublished":"2019-12-12T05:00:51+00:00","dateModified":"2019-11-19T12:16:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#webpage"},"publisher":{"@id":"https://kindredspirit.co.uk/#organization"},"image":{"@id":"https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/#primaryimage"},"keywords":"Angel,angel messages,angel numbers,author interview,Claire Gillman,guardian angel,in conversation,interview,Kyle Gray,messages,number sequences,numerology,profile,signs,symbols","articleSection":"Interviews &amp; Profiles"},{"@type":["Person"],"@id":"https://kindredspirit.co.uk/#/schema/person/95bda901d1c5b4c2d536db0b0ba51df7","name":"Leah Russell","image":{"@type":"ImageObject","@id":"https://kindredspirit.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/0a5f63e123578c519ab536c584b740ea?s=96&d=mm&r=g","caption":"Leah Russell"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel="alternate" type="application/rss+xml" title="Kindred Spirit Magazine &raquo; Angel Numbers: Claire Gillman and Kyle Gray in Conversation Comments Feed" href="https://kindredspirit.co.uk/2019/12/12/angel-numbers-kyle-gray/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148387957-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148387957-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style><link rel='preload' id='woocommerce-smallscreen-css' href='https://kindredspirit.co.uk/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.8.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style> <script type='text/javascript' src='https://kindredspirit.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>  <script type='text/javascript'>/* <![CDATA[ */ var kento_email_subscriber_ajax = {"kento_email_subscriber_ajaxurl":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kindredspirit.co.uk","hash_tracking":"false"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var wps_statistics_object = {"rest_url":"https:\/\/kindredspirit.co.uk\/wp-json\/","wpnonce":"3add2c62d3"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/kindredspirit.co.uk\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/kindredspirit.co.uk\/our_settings\/?redirect_to=https%3A%2F%2Fkindredspirit.co.uk%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/kindredspirit.co.uk\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote!"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}}; /* ]]> */</script>  <script async type='text/javascript' src='https://stats.wp.com/s-201950.js'></script> <link rel='https://api.w.org/' href='https://kindredspirit.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindredspirit.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindredspirit.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3" /><meta name="generator" content="WooCommerce 3.8.1" /><link rel='shortlink' href='https://kindredspirit.co.uk/?p=4900' /><link rel="alternate" type="application/json+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2019%2F12%2F12%2Fangel-numbers-kyle-gray%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kindredspirit.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindredspirit.co.uk%2F2019%2F12%2F12%2Fangel-numbers-kyle-gray%2F&#038;format=xml" /> <style type='text/css'>img#wpstats{display:none}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://kindredspirit.co.uk/wp-content/uploads/2018/12/cropped-favicon-270x270.jpg" /><style>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</style> <style type="text/css" id="wp-custom-css">img{height:100%;width:100%}.box_post .img_post img{width:400px;border:0;HEIGHT:auto}img{border:none!important;padding:0}.wp-caption,.thumbnail{border:none}header .cart-customlocation{font-size:12px!important;text-transform:uppercase;display:block;margin:0 auto;width:200px;margin-top:10px;font-family:WooCommerce,Roboto;content:"\e01d";font-weight:700}.cart-customlocation:before{font-family:WooCommerce,Roboto;content:"\e01d";font-size:12px;margin-top:10px;font-style:normal;font-weight:700;padding-right:5px;vertical-align:bottom}.cart-customlocation:hover{text-decoration:none}#main-nav{background:#fff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-4900 single-format-standard theme-kindredspirit woocommerce-no-js responsive-menu-slide-left"><header><div class="container"><div class="row"><div class="col-md-7"> <a href="https://kindredspirit.co.uk"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2018/12/KindredSpirit_BW-logo-new-fixed77777.png"><noscript><img src="https://kindredspirit.co.uk/wp-content/uploads/2018/12/KindredSpirit_BW-logo-new-fixed77777.png" class="logo"></noscript></img> </a></div><div class="col-md-3"><div class="search_block"><form action="https://kindredspirit.co.uk" method="get"> <input type="text" class="search" name="s" value=""/></form> <span>search by keyword</span></div> <a class="subscribe right" target="_blank" rel="noopener noreferrer" href="javascript:void(0);" onclick='window.open("https://watkinswisdommagazines.com/");return false;'>Subscribe to Kindred Spirit</a> <a class="subscribe right" href="/magazine/">Buy Kindred Spirit</a><div> <a class="cart-customlocation" href="https://kindredspirit.co.uk/cart/" title="View your shopping cart">0 items - <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>0.00</span></a></div></div><div class="col-md-2"><a href="/magazine/"><img class="img_header" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2019/10/output-onlinepngtools.png"><noscript><img class="img_header" src="https://kindredspirit.co.uk/wp-content/uploads/2019/10/output-onlinepngtools.png"></noscript></a></div></div></div><div class="container"><div class="row"><div class="col-md-12"><nav class="navbar navbar-default top-cover center-block"><div class="collapse navbar-collapse" id="topnav"><ul id="top-nav-ul" class=" navbar-nav top-menu"><li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://kindredspirit.co.uk/category/consciousness/">Consciousness</a></li><li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://kindredspirit.co.uk/category/divination/">Divination</a></li><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://kindredspirit.co.uk/category/earth-wisdom/">Earth Wisdom</a></li><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/">Food for the soul</a></li><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://kindredspirit.co.uk/category/interviews-profiles/">Interviews &#038; Profiles</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://kindredspirit.co.uk/category/natural-health/">Natural Health &#038; Therapies</a></li><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://kindredspirit.co.uk/category/psychic-studies/">Psychic studies</a></li><li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="https://kindredspirit.co.uk/category/self-development/">Self-Development</a></li></ul></div></nav></div></div></div></header><main><div class="container"><div class="row"><div class="col-sm-9"><article id="post-4900" class="post-4900 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews-profiles tag-angel tag-angel-messages tag-angel-numbers tag-author-interview tag-claire-gillman tag-guardian-angel tag-in-conversation tag-interview tag-kyle-gray tag-messages tag-number-sequences tag-numerology tag-profile tag-signs tag-symbols"><h1>Angel Numbers: Claire Gillman and Kyle Gray in Conversation</h1><h2 class="subheads"></h2><div class="meta"><p> December 12, 2019</p></div><h5>From issue 168 (Jan/Feb 2020) of Kindred Spirit, listen to Editor Claire Gillman&#8217;s full conversation with angel expert and bestselling author Kyle Gray as they discuss Kyle&#8217;s new book <em>Angel Numbers</em> (Hay House, released 19th November 2019).</h5><p>&nbsp;</p><p><iframe loading="lazy" src="about:blank" width="760" height="515" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/fYfG3gIErWg"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe><noscript><iframe src="https://www.youtube.com/embed/fYfG3gIErWg" width="760" height="515" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></noscript></p><p>&nbsp;</p><hr /><h3><strong>Find out more:</strong></h3><p>&nbsp;</p><h5><strong>From the publisher</strong></h5><h5><em>Are you seeing number sequences like 11:11 and 4:44 everywhere you turn? If you always see the same numbers repeated &#8211; from license plates to receipts and digital clocks &#8211; it could be your angels sending you a message. Angels are divine messengers who have existed in some form in almost every religion and culture since the dawn of time. In this digital age, they are finding new ways to remind you of your higher truth. </em><em>Best-selling angel author Kyle Gray explains exactly what your angels are trying to tell you through these repeated sequences, from numbers 0 through 999 and popular digital clock combinations like 1:23, 21:12, 22:22, and 5:55. Whenever you need guidance from your angels, simply ask. Know that your angels are always listening and looking for an opportunity to send you a reminder that they are near.</em></h5><p>&nbsp;</p><h5><strong>Kyle&#8217;s website: </strong></h5><p><a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" href="https://www.kylegray.co.uk/" target="_blank" rel="nofollow noopener noreferrer">https://www.kylegray.co.uk/</a></p><h5><strong>Destiny Calculator:</strong></h5><p><a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" href="https://destiny.kylegray.co.uk/" target="_blank" rel="nofollow noopener noreferrer">https://destiny.kylegray.co.uk/</a></p><h5><strong>Order Angel Numbers on Amazon:</strong></h5><p><a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" href="https://www.amazon.co.uk/Angel-Numbers-Messages-Meaning-Sequences/dp/1788173473/" target="_blank" rel="nofollow noopener noreferrer">https://www.amazon.co.uk/Angel-Number&#8230;</a></p></article> <br/><div class="end-article clear"></div> <span class="author_name">Posted by: Leah Russell</span><p class="tags_post"><span>TAGS</span>: <a href="https://kindredspirit.co.uk/tag/angel/" rel="tag">Angel</a> <a href="https://kindredspirit.co.uk/tag/angel-messages/" rel="tag">angel messages</a> <a href="https://kindredspirit.co.uk/tag/angel-numbers/" rel="tag">angel numbers</a> <a href="https://kindredspirit.co.uk/tag/author-interview/" rel="tag">author interview</a> <a href="https://kindredspirit.co.uk/tag/claire-gillman/" rel="tag">Claire Gillman</a> <a href="https://kindredspirit.co.uk/tag/guardian-angel/" rel="tag">guardian angel</a> <a href="https://kindredspirit.co.uk/tag/in-conversation/" rel="tag">in conversation</a> <a href="https://kindredspirit.co.uk/tag/interview/" rel="tag">interview</a> <a href="https://kindredspirit.co.uk/tag/kyle-gray/" rel="tag">Kyle Gray</a> <a href="https://kindredspirit.co.uk/tag/messages/" rel="tag">messages</a> <a href="https://kindredspirit.co.uk/tag/number-sequences/" rel="tag">number sequences</a> <a href="https://kindredspirit.co.uk/tag/numerology/" rel="tag">numerology</a> <a href="https://kindredspirit.co.uk/tag/profile/" rel="tag">profile</a> <a href="https://kindredspirit.co.uk/tag/signs/" rel="tag">signs</a> <a href="https://kindredspirit.co.uk/tag/symbols/" rel="tag">symbols</a></p><h2 class="also_post">You may also like...</h2><div class="box_post"><div data-bg="url(https://kindredspirit.co.uk/wp-content/uploads/2019/04/journallingheader.jpg)" class="img_post img_post__background rocket-lazyload" style=""></div><div class="text_post_box"> <a href="https://kindredspirit.co.uk/2019/05/03/the-life-changing-power-of-journaling-and-freewriting/">The Life-Changing Power of Journaling and Freewriting</a></div></div><div class="box_post"><div data-bg="url(https://kindredspirit.co.uk/wp-content/uploads/2019/04/aboutmeheader.jpg)" class="img_post img_post__background rocket-lazyload" style=""></div><div class="text_post_box"> <a href="https://kindredspirit.co.uk/2019/04/25/what-arises-in-me-is-about-me/">What Arises in Me is About Me</a></div></div></div><aside class="col-sm-3"><div id="text-11" class="widget widget_text"><div class="textwidget"><div style="border-left: thin solid #000000;"><h3><strong>  <a href="https://kindredspirit.co.uk/diary-dates/">DIARY DATES</a></strong></h3><h3><strong>  <a href="https://kindredspirit.co.uk/gratitudes/">KINDRED SPIRIT GRATITUDES</a></strong></h3><h3><strong>  <a href="https://kindredspirit.co.uk/advertise/">ADVERTISE</a></strong></h3></div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><span class="widgettitle">SIGN UP TO OUR MONTHLY NEWSLETTER AND GET MORE OF KINDRED SPIRIT DELIVERED TO YOUR INBOX</span><div class="textwidget custom-html-widget"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1" /></head><style>div#sib_embed_signup .needsfilled input{border-color:#B94A48!important;color:#B94A48!important}div#sib_embed_signup .needsfilled{color:#B94A48!important}div#sib_embed_signup input[type="text"]{border:1px solid #CCC;border-radius:23px;-moz-border-radius:23px;-webkit-border-radius:23px}div#sib_embed_signup input[type=number]::-webkit-inner-spin-button,div#sib_embed_signup input[type=number]::-webkit-outer-spin-button{-webkit-appearance:none;-moz-appearance:none;margin:0}div#sib_embed_signup input[type=number]{-moz-appearance:textfield}div#sib_embed_signup div.message_area{position:relative;padding:10px 30px 10px 10px;margin:0 0 10px 0;font-size:14px;border-radius:23px;-webkit-border-radius:23px;-moz-border-radius:23px;box-sizing:border-box}div#sib_embed_signup div.message_area button.close{position:absolute;right:8px;top:8px;color:inherit;background:0 0;border:0;padding:0;-webkit-appearance:none;cursor:pointer;font-weight:400;font-size:14px}.tipicon{cursor:pointer;padding:3px 7px;font-size:12px;font-weight:400;line-height:1.2;color:#fff;text-align:center;vertical-align:baseline;background-color:#999;border-radius:10px;text-decoration:none}.tooltip{display:inline;position:absolute;left:97%}.tooltip:hover:after{background:#333;background:rgba(0,0,0,.8);border-radius:23px;color:#fff;content:attr(data-title);right:-2px;bottom:26px;padding:5px 15px;position:absolute;z-index:98;width:220px}.tooltip_small:hover:after{padding:5px 5px;width:150px}.tooltip:hover:before{border:solid;border-color:#333 transparent;border-width:6px 6px 0 6px;bottom:20px;content:"";left:1px;position:absolute;z-index:99}.sib-dropdown-menu.flag-icon{display:none;height:100px;overflow-x:hidden;min-width:230px;font-size:13px;list-style:none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background:#fff;border-radius:23px;margin-top:10px}.sib-dropdown-menu.flag-icon li a{display:block;white-space:nowrap;text-decoration:none;color:rgba(0,0,0,.87);box-shadow:none}.sms_field .country-block{margin-right:3px!important;float:left;width:56px}.icon-arrow{display:inline-block;width:0;height:0;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align:text-top}.sib-dropdown-toggle.country-flg{display:inline-block;font-size:13px}body{background-Image:url('')}body{background-color:#dcdcdc}div#sib_embed_signup .sib-container{background:rgba(252,252,252,1)}div#sib_embed_signup h1.title{font-size:45px}div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row{font-size:17px}div#sib_embed_signup .button{font-size:14px}div#sib_embed_signup input{font-size:13px}div#sib_embed_signup .sib-containter h1{color:#232323}div#sib_embed_signup .sib-container{color:#343434}div#sib_embed_signup .sib-container .button{color:#fff}div#sib_embed_signup .sib-container .button{background:#5388aa}div#sib_embed_signup .forms-builder-wrapper{max-width:210px}div#sib_embed_signup .sib-container{padding:40px 20px 20px}div#sib_embed_signup .header{padding:0 20px}div#sib_embed_signup h1.title{lineHeight:50px}div#sib_embed_signup h3.company-name{lineHeight:35px}div#sib_embed_signup div.description{padding:0 20px 15px}div#sib_embed_signup div.row{padding:10px 20px}div#sib_embed_signup input[type=text]{padding:10px 4px;width:100%!important;box-sizing:border-box}div#sib_embed_signup input[type=number]{padding:10px 4px;width:100%!important;box-sizing:border-box}</style><link rel="preload" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /><div id="sib_embed_signup" style="padding: 0px;"><div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;"> <input type="hidden" id="sib_embed_signup_lang" value="en"> <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again."> <input type="hidden" name="primary_type" id="primary_type" value="email"><div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;" data-lazy-src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif"><noscript><img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"></noscript></div><form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/24not/id/17" onsubmit="return false;"> <input type="hidden" name="js_id" id="js_id" value="24not"><input type="hidden" name="listid" id="listid" value="74"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value=""><div class="sib-container rounded ui-sortable" style="border-radius: 4px; position: relative; margin: 0px; text-align: left; background: transparent; padding:0 ; border-width: 0px !important; border-color: transparent !important;"> <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px;"><div class="header" style="padding:0 20px;"><h1 class="title editable" data-editfield="newsletter_name" style="font-weight: normal; text-align: left; font-size: 45px; margin-bottom: 2px; padding: 0px; margin-top: 0px; color: rgb(35, 35, 35); display: none;">My Newsletter</h1><h3 id="company-name" style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3></div><div class="description editable" data-editfield="newsletter_description" style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; display: none;">Newsletter</div><div class="view-messages" style=" margin:5px 0;"></div><div class="primary-group email-group forms-builder-group ui-sortable" style=""><div class="row mandatory-email" style="padding: 0; position: relative; color: #000000; font-size: 14px;"> <input type="text" name="email" id="email" value="" style="padding: 10px; width: 90% !important; min-width: auto; text-align: center;"><div style="clear:both;"></div><div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br></div></div><div class="row" style="padding: 0 0 20px;; font-size:17px; position:relative; color:#343434;"><div class="clear" style="clear:both;"></div><div class="hidden-btns"> <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br> <a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a></div></div></div><div class="captcha forms-builder-group" style="display: none;"><div class="row" style="color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha" style="transform: scale(1); margin-left: 0px;"></div></div></div><div class="byline" style="color: rgb(52, 52, 52); font-weight: normal; font-size: 16px; text-align: center; display: block;"> <button class="button editable " type="submit" data-editfield="subscribe" style="color: rgb(255, 255, 255); background: #5388aa; display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 10px 50px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: normal; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 23px; vertical-align: top; height: auto; line-height: 150%;">Sign up</button></div><div style="clear:both;"></div></div></form></div></div>   </div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="box_social"> <a href="javascript:void(0);" onclick='window.open("https://www.instagram.com/kindredspiritmagazine/");return false;' target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png"><noscript><img src="/wp-content/uploads/2019/12/Instagram-1-e1575991980659.png" alt=""></noscript></a> <a href="javascript:void(0);" onclick='window.open("https://twitter.com/kindredmagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png"><noscript><img src="/wp-content/uploads/2019/12/Twitter-1-e1575992048847.png" alt=""></noscript></a> <a href="javascript:void(0);" onclick='window.open("https://www.facebook.com/KindredSpiritMagazine");return false;' target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png"><noscript><img src="/wp-content/uploads/2019/12/Facebook-Logo-1-e1575992084909.png" alt=""></noscript></a></div></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><a href="https://www.hawkwoodcollege.co.uk/events/?utm_source=kindredspirit.co.uk&amp;utm_medium=banner&amp;utm_campaign=winter_retreats_crafts_kindred" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-4852 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2019/11/Kindred-Spirit-Webbanner-Nov-Dec-300x300.png" /><noscript><img class="aligncenter wp-image-4852 size-medium" src="https://kindredspirit.co.uk/wp-content/uploads/2019/11/Kindred-Spirit-Webbanner-Nov-Dec-300x300.png" alt="" width="300" height="300" /></noscript></a></p></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><p><a href="http://www.theangelsofatlantis.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-412" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" alt="" width="250" height="250" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2019/05/Resurrection-Retreat-Ad-300x300-e1558019938295.jpg" /><noscript><img class="alignnone size-full wp-image-412" src="https://kindredspirit.co.uk/wp-content/uploads/2019/05/Resurrection-Retreat-Ad-300x300-e1558019938295.jpg" alt="" width="250" height="250" /></noscript></a></p></div></div><div id="text-10" class="widget widget_text"><div class="textwidget"><p><a href="https://kindredspirit.co.uk/advertise/"><img class="size-medium wp-image-351 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" alt="" width="250" height="250" data-lazy-src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1-300x250.png" /><noscript><img class="size-medium wp-image-351 aligncenter" src="https://kindredspirit.co.uk/wp-content/uploads/2018/11/300x200-Placeholder-1-300x250.png" alt="" width="250" height="250" /></noscript></a></p></div></div></aside></div></div></main><footer><div class="container"><div class="row"><div class="col-xl-8 align-middle"><p>Kindred Spirit Magazine © 2019. All Rights Reserved. <br> <a href="/privacy-polic/">Privacy Policy</a> | <a href="/terms-of-service/">Terms Of Service</a> | <a href="/about-us/">About us</a> | <a href="/contact-us/">Contact us</a></p> <b>Kindred Spirit Magazine</b> part of Tendertheory Limited | Company Registered Address: 19-21 Cecil Court, London WC2N 4EZ, UK | Company registration number: 7181627</div><div class="col-xl-4 align-middle"><ul id="bottom-nav" class="nav nav-pills bottom-menu"><li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://kindredspirit.co.uk/subscription/">SUBSCRIPTION</a></li><li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=3756&#038;showmap=1">STOCKIST</a></li><li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://kindredspirit.co.uk/classifieds/">CLASSIFIEDS</a></li></ul></div></div></div></footer> <button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring responsive-menu-accessible" type="button" aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper"><ul id="responsive-menu" class=""><li id="responsive-menu-item-76" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/consciousness/" class="responsive-menu-item-link">Consciousness</a></li><li id="responsive-menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/divination/" class="responsive-menu-item-link">Divination</a></li><li id="responsive-menu-item-78" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/earth-wisdom/" class="responsive-menu-item-link">Earth Wisdom</a></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/food-for-the-soul/" class="responsive-menu-item-link">Food for the soul</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://kindredspirit.co.uk/category/interviews-profiles/" class="responsive-menu-item-link">Interviews &#038; Profiles</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/natural-health/" class="responsive-menu-item-link">Natural Health &#038; Therapies</a></li><li id="responsive-menu-item-82" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/psychic-studies/" class="responsive-menu-item-link">Psychic studies</a></li><li id="responsive-menu-item-332" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://kindredspirit.co.uk/category/self-development/" class="responsive-menu-item-link">Self-Development</a></li></ul><div id="responsive-menu-search-box"><form action="https://kindredspirit.co.uk" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950' defer></script>  <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kindredspirit.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c1228e950455b44f66e02f6716ac9608","fragment_name":"wc_fragments_c1228e950455b44f66e02f6716ac9608","request_timeout":"5000"}; /* ]]> */</script>       <script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'157051210',post:'4900',tz:'3',srv:'kindredspirit.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '157051210', '4900' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://kindredspirit.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://kindredspirit.co.uk/wp-content/cache/min/1/83a051f5b2c1d3dfeca2dd92c8e71f29.js" data-minify="1" defer></script><script>window._wca = window._wca || [];</script><noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous"></noscript><noscript><link rel="stylesheet" href="https://kindredspirit.co.uk/wp-content/cache/min/1/a01374147d4cf9beba2d381c8d804aa1.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://kindredspirit.co.uk/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.8.1.css' type='text/css' media='only screen and (max-width: 768px)' /></noscript><noscript><link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->